Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-06-2002, 03:32 PM   #1
RalliTek
Guest
 
Member#:
Default stalls

Hey guys ,

how cold is in pa? I was service manager for subaru for the last seven years and that is common problem. Usually the car starts then stalls , will re-start and then is ok. Any mods? Subaru never did repair the programming that causes the problem becuase they blamed the fuel. The ECU injects a fuel prime and cranking fuel based on engine coolant temp and barometric pressure. Higher octane/oxygenated fuels burn slower and Subaru was trying to keep it's cold start emissions in check. So no reprogramming to solve problem. Some cars stall , others do not(variance in sensor calibrations). Good Luck on that one.


sean

sean@rallitek.com
* Registered users of the site do not see these ads.
  Reply With Quote
Old 12-08-2002, 03:36 PM   #2
il96
Gone... But not forgotten
 
Member#: 13082
Join Date: Dec 2001
Location: Philadelphia
Default

il96 is offline   Reply With Quote
Old 12-09-2002, 09:51 PM   #3
tmeh
Scooby Newbie
 
Member#: 30800
Join Date: Dec 2002
Chapter/Region: E. Canada
Location: Ontario
Vehicle:
2000 .7 RS

Default

my car has done the same thing now twice in 2 weeks. starts up rough because its -5, -10 (C) in the morning, then dies. the first time it was like i turned it off, it fell smooth as silk to 0rpm. this morning, it was rough, like it had no gas. freaks me out. no mods but a k&n panel filter and upgraded wires/plugs. you'd think the canadian version would be setup for the arctic climate
tmeh is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My car stalled today (note: not I stalled my car) scaryfastskier Mid West Subaru Owners Club Forum -- MWSOC 2 11-06-2002 03:57 PM
High stall torq convertor? KEVINL SVX Forum Archive 0 05-28-2001 12:53 AM
Stalling Outback Poseidon Normally Aspirated Powertrain 1 05-25-2001 12:31 AM
Small car parking stalls.... Penphoe Vancouver Impreza Club Forum -- VIC 13 01-29-2001 05:48 PM
No speedo, CE light and stalling - Help? BoomerRS New England Impreza Club Forum -- NESIC 20 12-06-2000 08:55 AM


All times are GMT -4. The time now is 09:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.