Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-10-2002, 02:33 PM   #1
lstepnio
Scooby Specialist
 
Member#: 10972
Join Date: Oct 2001
Chapter/Region: South East
Location: Tampabay, Florida
Vehicle:
2004 STi (fuxor3d!!)
2004 Forester X

Default 0136 CEL w/ Pony Express CEL "fix"

I keep getting the 0136 CEL on my 02 WRX w/ the Pony Express CEL fix every two weeks or so. Is anyone else w/ the Pony Express fix seeing these? Should I be worried or just clear and ignore?
* Registered users of the site do not see these ads.
lstepnio is offline   Reply With Quote
Old 12-10-2002, 02:56 PM   #2
mileliminators
*** Banned ***
 
Member#: 10967
Join Date: Oct 2001
Location: Overland Park, KS
Default

How about emailing us directly to get the issue resolved?

99% of the time, this is due to a poor wiring connection. Resplice the wires, clear your codes, and you are good to go.

This code should not be triggering with our product. If you can't get the little bugger to go away, email us, and we'll warranty the item.

Less than 5% of people are having this issue, out of those 5%, with a better connection, 4% are clearing it up on their own, and the other 1% can return their unit for a new one.

We don't want to trade one code for another,and with a little troubleshooting, can get you on your way.

Dan Smith
PEP
info@ponyexpressperformance.com
mileliminators is offline   Reply With Quote
Old 12-10-2002, 03:17 PM   #3
lstepnio
Scooby Specialist
 
Member#: 10972
Join Date: Oct 2001
Chapter/Region: South East
Location: Tampabay, Florida
Vehicle:
2004 STi (fuxor3d!!)
2004 Forester X

Default

I appreciate the reply. I'll try to rewire the sucker this weekend and see if it trips the code again.

Between the EGT probe, uppipe leak and the 0136 code I'm getting a bit annoyed with this.
lstepnio is offline   Reply With Quote
Old 12-10-2002, 03:39 PM   #4
mileliminators
*** Banned ***
 
Member#: 10967
Join Date: Oct 2001
Location: Overland Park, KS
Default

If you have an exhaust leak, that's the issue. Fix the exhaust leak and the P0136 should go away.

Any time you get a P0136 code, it's caused by one of two issues.

1. Exhaust leak upstream from the rear o2 sensor
2. Weak connection at the MIL Eliminator, or bad unit.

Fix the leak, and your issues should go away..
mileliminators is offline   Reply With Quote
Old 04-17-2003, 05:26 PM   #5
krillz
Scooby Specialist
 
Member#: 29874
Join Date: Nov 2002
Location: new york
Vehicle:
2002 wrx
mblackp

Default

quick question, if ive got the resistor and theres no bung in my downpipe and the sensor is zip tied to the underside of the car up high, will it throw a p0136 becuase its not really getting any temp readings?
krillz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: stuff in Richmond- HKS bov, Pony Express Cel Fix, etc dlin Mid Atlantic Impreza Club -- MAIC 13 12-02-2005 08:35 AM
fs: pony express cel fix dlin Private 'For Sale' Classifieds 2 07-07-2005 11:55 AM
FS: 2 00-04 pony express cel fix linemup Private 'For Sale' Classifieds 6 04-20-2004 01:34 AM
I need a Pony Express CEL eliminator. Shaitiger Private 'Wanted' Classifieds 1 07-31-2003 02:07 AM
Scoobysport vs Pony Express CEL fix hatchy Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 06-23-2003 11:19 PM


All times are GMT -4. The time now is 01:33 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.