Welcome to the North American Subaru Impreza Owners Club Saturday August 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-12-2002, 06:53 PM   #1
mofugga
Scooby Specialist
 
Member#: 19540
Join Date: Jun 2002
Chapter/Region: South East
Location: Clearwater, FL
Vehicle:
2000 old skool RS
BRP

Default got a nail in my azenis...

anyone had theirs plugged/patched and if so how long did they last? the guys told me with z-rated tires they don't usually last too long, about 6 months i was told. i only use them for autocross so hopefully it holds up. were these guys bsing me or what, atleast i wasn't charged for it...
* Registered users of the site do not see these ads.
mofugga is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-12-2002, 07:00 PM   #2
Storm
Scooby Guru
 
Member#: 5218
Join Date: Mar 2001
Chapter/Region: MWSOC
Location: SAUL'S Motorsports
Vehicle:
96L Most Over-
Developed Beater

Default

I ran a few (5-6) autocross events with a patched Hoosier. Never gave me a bit of trouble. I wouldn't worry about it, just keep an extra eye on the PSI in that tire.

Jay Storm
www.sourcemotorsports.com
Storm is offline   Reply With Quote
Old 12-12-2002, 08:36 PM   #3
Akiata
Scooby Specialist
 
Member#: 297
Join Date: Sep 1999
Location: Wa
Default

I did a open track event (actually a few) on my plugged Azenis. No problems. YMMV
Akiata is offline   Reply With Quote
Old 12-12-2002, 08:39 PM   #4
angus
Scooby Specialist
 
Member#: 10664
Join Date: Sep 2001
Chapter/Region: NESIC
Location: nh
Vehicle:
2002 WRX Wagon
Silver

Default

just keep he plugged tire in the rear for daily diving safety.

btw, you sure they're Z-rated?

Last edited by angus; 12-12-2002 at 09:22 PM.
angus is offline   Reply With Quote
Old 12-12-2002, 08:43 PM   #5
jmott
Scooby Guru
 
Member#: 6713
Join Date: May 2001
Chapter/Region: TXIC
Location: Houston TX USA
Vehicle:
2007 Prius
brown

Default

thats nothing.

i had this ALL THE WAY in my azenis


jmott is offline   Reply With Quote
Old 12-13-2002, 12:37 AM   #6
neverendingmods
Scooby Specialist
 
Member#: 23796
Join Date: Sep 2002
Location: Delaware/PA border
Vehicle:
2006 STi
white

Default

Now that's a bolt!
neverendingmods is offline   Reply With Quote
Old 12-13-2002, 10:21 AM   #7
gotsol
Scooby Specialist
 
Member#: 17346
Join Date: Apr 2002
Chapter/Region: South East
Location: All Over NC
Vehicle:
08 Cayman S
White

Default

How did that even get in there?


gotsol is offline   Reply With Quote
Old 12-13-2002, 10:44 AM   #8
elgorey
Scooby Specialist
 
Member#: 4374
Join Date: Feb 2001
Chapter/Region: MAIC
Location: VIRginia
Vehicle:
06 Titan,99,94 SM
06 nasa spec miata champ

Default

does the tire hold pressure? I got a small nail in mine, still holds pressure. I have done several track days on it and it has been fine, didnt even patch it! I did leave it on the back though.
elgorey is offline   Reply With Quote
Old 12-13-2002, 10:47 AM   #9
akoshy
Scooby Specialist
 
Member#: 20931
Join Date: Jul 2002
Chapter/Region: MWSOC
Location: MN
Vehicle:
09 Subaru

Unhappy

Quote:
Originally posted by jmott
thats nothing.

i had this ALL THE WAY in my azenis

I had an exact same sized sharp screw in my Michelin Pilot Sport A/S, a week after purchasing them. I got it patched, but purchased a new tire anyway. I plan to use the patched tire as a spare, since I don't trust patches on Hi-perf tires.
akoshy is offline   Reply With Quote
Old 12-13-2002, 10:49 AM   #10
jmott
Scooby Guru
 
Member#: 6713
Join Date: May 2001
Chapter/Region: TXIC
Location: Houston TX USA
Vehicle:
2007 Prius
brown

Default

Quote:
Originally posted by gotsol
How did that even get in there?


was just driving on the highway and ran over it.

made a "pop" noise
jmott is offline   Reply With Quote
Old 12-13-2002, 12:37 PM   #11
tazman976
Scooby Newbie
 
Member#: 25491
Join Date: Oct 2002
Location: SF Bay Area
Vehicle:
2002 WRB WRX Wagon
Vishnu Stage 0

Have a Nice Day? now thats a bolt

I had that same hole pattern on one of my month old S03's. I had it patched and haven't had any problems. It has been a couple months now since the patch.

Matt...
tazman976 is offline   Reply With Quote
Old 12-13-2002, 12:39 PM   #12
lstepnio
Scooby Specialist
 
Member#: 10972
Join Date: Oct 2001
Chapter/Region: South East
Location: Tampabay, Florida
Vehicle:
2004 STi (fuxor3d!!)
2004 Forester X

Default

I patched/plugged mine and had no troubles. As long as it's not near the sidewall you should more than fine for daily driving or Solo II.
lstepnio is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Got a flat with my Azenis, can i still autox? CletusTheDwarf Tire & Wheel 6 06-09-2007 10:32 AM
i got a nail in my sidewall, do i need four new pirellis? bigjosh2004wrx Tri-State Area Forum 9 12-19-2004 09:33 PM
picked up a nail in my tire, need some advice Lagwagon Tire & Wheel 16 10-01-2004 08:24 AM
already have a nail in my tire! ASpec818 Bay Area Impreza Club Forum -- BAIC 4 07-29-2003 01:20 AM
Need to borrow 4 rims for photoshoot tomorrow! Found a nail in my tires Andrew Bay Area Impreza Club Forum -- BAIC 3 07-28-2001 01:57 AM


All times are GMT -4. The time now is 12:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.