Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-11-2005, 04:48 PM   #1
GMTarkin
Scooby Specialist
 
Member#: 9237
Join Date: Aug 2001
Location: Youngstown, Ohio
Vehicle:
2008 Saab Turbo X
400+ lbft

Default Calling modded injector users: What does your 0% column look like?

So, I modded my injectors, and was able to get everything tuned decently, afr's near 11.5 thanks to my buddies TechEdge WBO2.

Unfortunatly, on a cold start the idle is funky, once warm it idles fine, but when cold it spikes and stutters. My 0% is about -4 all the way to 3k, then -3.5 to 5k, and then -2 on

It idles fine once warm, but it doesnt want to hold 1,500 RPM when cold like it should... So I'm wondering, what does your map look like in the 0 column?

Also, one more ?
If I change the "Stock Injector Size" option, will it mess up my entire map?


Oh, I'm using a UTEC, TD06H-20G, Full TBE, Stock IC (till I can gather a bit more $$$), and some other little things. Oh, and a walbro 255lph of course.

Thanks in Advance!
* Registered users of the site do not see these ads.
GMTarkin is offline   Reply With Quote
Old 07-11-2005, 05:03 PM   #2
TurbojonLS
Scooby Guru
 
Member#: 38772
Join Date: Jun 2003
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2 Cars, No Bling

Default

Quote:
Originally Posted by GMTarkin
If I change the "Stock Injector Size" option, will it mess up my entire map?
Yes. It will make background fueling adjustment changes so that you won't be getting the AFRs you're getting now.
TurbojonLS is offline   Reply With Quote
Old 07-12-2005, 01:40 AM   #3
santofontana
Scooby Specialist
 
Member#: 26876
Join Date: Oct 2002
Chapter/Region: NESIC
Location: 1990 GMC Sierra 4x4 350ci
Vehicle:
1994 Camaro Z28 383
Black M6

Default

What are your injectors scaled to?
santofontana is offline   Reply With Quote
Old 07-12-2005, 12:42 PM   #4
CMJ
Scooby Specialist
 
Member#: 39235
Join Date: Jul 2003
Location: L.A., CA
Default

Quote:
Originally Posted by GMTarkin

Also, one more ?
If I change the "Stock Injector Size" option, will it mess up my entire map?

Thanks in Advance!
You can change the STOCK injector setting without messing up the open loop operations. If you change the stock injector setting while leaving the modified injector setting untouched you will only be changing the fuel trims.
CMJ is offline   Reply With Quote
Old 03-05-2006, 10:07 PM   #5
wrxraaca
Scooby Newbie
 
Member#: 81490
Join Date: Feb 2005
Location: Kansas
Vehicle:
2002 Subaru Wrx
Blue VF-22 Equipped

Default

I have this same exact problem...Is there a solution to this..or just have to deal w/ it on cold idle?
wrxraaca is offline   Reply With Quote
Old 03-06-2006, 02:09 PM   #6
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

This is how I have it:

Injectors set to 420/770 (stock/current)
0 col is:

Code:
      [0]
      [0]
      [0]
    [0.1]
    [1.5]
     [10]
     [10]
    [8.7]
    [9.4]
    [9.4]
    [9.4]
    [9.4]
    [9.4]
    [8.9]
    [8.9]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]
    [8.4]

I have noticed that on cold days, the idle is rough on first start. So, what I found works is to crank the car 1 cycle (don't let it catch, just turn over once), then fully start it. That will let it idle like stock.

Again, this has worked perfectly for me over the last 6 months from 90deg starts to 25deg ones.

hth,
-C
TypeC is offline   Reply With Quote
Old 03-06-2006, 03:17 PM   #7
tmarcel
Scooby Specialist
 
Member#: 7555
Join Date: Jun 2001
Chapter/Region: South East
Location: Charlotte NC
Default

I've got my UTEC set to 420/650 and the 0% column is completely untouched. It idles perfectly on cold or warm start. I've got a blow through MAF FWIW. However, I will say that it wouldn't cold start very well even with the blow through MAF when I had scaling to 420/800. The injectors were flow tested to about 810cc's. By going to the 420/650 it allowed it to idle fine but I've had to take out lots fuel every where else in the map.
tmarcel is offline   Reply With Quote
Old 03-06-2006, 06:10 PM   #8
plus plus plus
Scooby Newbie
 
Member#: 102013
Join Date: Dec 2005
Location: OK
Vehicle:
2002 WRX

Default

would you not take out more fuel at 720/420 compared to 800/420?
plus plus plus is offline   Reply With Quote
Old 03-06-2006, 06:25 PM   #9
tmarcel
Scooby Specialist
 
Member#: 7555
Join Date: Jun 2001
Chapter/Region: South East
Location: Charlotte NC
Default

Quote:
Originally Posted by +++
would you not take out more fuel at 720/420 compared to 800/420?

Running 800+/cc injectors:

420 (stock inj size)
650 (scaled inj size)

would need to delete more fuel out of the map than

420 (stock inj size)
800 (scaled inj size)

The point of scaling is to get the injectors closer to their size so you don't have to make such large corrctions in the map. However, the stock modded WRX ones don't seem to act like normal 420cc injectors at idle even with the ECU thinking that is the case. Hence, bringing the numbers closer and having to pull more fuel in the 10-100% columns.

My car on cold start crank immediately and doesn't even come close to stalling. There are many other factors here so take this for what it's worth
tmarcel is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what does your v jay look like? RastaMon Off-Topic 73 02-15-2009 12:28 AM
what does your v day look like? sube-trex Off-Topic 6 02-13-2009 12:29 AM
Does your Christmas lights look like this? mynxi Vancouver Impreza Club Forum -- VIC 9 12-13-2005 09:35 PM
What does your GT4 garage look like? S203 Off-Topic 6 08-17-2005 03:13 PM
What does your "My Computer" Look like? 2k2 Off-Topic 7 11-13-2004 10:29 PM


All times are GMT -4. The time now is 02:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.