Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-31-2002, 08:58 PM   #1
nekard
Scooby Specialist
 
Member#: 12927
Join Date: Dec 2001
Chapter/Region: South East
Location: Nashville, TN
Vehicle:
2002 Impreza WRX
Silver

Default STi gauge cluster temperature sensor

I was wondering if anyone with the STi gauge cluster has attempted to find the outside temp sensor. If so how much was the sensor and was it easy to install?
* Registered users of the site do not see these ads.
nekard is offline   Reply With Quote
Old 12-31-2002, 09:43 PM   #2
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

It's the same outside temp sensor that comes on the Outback Sport. I have the part number around here somewhere... Maybe I'll find it later. You can go to the dealer and buy one. Not too expensive, but I can't remember exact $$.
Austin is offline   Reply With Quote
Old 12-31-2002, 09:52 PM   #3
nekard
Scooby Specialist
 
Member#: 12927
Join Date: Dec 2001
Chapter/Region: South East
Location: Nashville, TN
Vehicle:
2002 Impreza WRX
Silver

Default

That would be awsome! Thanks a bunch. Do you know where they put the sensor on the outback?
nekard is offline   Reply With Quote
Old 12-31-2002, 10:02 PM   #4
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

It mounts in front of the radiator, center of the car at the bottom. There's a black vertical support with a square hole in it - that's where it goes.

PM user "iv30" - I emailed him the part number, maybe he still has it handy. Be sure to post it back here... just in case I can't find it.
Austin is offline   Reply With Quote
Old 01-01-2003, 12:17 AM   #5
Davenow
Scooby Guru
 
Member#: 23676
Join Date: Aug 2002
Chapter/Region: NESIC
Location: de_dust and Orgrimar
Vehicle:
.

Default

Where it mounts is not nearly as important as what it plugs in to.
Any Ideas???
Davenow is offline   Reply With Quote
Old 01-01-2003, 01:59 AM   #6
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

Quote:
Originally posted by Davenow
Where it mounts is not nearly as important as what it plugs in to.
Any Ideas???
The sensor plugs into the JDM instrument cluster. AFAIK, all you'll need to fabricate is the wiring between the sensor and the instrument cluster. I can't say for sure yet - I should be recieving my JDM instrument cluster Thursday or Friday.
Austin is offline   Reply With Quote
Old 01-01-2003, 02:01 AM   #7
nekard
Scooby Specialist
 
Member#: 12927
Join Date: Dec 2001
Chapter/Region: South East
Location: Nashville, TN
Vehicle:
2002 Impreza WRX
Silver

Default

What are you going to do about the KM to miles conversion on the odometer?
nekard is offline   Reply With Quote
Old 01-01-2003, 02:03 AM   #8
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

Quote:
Originally posted by nekard
What are you going to do about the KM to miles conversion on the odometer?
Not worry about it.
Austin is offline   Reply With Quote
Old 01-01-2003, 04:44 AM   #9
JustDSM
Scooby Newbie
 
Member#: 17502
Join Date: Apr 2002
Location: Cheyenne, WY
Default

Do any of you know the specs of the sensor? Instead of an "ouside air temp" sensor, wouldnt it be cool to have a IAT readout in your Dashboard?? Just an idea...
JustDSM is offline   Reply With Quote
Old 01-01-2003, 05:51 AM   #10
kawshon
Scooby Newbie
 
Member#: 15092
Join Date: Feb 2002
Chapter/Region: HIIC
Location: Pearl City, Hawaii
Vehicle:
06 imp, 92 alltrac

Default

Hurry up Austin, I just installed mine also
Oh and thanks for the oil pressure gauge info.

Teiva-boy

(I'm using a friends computer...)
kawshon is offline   Reply With Quote
Old 01-01-2003, 11:23 AM   #11
Davenow
Scooby Guru
 
Member#: 23676
Join Date: Aug 2002
Chapter/Region: NESIC
Location: de_dust and Orgrimar
Vehicle:
.

Default UM

I have the JDM STI cluster in my car, and there are no extra plugs on it for this sensor that I can remember. The wires wouldnt run that far anyway, they would go into the harness and run to the pins of one of the plugs already in use.
Its more a matter of finding out which ones. Which no one has been able to do as of yet.
BUT PLEASE let us know if you figure it out. You will be a hero to many.
Davenow is offline   Reply With Quote
Old 01-02-2003, 02:06 PM   #12
AVT
Scooby Newbie
 
Member#: 21203
Join Date: Jul 2002
Location: USA
Default

Bump, many of us have been trying to get to the bottom of this.

There is a thread HERE, but we haven't solved it yet. There is no connection on the cluster itself. There must be a plug somewhere in the engine bay, but WHERE is the question.

Just scanned this:
AVT is offline   Reply With Quote
Old 01-02-2003, 05:38 PM   #13
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

I'll look at the wiring diagrams tonight (if I have time) and see where the connection ends. My guess is that the appropriate wire is already laid in the harness from the ecu to the engine wiring harness connector, and all we'll need to do is wire the sensor into the engine wiring harness connector.
Austin is offline   Reply With Quote
Old 01-02-2003, 07:03 PM   #14
zacek
Scooby Specialist
 
Member#: 19467
Join Date: May 2002
Location: Chatsworth, CA.
Vehicle:
02 WRX
WR Blue

Default

the connector F78 (2-pole black connector - with Black Pink and Black Blue wires) should be around on top of the left horn if looking at the car from the front, somewhere behind the subaru emblem. This assuming the connector is in the U.S. harness and just sitting there. However I have not seen this on the few times I have looked around the grill. This 2-pole connector terminates on the cluster connector B (the middle green one) on pins B11 (BP) and B8 (BL). I need to see if those wires are there or not.
zacek is offline   Reply With Quote
Old 01-06-2003, 11:33 AM   #15
AVT
Scooby Newbie
 
Member#: 21203
Join Date: Jul 2002
Location: USA
Default

Quote:
Originally posted by zacek
the connector F78 (2-pole black connector - with Black Pink and Black Blue wires) should be around on top of the left horn if looking at the car from the front, somewhere behind the subaru emblem. This assuming the connector is in the U.S. harness and just sitting there. However I have not seen this on the few times I have looked around the grill. This 2-pole connector terminates on the cluster connector B (the middle green one) on pins B11 (BP) and B8 (BL). I need to see if those wires are there or not.
You basically just sumarized the picture I posted above.

I have yet to see this connector If anyone finds the wire (even if there is no connector), please let us know.
AVT is offline   Reply With Quote
Old 01-06-2003, 01:02 PM   #16
Tobey
Scooby Specialist
 
Member#: 21400
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Seacoast, NH
Vehicle:
2008 Leg Limited GT
Pearl White

Default

Quote:
Originally posted by zacek
the connector F78 (2-pole black connector - with Black Pink and Black Blue wires) should be around on top of the left horn if looking at the car from the front, somewhere behind the subaru emblem. This assuming the connector is in the U.S. harness and just sitting there. However I have not seen this on the few times I have looked around the grill. This 2-pole connector terminates on the cluster connector B (the middle green one) on pins B11 (BP) and B8 (BL). I need to see if those wires are there or not.
on my car they weren't there. i did a quick look without pulling the bumper off. they may be burried underneath somewhere but i can't verify that.

i want to do this mod with an obs fuel/temp gauge damnit!!
Tobey is offline   Reply With Quote
Old 01-06-2003, 03:39 PM   #17
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

I found the part number for the sensor and ordered it from Subaruparts.com... I'll post it when I get home.
Austin is offline   Reply With Quote
Old 01-06-2003, 03:43 PM   #18
teiva-boy
Scooby Guru
 
Member#: 22825
Join Date: Aug 2002
Chapter/Region: NWIC
Location: Seattle, WA
Default

73730FE010
teiva-boy is offline   Reply With Quote
Old 06-08-2011, 01:43 AM   #19
Foxkevin89
Scooby Newbie
 
Member#: 272844
Join Date: Feb 2011
Default

How can I get the outside temp gauge on the 06 sti cluster to work in the 04 wrx wagon? The temp sensor is deff reading something I think cuz it says like 47 degrees when it's really like 70 outside. Anything I can do to fix this?
Foxkevin89 is offline   Reply With Quote
Old 06-08-2011, 01:50 AM   #20
cjsgarage
Scooby Newbie
 
Member#: 281406
Join Date: Apr 2011
Default

unless you are using the entire harness from the donor car, I would venture to say that the air temperature sensors are different between the 04 and 06
cjsgarage is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I buy a WRX STi Rear Differential Temperature Sensor? sssupercar Private 'Wanted' Classifieds 5 02-20-2008 10:48 AM
Where can I buy a WRX STi Rear Differential Temperature Sensor? sssupercar Transmission (AT/MT) & Driveline 1 02-15-2008 07:56 PM
WTB: WRX STi Rear Differential Temperature Sensor! sssupercar Private 'Wanted' Classifieds 0 02-15-2008 07:02 PM
WTT '04 STI gauge cluster for '04 WRX gauge cluster + $$ Lexington MWSOC Private Classifieds 29 08-03-2006 11:27 AM
STi gauge cluster temp sensor nekard Interior & Exterior Modification 0 12-29-2002 02:17 AM


All times are GMT -4. The time now is 07:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.