Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-06-2003, 12:49 AM   #1
2.5racer
Scooby Newbie
 
Member#: 12482
Join Date: Nov 2001
Location: Lakewood, Co
Vehicle:
2000 RS w/ej20 & e85
94 RX-7 1/2bridge w/meth

Default Hmmmm this is odd

well I wasn't sure where to post this so i'll post here.
Tonight I washed my car and drove around and all was good, then I turned off my car and went inside I came out and all was good then I went to store and came home, turned off my car and started to go inside when I realized I left my parking lights on.
As I walk back to my car I think "I can't leave them on they turn off automaticly". so I check my light switch and its off but my parking lights are still on.
after trying everything (includeing ecu reset) I finally got tired and pulled the fuse out, for tonight.
Anyone ever have this problem, it seems like a relay is stuck or something.
I have no lighting mods, and I had a custom exhaust made last week, but all has been fine till now(2.25" all the way baby).
Can anyone help me.
btw my exhaust sounds sweet and I no longer have hesitation at 4500 rpms I actually pull a bit harder there now.
* Registered users of the site do not see these ads.
2.5racer is offline   Reply With Quote
Old 01-06-2003, 01:16 AM   #2
Keith Cournoyer
Scooby Newbie
 
Member#: 16764
Join Date: Mar 2002
Location: Somerville, MA
Default parking lights on

Is the parking light switch on, it's on top of the steering column?
Keith
Keith Cournoyer is offline   Reply With Quote
Old 01-06-2003, 01:18 AM   #3
itWoRX
Scooby Newbie
 
Member#: 21305
Join Date: Jul 2002
Location: Columbus, Ohio
Vehicle:
2002 WRX Sport Wagon
WR blue

Default Re: parking lights on

Quote:
Originally posted by Keith Cournoyer
Is the parking light switch on, it's on top of the steering column?
Keith
Yea, it operates the park lights ALL of the time, regardless of the key position......
itWoRX is offline   Reply With Quote
Old 01-06-2003, 01:36 AM   #4
EvasionOfTruth
Scooby Specialist
 
Member#: 13282
Join Date: Dec 2001
Chapter/Region: MAIC
Location: Richmond, VA
Vehicle:
2007 FXT
WRB SPB Edition

Default

Wow hadn't seen on of these post in quite awhile.

Buster
EvasionOfTruth is offline   Reply With Quote
Old 01-06-2003, 01:45 AM   #5
2.5racer
Scooby Newbie
 
Member#: 12482
Join Date: Nov 2001
Location: Lakewood, Co
Vehicle:
2000 RS w/ej20 & e85
94 RX-7 1/2bridge w/meth

Default

heh well i ummm well damn i feel stupid. I tried everything but the obvious. oh well thanks for the help I would have ripped apart my electrical system before I thought of that damn switch.
2.5racer is offline   Reply With Quote
Old 01-06-2003, 10:02 AM   #6
goobie
Scooby Specialist
 
Member#: 8273
Join Date: Jul 2001
Location: White Rock BC, Canada
Vehicle:
2006 WRX Wagon
WRB

Default Another victim

Yet another victim of the parking light switch....
It got me before too! Nobody thinks to check that switch, or maybe a lot of people don't even realize it's there! I owned my car for about 4 months before I discovered it!

Chad
goobie is offline   Reply With Quote
Old 01-06-2003, 01:42 PM   #7
Merdock777
Scooby Newbie
 
Member#: 21256
Join Date: Jul 2002
Location: Fort Collins,CO
Vehicle:
2002 Impreza 2.5RS
BlindYoAssPlatinumSilver

Default

Evil switch
Merdock777 is offline   Reply With Quote
Old 01-06-2003, 03:24 PM   #8
BuddhaSac
Scooby Newbie
 
Member#: 29834
Join Date: Nov 2002
Location: 117 Iggpoints
Vehicle:
6 HP Ford Model T
Color = See Through

Default

when i bought my car, the dealer went through a five minute speech about that dang button. But it worked, I will always remember THAT switch.
BuddhaSac is offline   Reply With Quote
Old 01-06-2003, 03:25 PM   #9
ciper
Scooby Guru
 
Member#: 15543
Join Date: Feb 2002
Location: san francisco, ca
Vehicle:
90BJ Legacy LS ABS
AWD 946 Rio Red Jpn built

Default

2.5racer: Dont feel bad, it has happened to almost all of us
ciper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hate to make another "Strange Noise" thread but this is odd ULL_WRX Brakes, Steering & Suspension 1 05-29-2009 08:59 AM
This is an odd sensation... El Camino Off-Topic 25 09-20-2006 09:36 PM
This is a bit on the odd side... Rally_WRX1 General Community 57 06-16-2006 09:14 PM
this is odd. CoiloverKid Off-Topic 13 10-22-2003 06:16 PM
Hmmmm...wonder whos car this is... Prestige Motorsports South East Region Forum 23 09-26-2002 01:29 PM


All times are GMT -4. The time now is 01:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.