Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-25-2001, 04:55 PM   #1
Jimmy
Scooby Newbie
 
Member#: 586
Join Date: Dec 1999
Vehicle:
2002 WRX
Blue

Post Does any ones Impreza RS 99 Idle At 1500 rpm sometimes ?

My RS idles at 1500 sometime when the car is parked. Any Idea what it could be, Also when I push the clucth in really slow it makes a weird scraping sounds like rusty old door opening? I don't if I should greaseup the clutch or what. If any one Knows please Post something?????
* Registered users of the site do not see these ads.
Jimmy is offline   Reply With Quote
Old 04-25-2001, 05:37 PM   #2
Jimmy
Scooby Newbie
 
Member#: 586
Join Date: Dec 1999
Vehicle:
2002 WRX
Blue

Post

>>>>...................
Jimmy is offline   Reply With Quote
Old 04-25-2001, 05:49 PM   #3
BigElm
Always under your radar!
Moderator
 
Member#: 1568
Join Date: May 2000
Location: Hawtlanta!!!
Post

Well, I'm guessing that it idles at 1500 when you have it parked for a long period of time...for instance overnight.
Of course...this is normal because the computer is reving higher to warm up the engine, then when it reaches a certain temperature and has the air intake needed, then it gradually starts to go down...
You need to read your manual, this and other things similar to this are there...
I usually wait till I hear the "hissing" stop on my Ram Pod...that tells me my baby is ready to GO!!!!
Good Luck!
BigElm is offline   Reply With Quote
Old 04-25-2001, 06:21 PM   #4
Revision
Scooby Guru
 
Member#: 242
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Carol Stream, IL USA
Vehicle:
MY05 PSM GGA !STOCK
MY99 RS-RIP / MY95 MX-5

Post

What BigElm said for the rpm issue. For your clutch issue:

Look under the 2nd airbox/plenum box. On the drivers side of the throttle body is the clutch fork and hydraulic piston for the clutch. On either side of the piston are 2 12mm (or was it 14mm) bolts. Remove these and pull the piston away from the fork. Clean the end of the piston and the ball joint in the fork. Examine the boot against the tranny. It should be soft and supple, clean and oil with rubber treatment as needed. Replace ASAP if ripped or hard. Grease the ball and socket with white lithium grease and put it all back together.
Revision is offline   Reply With Quote
Old 04-25-2001, 06:21 PM   #5
Revision
Scooby Guru
 
Member#: 242
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Carol Stream, IL USA
Vehicle:
MY05 PSM GGA !STOCK
MY99 RS-RIP / MY95 MX-5

Post

edit: double post

Oh well. This is also a good time to bleed the clutch. But take things one step at a time. And yes, you will need to remove the plenum box to get to the clutch cylnder.

[This message has been edited by Revision (edited April 25, 2001).]
Revision is offline   Reply With Quote
Old 04-25-2001, 07:11 PM   #6
ColinL
Scooby Guru
 
Member#: 114
Join Date: Jul 1999
Chapter/Region: MWSOC
Location: Wichita, KS and Whoring, OT
Vehicle:
'03 Evo, Rice White
'01 Erion CBR 929

Post

you will also see high idle after cruising for a while in high vacuum (say on the highway, constant throttle). this is normal because the ECU is attempting to burn off vapors from the resulting high crankcase pressure.
ColinL is offline   Reply With Quote
Old 04-26-2001, 09:44 AM   #7
Jimmy
Scooby Newbie
 
Member#: 586
Join Date: Dec 1999
Vehicle:
2002 WRX
Blue

Post

Thanks YA It happen After I drive the car for a while it does it sometimes not all the times. But I also nothice that When I go shift it that the rpms don't fall really fast ( THis only happens When the Idle issue, When it idles at 1500rpms when i stop the car it then idles at 1500rpms ) only happens once in a while basicly on a hot day out side
Jimmy is offline   Reply With Quote
Old 04-26-2001, 09:49 AM   #8
Jimmy
Scooby Newbie
 
Member#: 586
Join Date: Dec 1999
Vehicle:
2002 WRX
Blue

Post

this question is for Revision

I have mobil One grease is that ok to use when i grease up the clutch. The boot were the clucth is is in really bad conditon it is really hard and falling apart. I going to replace it. Hey so it ok to remove those blots and clean and regrease everything with out hurting the car right

one other thing what do you mean when you say bleed the clucth ?????????????
thanks Lorenzo

[This message has been edited by Jimmy (edited April 26, 2001).]
Jimmy is offline   Reply With Quote
Old 04-26-2001, 10:41 AM   #9
J Colman
Scooby Specialist
 
Member#: 1259
Join Date: Apr 2000
Location: Ashburn, VA
Vehicle:
1999 Impreza RS
Rally Blue Pearl

Post

Yeah, mine does it also sometimes
J Colman is offline   Reply With Quote
Old 04-26-2001, 10:55 AM   #10
25psi
Scooby Specialist
 
Member#: 3086
Join Date: Nov 2000
Location: Coram LI NY
Vehicle:
2001 2.5 RS
Silver

Post

Mine idles funny too every now and then.

May bump it up to 900RPM or all of a sudden drop it to 500RPM.

Interesting. I kinda learned to ignore it.

Eugene
25psi is offline   Reply With Quote
Old 04-26-2001, 11:55 AM   #11
Rez
Scooby Newbie
 
Member#: 1958
Join Date: Jul 2000
Location: Taxachusetts, USA
Vehicle:
1999 Impreza 2.5 RS
Rally Blue Pearl

Post

Heya-

Happens to me all the time. I've posted a while back that it has to do a bit with the ECU. It seems to have gotten a little better with the weather changes to springtime, but I'm going to reset the ECU again. It seems to go away for a little while then creep back up. I wish I could figure it out. Anyone else?

Yes, MY99 as well.

-Rez
<IMG SRC="http://www.reverberations.com/images/scrambles.gif" border=0>
Rez is offline   Reply With Quote
Old 04-26-2001, 01:20 PM   #12
Jimmy
Scooby Newbie
 
Member#: 586
Join Date: Dec 1999
Vehicle:
2002 WRX
Blue

Post

Thanks for all the info
Jimmy is offline   Reply With Quote
Old 04-27-2001, 12:40 AM   #13
STiShawn
Scooby Specialist
 
Member#: 2348
Join Date: Sep 2000
Chapter/Region: MWSOC
Location: St.Louis
Vehicle:
2006 WRX TR
Steel Grey Metallic

Post

Same thing here, mine got considerably better after changing plugs though...
STiShawn is offline   Reply With Quote
Old 04-27-2001, 10:18 AM   #14
J Colman
Scooby Specialist
 
Member#: 1259
Join Date: Apr 2000
Location: Ashburn, VA
Vehicle:
1999 Impreza RS
Rally Blue Pearl

Post

Check all of you intake connections and the box, you could have a leak after the MAF therefore the high idle. When I would first start up the car and start driving, if I came to stop it would idle at like 1500 for about 10 secs and the go back to normal. I went and secured all the intake plumbing and then reset the ECU and it was fine, I also upgraded the sparkies and the idle is a lot smotther than before.

Justin
J Colman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattling at 4k RPM, sometimes idle. Exhaust help... silentt Normally Aspirated Powertrain 3 10-27-2006 03:59 PM
Why would removing cruise control make idle stay permanently at 1500 rpm? garface Factory 2.0L Turbo Powertrain 2 06-13-2005 08:51 PM
Is HKS SSQV BOV supposed to blow off at 1500 rpms? ImportVenom Factory 2.0L Turbo Powertrain 9 07-14-2003 10:37 AM
Any bodys Impreza RS 99 0r higher shakes at 4k RPm for a second Jimmy Normally Aspirated Powertrain 7 06-21-2001 06:26 PM
99 RS air flow % on a SAFC does any one know Jimmy Normally Aspirated Powertrain 3 04-05-2001 08:34 AM


All times are GMT -4. The time now is 04:34 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.