Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-18-2003, 02:01 PM   #1
Flesher
Scooby Newbie
 
Member#: 7921
Join Date: Jun 2001
Location: www.i-club.com
Vehicle:
2002 WRX
Sliver

Default Hella FF300 Driving Light Wiring

Is there anyone out there who's managed to install a set of Hella Drivging lights (FF300 in my case) so that they work correctly (driving lights are only on with switch on and High beams on)? I tapped into the headlight switched ground, but that has resulted in Driving lights on with switch and not-lowbeams. In other words, the driving lights will come on with no headlights OR highbeams. Upon further investigation with a voltage meter, I discovered that the headlight wiring is:
Lights Off Low High
Red [HB switched ground] G Pos G
Red(Blue) [common positive] None Pos Pos
Yellow(red) [LB switched ground] G G Pos

Is there another wire that can be tapped that is grounded only when the HB are on?
* Registered users of the site do not see these ads.
Flesher is offline   Reply With Quote
Old 01-18-2003, 03:11 PM   #2
RidinLow
Scooby Guru
 
Member#: 329
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1995 325i
Arctic Gray

Default

Yep, I have the same thing going on with my FF200's. Pulling out the DRL relay behind the glovebox should fix it.
RidinLow is offline   Reply With Quote
Old 01-18-2003, 06:33 PM   #3
Gonz
Scooby Specialist
 
Member#: 18642
Join Date: May 2002
Chapter/Region: MAIC
Location: MAIC
Vehicle:
2005 Impreza WRX STi

Default

RidnLow,

which fuse is that? I'd like to try it. My Cibiés are wired the same as above. It's not a problem because the switch allows you to turn them off with parking lamps or headlights off.

I disabled my DRL's at the module near the factory boost solenoid.

G
Gonz is offline   Reply With Quote
Old 01-19-2003, 05:01 PM   #4
RidinLow
Scooby Guru
 
Member#: 329
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: NJ
Vehicle:
1995 325i
Arctic Gray

Default

It's not a fuse, it's a little relay behind the glovebox (fuses are on driver's side). Doing a search for DRL's in this forum should shed a little more light (no pun intended) on this subject... I can't remember what that thing is at the moment.

Disabling the DRL's by the boost controller only works if you don't have any aftermarket lighting.
RidinLow is offline   Reply With Quote
Old 01-19-2003, 06:35 PM   #5
Flesher
Scooby Newbie
 
Member#: 7921
Join Date: Jun 2001
Location: www.i-club.com
Vehicle:
2002 WRX
Sliver

Default

In probably the most counter-intuitive piece of wiring ever in a non-british car, the LB ground lead goes hot when the HB is grounded. I have thus wired the blue Hella lead to the LB, and the rest of the connections as in the instructions. This seems to work so far. Putting 100W bulbs in the lights, however, smokes the fuse pretty fast. I think I'll be content with 55W for awhile.

Nathan

Last edited by Flesher; 01-19-2003 at 07:10 PM.
Flesher is offline   Reply With Quote
Old 01-19-2003, 10:05 PM   #6
Flesher
Scooby Newbie
 
Member#: 7921
Join Date: Jun 2001
Location: www.i-club.com
Vehicle:
2002 WRX
Sliver

Default

Now that it's dark, I went out and tested my new wiring. They seem to be working perfectly. So, for those trying to hook up Hella (and possibly other) driving lights, ignore the whole ground-switched concept. Hook the relay lead up to the Low Beam wire (driver's side is Yellow-Red), and the battery connections as in the instructions.

Nathan
Flesher is offline   Reply With Quote
Old 02-28-2003, 10:27 PM   #7
thechickencow
Scooby Guru
 
Member#: 16840
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Green Bay, WI
Vehicle:
98 M3, '14 outback
03 ktm 640a

Default

Thank you...

Does this setup allow the driving lights on with just parking lights? I'm trying to draw a schematic in my head...

Jay
thechickencow is offline   Reply With Quote
Old 08-08-2003, 02:39 AM   #8
wrxinfx
Scooby Newbie
 
Member#: 10515
Join Date: Sep 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2002 WRX Sedan

Default here's a way to do it...

Hi guys - I finally figured out a pretty elegent way to wire my FF200's so they are triggered by the High beams. Check my thread here:
http://forums.nasioc.com/forums/show...13#post3770113

Casey
wrxinfx is offline   Reply With Quote
Old 08-08-2003, 08:28 AM   #9
WRX Bamboo Steamer
Scooby Newbie
 
Member#: 8239
Join Date: Jul 2001
Default

I have been using this method (http://forums.nasioc.com/forums/show...hreadid=306666) for well over a year now without any problems. Basically, the driving lights only come on with the AUX switch pressed and the high beams on. It uses the factory relays so no extra parts are needed.
WRX Bamboo Steamer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTT Hella 500 Driving Lights for Hella 500 Fogs XanRules Private 'Wanted' Classifieds 1 02-22-2009 11:22 PM
Supertone/Hella 500 Driving Lights Wires G Langa Electrical & Lighting 0 10-02-2008 09:45 PM
wiring trouble: hella 500 driving lights! summitwrx Interior & Exterior Modification 9 11-24-2007 12:12 AM
Hella FF1000 Driving light or 500 Driving STi Tokyo Electrical & Lighting 50 10-29-2004 12:24 AM
Hella FF300 driving lights installed. HIHO Legacy Forum 9 01-16-2002 11:46 AM


All times are GMT -4. The time now is 09:41 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.