Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-04-2001, 08:39 PM   #1
JB
Scooby Newbie
 
Member#: 5064
Join Date: Mar 2001
Location: Columbus, Indiana, USA
Post Strange noise from engine compartment.

Just wondering if anyone else has this problem:

when my RS is warmed up, I get a sound that I can only describe as a "vacuum leak" type of sound. It can be heard at idle, but is most noticable when you back off the throttle, while still in gear.

I took it to the dealer and tried to get them to look at it, but depending onn who I talk to i either get a "can't hear anything", or "they all sound that way".

It has done it since new, but is getting more noticable.

The strange part is that I can't hear anything under the hood, only in the passanger compartment.

Any ideas?
* Registered users of the site do not see these ads.
JB is offline   Reply With Quote
Old 04-04-2001, 11:34 PM   #2
Rubasu
Scooby Specialist
 
Member#: 1418
Join Date: May 2000
Location: Swedesbor, NJ, U.S.
Vehicle:
MY00 2.5RS
Aspen White

Post

I have this sound also. I am not exactly sure what it is but I have had since the car was new and have never found it to be related to any sort of problem...I would like to know what it is though.

Rubasu
Rubasu is offline   Reply With Quote
Old 04-05-2001, 05:54 AM   #3
2yLiTe
Scooby Specialist
 
Member#: 660
Join Date: Dec 1999
Location: Windsor, Ontario CANADA
Post

I had a similar noise, ended up being a cracked header...go get it checked out by another dealer. Although it may be a good excuse to get the Borla
2yLiTe is offline   Reply With Quote
Old 04-05-2001, 07:35 AM   #4
wcbjr
Scooby Guru
 
Member#: 4001
Join Date: Feb 2001
Location: I love spherical bearings!
Vehicle:
2006 Legacy GT
Obsidian black

Post

I had/still have a flapping sound around 4-5 RPMs from the short-shifter rubbing against the metal surrounding plate where the shifter meets the rest of the car. It hits some sort of frequency and makes quite an annoying flapping sound.
wcbjr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
(yet another) suspicious noise coming from engine compartment (thread)... gills Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 9 10-07-2006 10:30 AM
strange noise from engine.. MizuChi Legacy Forum 4 05-06-2004 08:03 PM
Foul hot smell from engine compartment after only driving a couple miles bovid4585 Outback Forum 10 01-23-2004 01:20 AM
Strange BOV behaviors and strange noises from turbo tr3 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 01-09-2004 08:06 AM
('93-'01) Rattle/buzz/resonance at 1400/2800 rpm from engine compartment (motor mount,exhaust) timatwood Impreza Forum 1 04-02-2003 04:48 PM


All times are GMT -4. The time now is 12:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.