Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-27-2003, 01:34 PM   #1
NimrodBoz
Scooby Specialist
 
Member#: 18500
Join Date: May 2002
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
1999 Impreza 2.5 RS
Silverthorn...ĦEs fuerte!

Question Electronic whine

I have a friend who owns a 2003 forrester 2.5 XS and the car is making a high pitched whining noise when the engine is off...signifying an electrical problem maybe? After being left cold all night the noise was still there in the morning. It is porbably nothing to do with the radiator pressure and cannot have to do with the vacuum. It was nearly 0 degrees farenheit over night.

Any help would be greatly appreciated.
* Registered users of the site do not see these ads.
NimrodBoz is offline   Reply With Quote
Old 01-27-2003, 04:02 PM   #2
Alan
Scooby Specialist
 
Member#: 3601
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Tigard, Oregon
Vehicle:
2006 WRX Wagon
BRIGHT BLUE!

Default

I'd also make a whining noise if I got left out in the cold.

Any idea of where it is coming from? Engine area? Inside? Alarm horn? Radio speakers? Could even be something like locks trying to lock or unlock a frozen latch, or wiper motors. So try and locate where the noise is loudest.
Alan is offline   Reply With Quote
Old 01-27-2003, 04:35 PM   #3
NimrodBoz
Scooby Specialist
 
Member#: 18500
Join Date: May 2002
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
1999 Impreza 2.5 RS
Silverthorn...ĦEs fuerte!

Default Wheres it from?

It is loudest when your ear is right at the grill near the front emblem, and it is coming form the engine bay. it is loud and high pitched and annoying no less. considering that the motor was off all night it couldnt be a mechanical noise, must be something electreonic. we speculated maybe the radiator was losing pressure but its fine so....????
NimrodBoz is offline   Reply With Quote
Old 01-27-2003, 04:47 PM   #4
Alan
Scooby Specialist
 
Member#: 3601
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Tigard, Oregon
Vehicle:
2006 WRX Wagon
BRIGHT BLUE!

Default

Sounds like it might be the alarm horn. Which could be caused by something weird in the security system. If you have that installed. I'm not sure where the alarm hhorn is on the Forester, but it's in the engine compartment somewhere.

Otherwise it could be a frozen fan motor, though why it would be on in the cold is beyond me.

Take it in to the dealer, whatever it is it'll be covered under warranty. And hope it stays cold if that's what is causing the problem.
Alan is offline   Reply With Quote
Old 01-27-2003, 05:03 PM   #5
NimrodBoz
Scooby Specialist
 
Member#: 18500
Join Date: May 2002
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
1999 Impreza 2.5 RS
Silverthorn...ĦEs fuerte!

Default

the sound was actually coming from something near the horn but it wasnt the usual horn sound (obviously). thanks, we'll get it checked out. later today we didnt hear the noise when i met up with him but ill see whats going on tomorrow.

thanks
NimrodBoz is offline   Reply With Quote
Old 01-28-2003, 06:53 PM   #6
NimrodBoz
Scooby Specialist
 
Member#: 18500
Join Date: May 2002
Chapter/Region: MAIC
Location: Baltimore, MD
Vehicle:
1999 Impreza 2.5 RS
Silverthorn...ĦEs fuerte!

Default

does anyone else have any takes on this? i really am kinda clueless as to what may cause the whine. ill check on his horn to see if thats doing it...
NimrodBoz is offline   Reply With Quote
Old 01-18-2011, 10:42 PM   #7
04works
Scooby Specialist
 
Member#: 91493
Join Date: Jul 2005
Chapter/Region: MWSOC
Location: Cincinnati, OH
Vehicle:
2006 STi
P&L Tuned

Default

sorry to bring back from so long ago, but this is th exact issue im having. i sounds like its from the radiator fan/hood release area? the car hasnt been started in hours. when i jiggle the hoos release, th enoise comes and goes? any ideas? didn't want to start another thread. thanks!
04works is offline   Reply With Quote
Old 02-17-2012, 12:38 AM   #8
Bobert540
Scooby Specialist
 
Member#: 82281
Join Date: Mar 2005
Chapter/Region: Tri-State
Location: Hershey,PA
Vehicle:
2013 WRX Ltd. Hatch
DGM

Default

I am having this same issue. Just started and cant figure out where its coming from. Seems like its near radiator cap area but the sound is very high pitched like an electrical issue.
Bobert540 is offline   Reply With Quote
Old 02-18-2012, 04:19 AM   #9
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

To see if the problem is due to pressure in the radiator remove the pressure cap as long as the coolant isn't hot. If the sound goes away then you found the source of the noise. If that doesn't help then disconnect the negative battery lead briefly to see if that changes things.
Cougar4 is offline   Reply With Quote
Old 02-18-2012, 04:26 AM   #10
spidercat
Scooby Newbie
 
Member#: 288449
Join Date: Jul 2011
Default

pull the leads off of the horn pack them with grease reattatch I has the same buzz/whine worked for me
spidercat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I want to hear the turbo- whining about whine downwind4final Factory 2.5L Turbo Powertrain 20 10-02-2006 09:51 PM
[Whine]I'm never going to find a good car[/whine] BigWrecKs Off-Topic 51 07-04-2006 02:25 AM
[Whine]I'm never going to find a good mod[/whine] BacDoc Off-Topic 21 07-03-2006 05:41 PM
What's worse? Whining women or whining Georgethefierce? imprezton Off-Topic 17 09-28-2005 01:33 PM
Help me ID a noise: Electronic sounding whine treybomb Factory 2.0L Turbo Powertrain 8 04-18-2003 11:36 AM


All times are GMT -4. The time now is 05:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.