Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-27-2003, 05:19 PM   #1
virus67
Scooby Newbie
 
Member#: 7615
Join Date: Jun 2001
Vehicle:
2002 Imreza WRX
Midnight Black

Exclamation One Hell of a Boost Spike

I had some problems with my turbo xs dual stage boost controller so i hooked the factory one back in and figured while i was at it do this mod http://www.scoobymods.com/forums/sh...hp?threadid=542 (replace the restictive hoses) and it started boostnig right again but now its spiking hardcore in 2nd/3rd gear at WOT, talking like 1.7bar! 1st gear stays at .5 constant then it 2nd is out of control, heres a pic of the way i installed it, are my hoses 2 short?
http://v1rus67.freewebspace.com/images/DSC02630.JPG

note: you might have to copy and paste the link in a new window if it says something about remote linking
* Registered users of the site do not see these ads.
virus67 is offline   Reply With Quote
Old 01-27-2003, 10:07 PM   #2
GLwagon
Scooby Specialist
 
Member#: 16696
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Baraboo, WI
Vehicle:
2002 WRX Sedan Stg2
2013 OBW roll'n at 30+mpg

Default

? don't have the original hose with the brass restrictor IN it ?

The description sounds like the Factory Foost Controller (FBC) is almost being slow to react...

how does the white coupler compare to the original restrictor?
If it is smaller it would be similar in effect to the 3/16" mod...
The ecu needs to learn, but just a waver not spiking though...
If the FBC were gone (just a hose from turbo to waste gate) then you should only see waste gate spring preasure...
Is you waste gate actuator bad???

Scooby mods is down so I have no idea what you are trying to accomplish...
Return it to stock lines & control & start over???

Last edited by GLwagon; 01-27-2003 at 10:12 PM.
GLwagon is offline   Reply With Quote
Old 01-28-2003, 07:36 AM   #3
virus67
Scooby Newbie
 
Member#: 7615
Join Date: Jun 2001
Vehicle:
2002 Imreza WRX
Midnight Black

Default

thanks for the info, unfortunately the reason im going back to stock is because my previus turboxs dual stage boost controller went bad on me and i had to return to the stock one, but the stock hoses are no longer in my possession so i bought a 3/16" vaccum restrictor and plugged it in between the turbo port and the t-connecter as you can see. I might try resetting the ecu to see if i can speed up the relearn... but its funny, i seem to be boosting much more on the stock boost controller then i was with my old manual one, even when it was working .
virus67 is offline   Reply With Quote
Old 01-28-2003, 11:58 AM   #4
virus67
Scooby Newbie
 
Member#: 7615
Join Date: Jun 2001
Vehicle:
2002 Imreza WRX
Midnight Black

Default

Ok, heres specifically whats goin on, its going to .5bar then steadying out for a bit, then it joltz really fast to like 1.7, back to .5 then back to 1.7 over and over, it feels like the stock boost controller is lagging as smoene was saying. what should i do?

Last edited by virus67; 01-28-2003 at 01:27 PM.
virus67 is offline   Reply With Quote
Old 01-28-2003, 05:26 PM   #5
virus67
Scooby Newbie
 
Member#: 7615
Join Date: Jun 2001
Vehicle:
2002 Imreza WRX
Midnight Black

Default

that coupler is a 3/16" coupler with a restrictor built in it, all the new hoses are 5/32" because the store here doesnt sell 3/16", but it should be close enough.
virus67 is offline   Reply With Quote
Old 01-28-2003, 06:01 PM   #6
GLwagon
Scooby Specialist
 
Member#: 16696
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Baraboo, WI
Vehicle:
2002 WRX Sedan Stg2
2013 OBW roll'n at 30+mpg

Default

Quote:
Originally posted by virus67
that coupler is a 3/16" coupler with a restrictor built in it...
Some one makes such a thing???
how small is the hole in the coupler...
I'm betting it is too small, try a regular 3/16 coupler that should stick you at .5 bar max...
do some searches on the brass restrictor somone listed the hole diameter...

?have a local dealer... all the parts should cost around $10-15
GLwagon is offline   Reply With Quote
Old 01-28-2003, 07:42 PM   #7
virus67
Scooby Newbie
 
Member#: 7615
Join Date: Jun 2001
Vehicle:
2002 Imreza WRX
Midnight Black

Default

k, thanks for the info, i did some searches but people mainly ended up solving their problems by replacing their factory hoses, which i dont have, i think ill head to subaru and grab em as you suggested. Thanks again for your help.
virus67 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
One hell of a mom. cloudbase Off-Topic 25 05-02-2007 05:17 PM
this is one hell of a model ridestreet84 Alaskan Impreza Club Forum -- AKIC 11 02-21-2007 04:54 PM
Today is goin to be one HELL of a day... ima5exyindo Off-Topic 4 08-15-2005 10:38 AM
Better be ONE HELL of a movie... WRXGuyInUSA Off-Topic 19 06-28-2004 09:33 AM
one hell of a cop! spunky General Forum Archive 2 10-24-2000 11:35 PM


All times are GMT -4. The time now is 10:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.