Welcome to the North American Subaru Impreza Owners Club Monday March 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-01-2001, 08:03 PM   #1
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post HELP!, installing shift light

I have a Autometer Shiftlight, I need to tap into the tach wire. anyone know where the heck this thing is?......any suggestions from anyone who has done a tach or shiftlight install would be greatly appreciated.

thanks

Aaron

01 Impreza R.S.
* Registered users of the site do not see these ads.
Deity is offline   Reply With Quote
Old 03-01-2001, 09:18 PM   #2
AliBenn
NASIOC Supporter
 
Member#: 487
Join Date: Nov 1999
Chapter/Region: TXIC
Location: Greatwood/Sgrlnd
Vehicle:
1998 /2005 STunIcorn
Acadia Green RS-T

Post

its the middle wire its is yellow/blck stripe
the wire can be found on the black square on top of your engine intake manifold.(where the spark plug wires connect)
fill free to pm me; will be glad to help.
steven
also mounted mine in a awesome place where no holes in your dash.
AliBenn is offline   Reply With Quote
Old 03-02-2001, 07:19 AM   #3
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post

must be different between our model years.The plug going to that box has four wires....first one is green/red next is green and the next 2 are blue from what I can see. according to some car stereo documentation on my car the green/red wire is the tach wire.....is this one I want to tap into?..or do I need a negative?

Aaron
Deity is offline   Reply With Quote
Old 03-02-2001, 10:41 PM   #4
ImprezaRS dot com
over boosted again
Moderator
 
Member#: 1458
Join Date: May 2000
Chapter/Region: RMIC
Location: Colorado Springs CO USA
Vehicle:
2015 Forester 2.0 XT
2005 2.5 RS, 2013 Tribeca

Post

If you are tapping in at the ECU then it is Pin #30 on Plug B134 which is the left most plug on the three plug harness...

See www.lagging.com for the ECU pinouts.

Larry
ImprezaRS dot com is offline   Reply With Quote
Old 03-03-2001, 12:33 AM   #5
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post

BUMP
Deity is offline   Reply With Quote
Old 03-04-2001, 03:37 PM   #6
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post

I got the light hooked up....but the RPM module only seems to be working at like twice what its supposed to...

the light works...but the included 3000 RPM module only activates the light at like 5500 RPM....

thats messed up....I remember someone saying somthying about tachs having to be recalibrated for our cars..I wonder if this would be the same issue?

Aaron
Deity is offline   Reply With Quote
Old 03-04-2001, 03:37 PM   #7
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post

BUMP
Deity is offline   Reply With Quote
Old 03-04-2001, 10:34 PM   #8
Orbiter
Scooby Specialist
 
Member#: 66
Join Date: Jul 1999
Location: Vancouver, British Columbia, C
Vehicle:
2002 Impreza WRX
Britney Edition

Post

Deity, i have an autometer shift lite as well. Make sure u select 4 cylinder in the back of the module. if u select 6 or 8 the rpm's will be off =)
Orbiter is offline   Reply With Quote
Old 03-05-2001, 07:19 AM   #9
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post

Yeah I selected 4....it still does not work right..I suppose I need to call autometer.
just out of curiosity where did you tap into...the ECU or at the coil?..and what wire was it?

Thanks

Aaron

01 Impreza
Deity is offline   Reply With Quote
Old 03-05-2001, 08:52 AM   #10
Aspen
Scooby Specialist
 
Member#: 145
Join Date: Aug 1999
Chapter/Region: MWSOC
Location: The Windy City
Vehicle:
Banned to
Housework for Summer

Post

If you have other rpm pills, you might want to try them(if they're lower).

I had the same problem with the Summit Racing RPM activated switch. It had a 4 cylinder setting but it was still activating at twice the rpm. I just ended up dividing the redline by two.

Aspen is offline   Reply With Quote
Old 03-06-2001, 07:05 AM   #11
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post

FINALLY!!

finally we got it to work last night. I would like to thank everyone who gave advise and help to me.
Thanks a bunch

Aaron
Deity is offline   Reply With Quote
Old 03-07-2001, 07:22 AM   #12
AWDrivin
Scooby Specialist
 
Member#: 1687
Join Date: Jun 2000
Location: Cuyahoga Falls, OH
Vehicle:
99 2.5RS
Black

Thumbs up

Congrats on getting it to work! But it would be helpful if you let us know the details after all was said and done, what made the difference?

Chuck b
AWDrivin is offline   Reply With Quote
Old 03-08-2001, 09:01 AM   #13
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post

Sure,

I had talked to several people who had hooked tachs and such up at the ignition coils. Which seemed right to me. We tried that and the light would only activate at twice the RPM of what it was supposed to. Other people had hooked up to the tach output on the ECU, I was very reluctant to even look at that thing so we tried the coil wire first. After speaking with Autometer they said because my car had dual coils it was only recieving half the pulses it would normally from a single coil 4 cyl. He also said if I sent it in they could recalibrate it to work on half the pulses. Well before I went to that extreme We went ahead and hooked up to the tach output (with the help of several people like larry and orbiter helping me locate it on the ECU) and then perfecto!....we went ahead and hardwired it and installed it and the rest is history. Also, sorry to tell you gasser, if you had hooked to the ECU you wouldnt have had to send your tach in to be reset either....live and learn I guess....our mistakes will help others though

thats how it went, thanks again to everyone who helped me.

Aaron

01 Impreza R.S.
Deity is offline   Reply With Quote
Old 03-08-2001, 09:03 AM   #14
bratmantlz
Scooby Specialist
 
Member#: 3231
Join Date: Dec 2000
Chapter/Region: RMIC
Location: colorado springs colorado usa
Vehicle:
88 626 Turbo
white

Question

any pics of this thing eh?
bratmantlz is offline   Reply With Quote
Old 03-09-2001, 02:38 PM   #15
Deity
Scooby Newbie
 
Member#: 3443
Join Date: Jan 2001
Location: Kansas City MO USA
Vehicle:
0102 2.5 RS & WRX
STM and PSM

Post

I have some pics of it, unfortunatly none of it installed, I will try to get some though

Aaron
Deity is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
installing shift light...what wire to tap? JasonLI25T Electrical & Lighting 4 06-13-2010 08:16 AM
How to Install Shift light/chime in a WRX Jstyles21 Electrical & Lighting 5 12-29-2007 02:58 AM
need help installing shift light d's_wrx Newbies & FAQs 0 07-24-2002 05:13 PM
installing shift light pro2cer604 Vancouver Impreza Club Forum -- VIC 3 01-06-2002 12:21 AM
need help installing shift light GimmeScoobySnacks Interior & Exterior Modification 5 04-05-2001 07:41 AM


All times are GMT -4. The time now is 09:03 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.