Welcome to the North American Subaru Impreza Owners Club Monday November 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-28-2003, 12:50 AM   #1
dookiebob
Scooby Specialist
 
Member#: 21767
Join Date: Jul 2002
Location: Los Angeles
Vehicle:
2002 STi wannabe
Midnight Blue Swirl

Default STi HID help???





Ok, so which wire is the positive (+) and which one is the ground in the pic? Is it the peach wire (left) or the lavender wire (right)?

(I can't believe I said "peach" and "lavender" to describe colors. I must work for J. Crew )
* Registered users of the site do not see these ads.

Last edited by dookiebob; 01-28-2003 at 02:23 AM.
dookiebob is offline   Reply With Quote
Old 01-28-2003, 12:56 AM   #2
dookiebob
Scooby Specialist
 
Member#: 21767
Join Date: Jul 2002
Location: Los Angeles
Vehicle:
2002 STi wannabe
Midnight Blue Swirl

Default

arggh!!! my images are showing up as links for some reason!
dookiebob is offline   Reply With Quote
Old 01-28-2003, 02:14 AM   #3
Frederf
Scooby Specialist
 
Member#: 15622
Join Date: Feb 2002
Location: Campbell, CA
Vehicle:
2002 WRX SW
WRB

Default

put the [img ] [/img ] tags around those links and it'll show up as an image.
Frederf is offline   Reply With Quote
Old 01-28-2003, 02:24 AM   #4
dookiebob
Scooby Specialist
 
Member#: 21767
Join Date: Jul 2002
Location: Los Angeles
Vehicle:
2002 STi wannabe
Midnight Blue Swirl

Default

I did do that... I'm not a newbie, even though it says so to my left. I have 300+ posts, and this is the first time I haven't been able to post images.

Anyway, does anyone know the answer to my original question?
dookiebob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02-03 JDM STi hid help! Please look! jdm4you Electrical & Lighting 8 07-01-2009 06:08 PM
sti hid help blckrex Electrical & Lighting 2 09-05-2007 09:31 PM
need help installing sti hid... David Glasscock North West Impreza Club Forum -- NWIC 11 03-22-2003 08:29 AM
HID install in STi projector help please whiterabbit Interior & Exterior Modification 7 02-13-2003 05:56 PM
sti lights/HID help GregsblueRex Mid Atlantic Impreza Club -- MAIC 16 01-30-2003 11:17 PM


All times are GMT -4. The time now is 04:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.