Welcome to the North American Subaru Impreza Owners Club Sunday April 19, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-03-2003, 07:05 PM   #1
Qbushido
Scooby Specialist
 
Member#: 17120
Join Date: Apr 2002
Chapter/Region: Tri-State
Location: Chicago/Manhattan/Queens NYC
Vehicle:
2004 04WRX STi 99 RS
sold and MBP, SQC# 33

Default Hanabi HID problems

One of my Hanabi 7000K HID headlights is acting up, at times one is noticeable purpleish while the other is blueish, also, sometimes one will go out, all I need to do is to turn the lights off then on again and both will come back on.

any ideas as to why this would happen and what I should do about it?
* Registered users of the site do not see these ads.
Qbushido is offline   Reply With Quote
Old 02-05-2003, 03:03 AM   #2
khail19
Scooby Specialist
 
Member#: 14489
Join Date: Jan 2002
Location: Reno, Nevada
Vehicle:
2005 FXT 5 spd
Cayenne Red

Default

Where did you hook your power and ground wires to? Sounds like a faulty ground or a voltage fluctuation problem.

Khail
khail19 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hanabi HID M E R C U R Y Private 'For Sale' Classifieds 1 06-12-2004 02:38 PM
Hanabi HID kits AK_2002_WRX Interior & Exterior Modification 0 01-29-2003 03:25 AM
hid problems m3eater Tri-State Area Forum 15 08-05-2002 06:09 PM
Hanabi HID kits? NateDogg Interior & Exterior Modification 1 07-26-2002 05:22 AM
HID problem Turbotegra Interior & Exterior Modification 10 02-02-2002 04:38 AM


All times are GMT -4. The time now is 09:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.