Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-06-2003, 08:23 PM   #1
Kevex
Scooby Specialist
 
Member#: 1275
Join Date: Apr 2000
Location: WA USA
Vehicle:
2000 Impreza 2.5RS
silverthorn

Exclamation help!!! CE light flashing!!!

well my alarm brain have been falling off the compartment under steering wheel, so I open the cover, and try to stuck the brain in between some wire. after I did that, I start the engine, and the CE light was flashing. so I turn off the engine, and put the key in "on" position. the CE light still flashes on that position. another weired thing is when the key is on that position, my radiator fan will turn on, and there's a clicking sound coming from the relay right next to the fuse box. BTW, I've done fog light on with park light mod before, now I returned everything to original, would that be part of the problem?is my car gonna die pretty soon? thank you guys. Kevin
* Registered users of the site do not see these ads.
Kevex is offline   Reply With Quote
Old 02-06-2003, 08:46 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

By any chance while you were under there did you find a couple of connectors (probably green) that were unplugged and connect them together? If so that explains your situation. Those are factory diagnostic connectors that are meant to be left unplugged and if you connect them the results are exactly what you described.
I know these connectors are present in the '02s and Subaru has probably used them in earlier years as well so chances are your car has them.
Mulder is offline   Reply With Quote
Old 02-07-2003, 02:35 AM   #3
CosmoTheCat
Scooby Newbie
 
Member#: 3409
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Woolley
Vehicle:
1998 Ram 2500
Green.

Default

what he said.

And if not, find somebody local to pull the code. I'd do it but a) I'm 90 miles away and b) you shouldn't drive with a flashing CEL.

If you're still stuck this weekend I might be heading down to Bothell to do some work and I could swing by to pull the code if I do.

Later
CosmoTheCat is offline   Reply With Quote
Old 02-07-2003, 05:32 AM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Got word from him in another forum, I was right
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP HELP - CEL Flashing and Fans Cycling GarySheehan Factory 2.0L Turbo Powertrain 9 02-03-2014 05:00 PM
will the CEL flash when detonation occurs even if the CEL is already lit? x12oyx316x Factory 2.0L Turbo Powertrain 2 05-17-2004 08:02 PM
('93-'01) HELP HELP - CEL Flashing and Fans Cycling GarySheehan Impreza Forum 5 05-04-2001 05:03 AM
HELP HELP - CEL Flashing and Fans Cycling GarySheehan Motorsports 1 05-03-2001 09:52 PM


All times are GMT -4. The time now is 10:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.