Welcome to the North American Subaru Impreza Owners Club Saturday July 23, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 02-08-2003, 11:49 AM   #1
Impulsivegoat23
Scooby Newbie
 
Member#: 25761
Join Date: Oct 2002
Location: Smyrna,TN
Vehicle:
2002 2.5 RS
Alpine White

Default Fog Lights ..am I missing something??

I bought my 02 RS without fog lights. I pulled the little covers off just to see what was behind there and noticed the wires/harness for the fog lights. I recently got a set of fog lights from a WRX owner, and I bought a fog light switch from the dealer here in town. I put the switch in and the fog lights in.....but the lights don't come on. I bought a new set of bulbs and nothing. When I have my headlights on and I hit the switch the green LED comes on in the switch. What am I missing? The fog light fuse is fine. Thanks for any help guys.
* Registered users of the site do not see these ads.
Impulsivegoat23 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-08-2003, 12:02 PM   #2
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

Yeah, you need the relay that goes in the panel of relays next to the fuse box by the driver side left leg. It's at your local dealership, shouldn't be too expensive.
supermarkus is offline   Reply With Quote
Old 02-08-2003, 03:22 PM   #3
Alan
Scooby Specialist
 
Member#: 3601
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Tigard, Oregon
Vehicle:
2006 WRX Wagon
BRIGHT BLUE!

Default

And if you want to prove that this is all you need, you can use the relay for the power windows or the airconditioning.

The relay goes in the third spot from the bottom (or 4th from the top) in the relay panel behind the clutch pedal. The power window relay is the one right below it (2nd from the bottom) and the A/C relay is in the engine fuse/relay box. Or you could pull the rear window defogger relay - also in the engine fuse box..
Alan is offline   Reply With Quote
Old 02-08-2003, 07:02 PM   #4
Jony2stones
Scooby Newbie
 
Member#: 32102
Join Date: Jan 2003
Location: Dirty Dovah....NH
Vehicle:
2002 2.5TS
White

Default

Sorry to interrupt, but is this relay a subie-specific part??

Or can one use the relay that comes with the lamp kit???
Jony2stones is offline   Reply With Quote
Old 02-08-2003, 08:38 PM   #5
Alan
Scooby Specialist
 
Member#: 3601
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Tigard, Oregon
Vehicle:
2006 WRX Wagon
BRIGHT BLUE!

Default

Quote:
Originally posted by Jony2stones
Sorry to interrupt, but is this relay a subie-specific part??

Or can one use the relay that comes with the lamp kit???
It is a Nippo-Denso part, but you do need the right one to fit into the stock relay holder. When I went looking for one to use to power the seat heater line, which I used to power an amp under the seat, I looked in lots of junk cars and couldn't find any. Luckily I found a friend gutting a WRX for Pro-Rally, and he gave me his A/C relay which he no longer needed.
Alan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Am I missing something? Freeskier Brakes, Steering & Suspension 3 05-10-2002 11:14 AM
Am I missing something... 128d Interior & Exterior Modification 2 08-25-2001 09:14 PM
Intake + exhaust without headers. Am I missing something? Evil-Mastermind Normally Aspirated Powertrain 6 02-28-2001 06:52 AM
Am I missing something? AccidenT Brakes, Steering & Suspension 3 02-27-2001 10:49 PM
Am I missing something? miksmi Mid Atlantic Impreza Club -- MAIC 5 11-04-2000 05:12 PM

All times are GMT -4. The time now is 07:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.