Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-26-2003, 10:41 PM   #1
file_id
Scooby Specialist
 
Member#: 28197
Join Date: Oct 2002
Chapter/Region: SCIC
Default Is it just me or the last 5 forum posts on the main page broken?

Or am I smoking something. I usually check the last 5 forum posts to see what topics I'm missing usually. Seems to be broken or stuck.
* Registered users of the site do not see these ads.
file_id is offline   Reply With Quote
Old 02-27-2003, 12:18 AM   #2
CosmoTheCat
Scooby Newbie
 
Member#: 3409
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Woolley
Vehicle:
1998 Ram 2500
Green.

Default

I don't ever check them, but it's possible (not very probable though) that all 5 of the threads were deleted.
CosmoTheCat is offline   Reply With Quote
Old 02-27-2003, 04:05 PM   #3
-=C=-
Scooby Specialist
 
Member#: 7719
Join Date: Jun 2001
Default

looks fine to me.
-=C=- is offline   Reply With Quote
Old 02-27-2003, 06:25 PM   #4
momoney627
Guest
 
Member#:
Default

no problem here
  Reply With Quote
Old 02-27-2003, 09:04 PM   #5
rory-wrx
Scooby Newbie
 
Member#: 26303
Join Date: Oct 2002
Location: Niwot, Colorado
Vehicle:
2003 WRB GGA w/ 5MT
I can see clearly now...

Default

yep, just you
rory-wrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it just me, or has Steak N Shake gone down the tubes... RaceCarRiot Off-Topic 19 04-01-2009 11:58 PM
is it just me or do current radar detectors out on the market look very outdated? garie General Community 23 04-23-2005 06:55 PM
Is it just me or is the silver touch-up paint nothing like the paint on the car? McPhreak Interior & Exterior Modification 2 12-01-2003 10:48 PM
What happened to the last 5 forum posts on main page?? pvbyl Off-Topic 32 03-15-2003 10:58 PM
Is it just me, or is Thanksgiving just not as important here as it is in the US? GooseMan Canada Region Forum 4 11-28-2002 09:47 PM


All times are GMT -4. The time now is 07:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.