Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-28-2003, 09:31 PM   #1
subi-blue
Scooby Newbie
 
Member#: 30443
Join Date: Nov 2002
Location: Frederick, Maryland
Vehicle:
2002 Impreza WRX
Blue

Question TXS Stage 2 Engine Knock Question

I have TXS Stage 2 unichip, Perrin Downpipe with a cat, Air resonator removed and a K&N air filter. I have the ABC turned all the way down. I added a Knock Link with the Bosch knock sensor. The sensor is located in the pre-tapped hole under the intercooler about 4 inches from the stock sensor. When shifting between 2nd and 3rd and from 3rd to 4th gear at WOT, I get a spike on the knock link, sometimes all the way to red. Otherwise, I am not getting any knock (the first green light flickers, but thats it). Is this normal or is there a problem. When I adjust the ABC to get the boost to 16.5 pounds (about 1.5 turns of the ABC), it happens more frequently. This spike does not happen consistently. I would say less than a quarter of the time.

* Registered users of the site do not see these ads.
subi-blue is offline   Reply With Quote
Old 03-01-2003, 12:00 AM   #2
MAD REX
Scooby Specialist
 
Member#: 18163
Join Date: Apr 2002
Location: Denver
Vehicle:
2002 2.5 WRX
MBP

Default

I don't understand the part about shifting at WOT?

I don't know how a knocklink works but you may be shifting at high rpm's and the engine noise is making the knocklink go off.

Just a thought.
MAD REX is offline   Reply With Quote
Old 03-01-2003, 03:16 PM   #3
subi-blue
Scooby Newbie
 
Member#: 30443
Join Date: Nov 2002
Location: Frederick, Maryland
Vehicle:
2002 Impreza WRX
Blue

Default

This knock happens just as I shift (about 6000RPMs) and then go hard back on the gas.
subi-blue is offline   Reply With Quote
Old 03-01-2003, 05:17 PM   #4
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

Quote:
Originally posted by subi-blue
This knock happens just as I shift (about 6000RPMs) and then go hard back on the gas.
If you're engine's gonna knock, your scenario will likely induce it. If it's knock it will go away if you turn down the boost and/or increase your fuel's octane.
Jon [in CT] is offline   Reply With Quote
Old 03-02-2003, 09:03 PM   #5
subi-blue
Scooby Newbie
 
Member#: 30443
Join Date: Nov 2002
Location: Frederick, Maryland
Vehicle:
2002 Impreza WRX
Blue

Default

TXS says that the correct boost for stage 2 is 16.5 lbs @ 4000RPM in 4th gear. With the ABC all the way closed, I get about 14.5 lbs @4000PRM in 4th. I always use 93 octane fuel.
subi-blue is offline   Reply With Quote
Old 03-02-2003, 10:20 PM   #6
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

The question remains, does the knock disappear when you reduce the boost and/or increase the octane?
Jon [in CT] is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TXS stage 2 boost/ABC questions big_adventure Factory 2.0L Turbo Powertrain 12 08-08-2003 03:26 PM
txs stage 2 utec question! Electronsmurf Engine Management & Tuning 4 03-01-2003 12:13 PM
Question about txs stage 2 unichip Carlito2002WGN Factory 2.0L Turbo Powertrain 5 02-25-2003 08:00 PM
TXS stage 2 questions andygold Factory 2.0L Turbo Powertrain 5 09-01-2002 10:39 AM
Just installed TXS stage 2 - questions/concerns/comments ezatnova Factory 2.0L Turbo Powertrain 9 08-19-2002 03:13 PM


All times are GMT -4. The time now is 08:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.