Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-19-2003, 11:55 AM   #1
Dr. J
Scooby Newbie
 
Member#: 31009
Join Date: Dec 2002
Chapter/Region: NESIC
Location: manchester nh
Vehicle:
2002 impreza wrx
PSM

Default rpm reading problem

i installed a Apexi safc in my 98 2.5 rs and every thing seems to be working fine. but the question i had for is why does the rpm on the safc and the tach differ so much. for instance the tach say im running at 3000 rpm but the safc say 2000. Also the redline on the tach is 6200 rpm but when at redine the safc say 4300. Do

can anyone tell me why this is?

jay
* Registered users of the site do not see these ads.
Dr. J is offline   Reply With Quote
Old 03-19-2003, 01:01 PM   #2
DarkShadow
Scooby Specialist
 
Member#: 17615
Join Date: Apr 2002
Chapter/Region: TXIC
Location: Little Elm
Vehicle:
1994 K1500 Diesel
red

Default

do you have any kind of pully system on your car? That may affect the tac on the car
DarkShadow is offline   Reply With Quote
Old 03-19-2003, 01:24 PM   #3
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

It sounds like your SAFC thinks you have 6 cylinders.
Jon [in CT] is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 STi high rpm power problems uuarex Warranty Issues & SOA Problems 44 05-02-2013 05:00 PM
07' WRX TR RPM Jump Problem lolomgwtfbbqwrx Factory 2.5L Turbo Powertrain 10 01-03-2010 11:32 AM
autometer oil temperature reading problem kf6gpy Electrical & Lighting 0 06-15-2005 08:30 AM
Full boost at 2400 RPM read on for more info manchild83 Factory 2.0L Turbo Powertrain 27 12-22-2004 11:35 AM
Low RPM hesitation problems.. please help! (cont. ) Orbiter Technical Forum Archive 0 08-18-2000 03:47 AM


All times are GMT -4. The time now is 03:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.