Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-07-2003, 10:17 AM   #1
D-Rock
Scooby Newbie
 
Member#: 3651
Join Date: Jan 2001
Location: Salem, NH
Vehicle:
2001 2.5 RS Coupe

Default Got a CEL and car sounds like a tractor

Cruising into work today my car was running great. In the parking lot I make a left hand turn and heard a quick crunch sound. Immediately after my car got really loud and it sounds like a tractor. I looked down and I've got a blinking CEL. It sounds like the loud noise is coming from the engine bay and not from my tailpipe.

I'm not sure if I should try to drive it to a dealer. Any hints on what I should be looking for or what could be wrong? Thanks in advance for the help.
* Registered users of the site do not see these ads.
D-Rock is offline   Reply With Quote
Old 03-07-2003, 10:59 AM   #2
spt_impreza
Scooby Specialist
 
Member#: 3004
Join Date: Nov 2000
Location: Edmonton, CANADA
Default

blinking CEL is bad.....IIRC...it may be in "limp" mode now. It sounds like you may have ripped of broken something off the bottom of the engine/exhaust. the reason for the tractor sound...

Have a peek under there and see if you can see any holes or stuff like that.

spt
spt_impreza is offline   Reply With Quote
Old 03-07-2003, 12:00 PM   #3
jasona
Scooby Specialist
 
Member#: 11786
Join Date: Oct 2001
Chapter/Region: AKIC
Location: Alaska
Vehicle:
2014 OB 2.5i 6MT
Silver

Default

i ran my car with open headers for one day waiting to get my exhaust done. sounded like a tractor, and i mean almost friggin identical. sounds like you ripped your exhaust off somewhere up by the engine bay. may have damaged something else too, cuz i only had a steady CEL when my exhaust was off.
jasona is offline   Reply With Quote
Old 03-07-2003, 02:14 PM   #4
D-Rock
Scooby Newbie
 
Member#: 3651
Join Date: Jan 2001
Location: Salem, NH
Vehicle:
2001 2.5 RS Coupe

Default

UPDATE

I had my car towed to the garage because I was told not to drive on a blinking CEL. Before my car was put on the flatbed I had a look in the engine bay. It turns out my car had blown a spark plug out of the engine.

I lucked out and it didn't damage the threads. The spark plug it blew out was toasted. I have Bosch Platinum plugs and one of the four tips had broken off. Another part of the plug was broken off inside the plug wire. So I ended up getting new plugs and plug wires.

My car sounded like a lawnmower/tractor without the spark plug out. I thought for sure it was something with the exhaust system. This all started after getting a Cobb intake. I guess the intake is do it's job well.

Thanks for the replies.
D-Rock is offline   Reply With Quote
Old 03-07-2003, 02:32 PM   #5
BlueTDimly
Scooby Newbie
 
Member#: 24475
Join Date: Sep 2002
Location: Granite State
Vehicle:
1999 Forester L
Dirty

Exclamation Whoa....

Any idea how/why the plug would get blown OUT of the engine? How could the spark plug get blown out without damaging the threads, unless it wasn't screwed in tightly??
BlueTDimly is offline   Reply With Quote
Old 03-07-2003, 02:51 PM   #6
BoyRacer
Scooby Newbie
 
Member#: 31411
Join Date: Jan 2003
Chapter/Region: NESIC
Location: Upton Ma
Vehicle:
2001 RSTi, Cayman S
BRP Subaru, Black Cayman

Default Re: Whoa....

Quote:
Originally posted by BlueTDimly
Any idea how/why the plug would get blown OUT of the engine? How could the spark plug get blown out without damaging the threads, unless it wasn't screwed in tightly??
I'm guessing here, but maybe a defective plug? Bad threads? Were the threads sill in the block or was the whole thing blown out? I'm very interested.

MGB
BoyRacer is offline   Reply With Quote
Old 03-07-2003, 03:00 PM   #7
D-Rock
Scooby Newbie
 
Member#: 3651
Join Date: Jan 2001
Location: Salem, NH
Vehicle:
2001 2.5 RS Coupe

Default

I had put in the Bosch plugs about 10,000 miles ago. I guess over time they had worked their way loose. I was lucky and the threads on the block were fine. When the mechanic put in new plugs he mentioned that some of the other plugs were also loose.

I don't know why but after adding Cobb intake the plugs decided they didn't want to be in the engine anymore. It could be my fault for not tightening the plugs enough. I just thought it was odd that 10,000 miles later it becomes an issue.

I'm just happy that I have my car back and working.
D-Rock is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
why does my car sound like a tractor when it's below freezing doubledribble Normally Aspirated Powertrain 22 01-29-2005 03:21 AM
Help! Heard a "pop" and car sounds like an old bug! vitaminwrx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 09-08-2004 10:26 PM
"Your car sounds like those ones in The Fast and the Furious" MattDell Off-Topic 18 01-22-2004 10:16 PM
So my car now sounds like a tractor.... Scoobyslack1 Mid West Subaru Owners Club Forum -- MWSOC 7 09-10-2002 12:52 PM


All times are GMT -4. The time now is 09:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.