Welcome to the North American Subaru Impreza Owners Club Saturday September 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-08-2003, 06:27 PM   #1
jdsimpreza
Scooby Newbie
 
Member#: 12644
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: Westchester, NY
Vehicle:
2015 Audi S4
Monsoon Gray Metallic

Default Blown Tranny, or Diff, or what ??

Today, i am driving on the parkway and i shift 2nd on the on ramp and everything locks up and grinding sounds are comihng from the tranny. i pull over and can't get it into 1st and 2nd gear, and when i put it in neutral and let the clutch out it is grabbing like its in a gear halfway. maybe somethings bent or broken, so finally i get it into 3rd and get it to my friends house while its making a slight noise from the gearbox of something down there. after that it totally freezes and i get it into neutral again and its basically fully neutral with a slight griding noise, but so pull like it is in gear as it was be4 doing. so i flatbedded it to a subaru dealer and dropped it there and am going to go in monday morning to explain my problem. any takers on possiblities of what it could be. could my tranny have just all of a sudden blown, could i have bent something so it wont go into any gears fully or at all, could i have blwn the differential or something? whatever it is i have 29k miles on my car its an 02 impreza 2.5 rs. it should obviously be warrantied. i do have intake and a headerback exhaust on my car, but whatever they work on cars that have work there all the time, but ive never had it in for transmission work. just let me know what u guys think. THANX
John
* Registered users of the site do not see these ads.
jdsimpreza is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-08-2003, 06:55 PM   #2
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
16 WRX (white)
04 FXT (red)

Default

Sounds like second is stripped. Hope your dealership is as leinient as you think with the mods... mine would have complained and they're considered fairly leinient. *shrug*
8Complex is offline   Reply With Quote
Old 03-09-2003, 02:02 AM   #3
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

I am going to guess a bent shift fork due to hard shifting. It is keeping a gear slightly engaged while you are trying to select a different one.
It is only a guess.
Charlie-III is offline   Reply With Quote
Old 03-10-2003, 07:06 PM   #4
Aussie_STI555
Scooby Newbie
 
Member#: 30603
Join Date: Dec 2002
Default

sounds like what happened to my car when i did the gearbox. there were no teeth lefted on 1 of the gears.
Aussie_STI555 is offline   Reply With Quote
Old 03-11-2003, 01:57 AM   #5
MattSEG
Scooby Specialist
 
Member#: 4603
Join Date: Mar 2001
Chapter/Region: SWIC
Location: albuquerque
Vehicle:
1994 Mioterr R pack
Red

Default

not diff...sounds like shift work or gear shrapnel
MattSEG is offline   Reply With Quote
Old 03-11-2003, 03:16 PM   #6
2002whitewrx
Scooby Specialist
 
Member#: 21414
Join Date: Jul 2002
Location: Wooster Ohio
Vehicle:
02 wrx
white

Default

if it is stuck in a gear and kind of hard to get out but you wiggle it a little side to side and down at the same time it's a shift fork but more than like a shift fork they are junk in these cars the whole damn tranny is.
2002whitewrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 wrx blown tranny and rear diff kingstarlet Drivetrain 17 04-01-2008 08:42 AM
Blown Tranny or Diff? PLEASE HELP!!! VladiWrX Transmission (AT/MT) & Driveline 16 02-06-2008 08:16 PM
blown tranny, bad synchros, or bad clutch? project_legacy Transmission (AT/MT) & Driveline 9 03-25-2007 12:45 AM
Is this my clutch, tranny, diff, or what? Ender the Xenocide Transmission (AT/MT) & Driveline 2 01-18-2006 07:02 PM
changing tranny and diff fluid what weight is best gsteclipse33 Transmission (AT/MT) & Driveline 8 02-17-2005 09:39 AM


All times are GMT -4. The time now is 12:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.