Welcome to the North American Subaru Impreza Owners Club Sunday July 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-15-2003, 06:02 PM   #1
Kwyjibo
Scooby Specialist
 
Member#: 17851
Join Date: Apr 2002
Vehicle:
2003 WRX
R.I.P. 7.27.2005

Default Can someone tell me what this plug is for behind the HU...and the lights don't work?

Finally got around to getting some decent door speakers, subs and amp. I decided to keep my stock HU for now as a theft deterrent and so far I am pleased with the quality.

I got all the work done at a stereo shop, and picked up my car yesterday.

Last night I noticed that the buttons on my HU don't light up anymore...anyone know how to fix this???

Also, today when I pulled out the HU I saw this plug (number 1 on pic) and a spot for another harness (number 2 in pic)...either of these do anything??

Can anyone help we with this??

* Registered users of the site do not see these ads.

Last edited by Kwyjibo; 03-15-2003 at 08:04 PM.
Kwyjibo is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-16-2003, 03:36 PM   #2
mikkyo
Scooby Specialist
 
Member#: 25399
Join Date: Sep 2002
Location: Silly Valley, CA
Vehicle:
2003 Impreza WRX
Black

Default

That plug is an extra illumination light socket(CD Illumination in the manual).
I used it for illumination of my EDFC.
I think the socket on the back of the headunit can go to a remote CD changer and the like.
Someone makes a plug/harness for it but I have never seen one and the company never emailed me back.

The illumination for your headunit is covered by the main plug that provides all the connections.
There is another plug, just like the one you are holding in the picture on the other end of its wires that is like a loop through for the illumination circuit to the radio. Maybe that got unhooked? I seem to recall the unused plug having white/red wires.
Track back on the radio harness a bit.
If not that maybe someone else has an idea.
mikkyo is offline   Reply With Quote
Old 03-16-2003, 04:34 PM   #3
jjunior887
Scooby Specialist
 
Member#: 16738
Join Date: Mar 2002
Chapter/Region: MAIC
Location: Charles Town, WV
Vehicle:
2015 WRX Limited
CWP

Default

It's possible they hooked up your amp turn on lead to the lighting for the radio, who knows. I would take it back and have them fix it. The plug is for the lighting on the factory gauges. go here for te radio pinouts http://www.northursalia.com/m.../radiowrx.html -James

Last edited by jjunior887; 03-16-2003 at 04:44 PM.
jjunior887 is offline   Reply With Quote
Old 03-17-2003, 03:21 AM   #4
Kwyjibo
Scooby Specialist
 
Member#: 17851
Join Date: Apr 2002
Vehicle:
2003 WRX
R.I.P. 7.27.2005

Default

Well, the weird thing is that the LCD backlight comes on, and dims...it's the buttons that don't light up...

Is this on a separate wire?? Is there a fuse for this??

thanks.
Kwyjibo is offline   Reply With Quote
Old 03-17-2003, 04:13 PM   #5
jjunior887
Scooby Specialist
 
Member#: 16738
Join Date: Mar 2002
Chapter/Region: MAIC
Location: Charles Town, WV
Vehicle:
2015 WRX Limited
CWP

Default

well from the ravensblades's website it looks like there are 2 illumination wires, I can't tell you for sure but I guess it's possible.-James
jjunior887 is offline   Reply With Quote
Old 03-17-2003, 04:48 PM   #6
Wheeler Bement
Scooby Specialist
 
Member#: 15652
Join Date: Feb 2002
Chapter/Region: TXIC
Location: sugar land, katy
Vehicle:
2002 2.5L WRX Wag.
160K club

Default

i am going to say that your bulb for the buttons went bad
Wheeler Bement is offline   Reply With Quote
Old 03-19-2003, 08:10 AM   #7
armand1
Scooby Guru
 
Member#: 10309
Join Date: Sep 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
'02 OBS 2-tone!
'95 Montego Miata

Default

The 2 illum. wires are the + and - wires. Take it back to the place and let them deal with it.
armand1 is offline   Reply With Quote
Old 03-19-2003, 09:54 AM   #8
jjunior887
Scooby Specialist
 
Member#: 16738
Join Date: Mar 2002
Chapter/Region: MAIC
Location: Charles Town, WV
Vehicle:
2015 WRX Limited
CWP

Default

Quote:
Originally posted by armand1
The 2 illum. wires are the + and - wires. Take it back to the place and let them deal with it.
Oh yeah duh ,how did i miss that?
jjunior887 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can someone tell me what this car is? brucelee Off-Topic 33 08-12-2007 02:37 PM
Can someone tell me what this is? crasyboy412 Interior & Exterior Modification 11 10-24-2006 06:02 PM
can someone tell me what this is? KietLander General Community 3 07-05-2005 09:53 PM
tell me what this plug is for gusto Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 07-01-2005 01:34 PM
Can someone tell me what this is? Kwyjibo Warranty Issues & SOA Problems 4 07-15-2003 07:22 PM


All times are GMT -4. The time now is 03:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.