Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-27-2003, 01:11 AM   #1
wRxbeater11
Scooby Specialist
 
Member#: 12682
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: Middle East, Asia
Default Stumbling with ECUtek Part 2

i perviously posted a thread about how my car would stumble while in boost after swapping ECU's with a friend of mine. which can be found at http://forums.nasioc.com/forums/show...hreadid=333008

Now since I put the white restrictor in that Shiv tuned the car with it doesn't stumble while in boost only when I left off the throttle. When I say stumble I mean a very violent shake through out the entire car, feels like you hit the fuel cut off when you boost to much. I tried resetting the ECU several times and my check engine light will not go off. I was told by my friend that its my blow off valve, though I adjusted it a bunch of times, loosened it up tighten it up between, etc., still no luck. IM starting to think it was a mistake on swapping this. I though it could be my spark plugs but I don't no. tomorrow morning IM getting my codes pulled from the cel so IM sure it will tell me what's going on. If anyone has any idea what this could be please let me know thanks.



-melo
* Registered users of the site do not see these ads.
wRxbeater11 is offline   Reply With Quote
Old 03-27-2003, 05:25 PM   #2
WRXzard
Scooby Newbie
 
Member#: 14855
Join Date: Jan 2002
Default

Here is how you can look at it. Your friend went out and bought a
taylored suit. If your not the exacty the same weight and height the suit isn't going to fit and nicely as it did on your friend.

The WRX's are really different from car to car. I have seen stock
car run from 165 whp to 192 whp bone stock. They really differ.

You'll probaly need a custome tune to get that perfect fit.

WRXzard
WRXzard is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTT: '04 STi ECU with ECUTek Stage 2 Map For your Stock ECU + Cash 2k2Wagon TXIC Private Classifieds 3 09-24-2009 12:50 PM
Part throttle hesitation with Ecutek? Equilibrium Tuning Factory 2.0L Turbo Powertrain 11 05-30-2003 06:13 PM
Stumbling with ECUtek wRxbeater11 Engine Management & Tuning 16 03-23-2003 03:17 AM
MRT in Oz offers free EcuTeK re-tune for 1 year if you upgrade with MRT parts Jon [in CT] Engine Management & Tuning 10 02-12-2003 06:32 PM
Post pic's with Mac part 2 Niloc Newbies & FAQs 4 12-30-2000 02:34 PM


All times are GMT -4. The time now is 02:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.