Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Tri-State Area Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Regional Areas > Tri-State Area Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-02-2003, 08:32 AM   #1
Lil'Blue
Scooby Newbie
 
Member#: 9759
Join Date: Aug 2001
Chapter/Region: Tri-State
Location: Philly, PA
Vehicle:
2002 WRX Wagon
WR Blue

Unhappy Flat Spot??

last week I took my car to the dealer to have the tires rotated (it was too cold out to do it myself) and when I got the car back there was this tumpa-thumpa-thumpa-thumpa-thumpa-thumpa noise when driving. I immediately took it back and they said that there is a flat spot in the tire, and that I had not heard it before because the tire was in the rear, and now that it is in the front I am hearing the flat spot.

I rotate my tires regularly every 6000 miles just avoid this and I am sure that I would have heard any noise, front or back. They also said that flat spot mght have been caused when a belt in the tire might have shifted if I had hit a pot hole too hard. Does this make sense to anyone?

Is there anthing that I can do to get rid of it, or do I have to live with this annoying sound?


* Registered users of the site do not see these ads.
Lil'Blue is offline   Reply With Quote
Old 04-02-2003, 08:42 AM   #2
speedbuggy67
Scooby Specialist
 
Member#: 9041
Join Date: Aug 2001
Chapter/Region: Tri-State
Location: Jersey Shore
Vehicle:
2002 WRX
blaze yellow 1-450

Default

could be a pot hole or maybe some ebrake spinouts? yeah i don't think i would trust this tire either put it in the back or get a new one. For safety get a used re92 everyone has a spare here and there and they are cheap as dirt around here.

Scott
speedbuggy67 is offline   Reply With Quote
Old 04-02-2003, 08:46 AM   #3
nitrohuffer
Scooby Specialist
 
Member#: 6982
Join Date: May 2001
Location: .
Vehicle:
2001 Legover
04 forester xt

Default

Yes that does happen. I had the belts shift in my 712's the first time I tryed to rotate them. I left them on unrotated for 15000 and tried again and they are better.
nitrohuffer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I wore a flat spot in my tires, what should I do ? SubyNewbie Mid Atlantic Impreza Club -- MAIC 36 10-19-2005 05:55 PM
I think I flat-spotted my Brand new S-03 Dealer Xing Brakes, Steering & Suspension 22 02-18-2003 11:55 PM
flat spot fab9joe Normally Aspirated Powertrain 35 11-29-2001 08:37 AM
Flat spot in acceleration!!!!!! grrrrrr! SubieRacer Technical Forum Archive 29 05-23-2000 11:01 AM


All times are GMT -4. The time now is 12:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.