Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Brakes & Suspension Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Brakes, Steering & Suspension

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-02-2003, 09:38 PM   #1
20mm
Scooby Specialist
 
Member#: 11607
Join Date: Oct 2001
Location: Portland, OR
Vehicle:
2004 Impreza WRX STi
Platinum Silver Metallic

Question What do these symptoms indicate?

I picking my car up from the shipping company on monday and since then I've been noticing some strange sounds I've never heard before. They are hard to describe but hopefully you guys can help. The noises all seem to be coming from the rear wheels/suspension area. They can be heard very clearly with the windows up and the radio off. Whenever the car is rolling the sound has the repetition like the thump....thump....thump of a flat spot on a tire. But it sounds more metallic, more metal on metal. The repetition frequency increases with speed.

The other symptom is a noise I hear only when changing lanes to the left on the freeway. Its still sort of metallic but is a more hollow, constant sound. It only occurs when going left, not right.

Other than these mysterious sounds the car drives and handles fine, I cant tell anything is wrong. But I'm paranoid and I know these noises indicate something has failed or is about to fail and I need to find out what it is.

Any help would be much appreciated guys. The only thing I can think of that might have caused this is the fact that I was unknowingly driving on only 20 psi in each tire for almost 500 miles. After I realized that I topped the pressures back up to 37 front 35 rear. And the noises are still there

-Chad.
* Registered users of the site do not see these ads.
20mm is offline   Reply With Quote
Old 04-02-2003, 09:50 PM   #2
ciper
Scooby Guru
 
Member#: 15543
Join Date: Feb 2002
Location: san francisco, ca
Vehicle:
90BJ Legacy LS ABS
AWD 946 Rio Red Jpn built

Default

WHEEL BEARING, WHEEE!!!

Ive replaced three in about 25k miles. Sounds exactly as you describe
ciper is offline   Reply With Quote
Old 04-03-2003, 02:06 PM   #3
20mm
Scooby Specialist
 
Member#: 11607
Join Date: Oct 2001
Location: Portland, OR
Vehicle:
2004 Impreza WRX STi
Platinum Silver Metallic

Default

So do you think its just the right wheel bearing, or both? How much does it cost to replace the bearing and where can I find them? The car has 27000 miles on it, is it normal for the wheel bearing to wear out so soon? Can I get it fixed under warranty even though I've got some extensive engine mods? Any more advice or suggestions would be appreciated. Thanks guys.

-Chad,.
20mm is offline   Reply With Quote
Old 04-03-2003, 10:45 PM   #4
ciper
Scooby Guru
 
Member#: 15543
Join Date: Feb 2002
Location: san francisco, ca
Vehicle:
90BJ Legacy LS ABS
AWD 946 Rio Red Jpn built

Default

According to the law your engine mods void the engine warranty but not the wheel bearing warranty.

If you had aftermarket wheels I could see them possibly denying it.

I doubt you would have a problem though, Subaru wheels bearings are notoriously bad. The strange thing is some vehicles will run 100k miles without needing one, while others have replaced 10+ in the same amount of time!

It should cost very much to replace. I suggest finding a non dealer that specializes in subarus. Its possibly to do it yourself, basically you remove the hub and take it to a shop to press the old one out and the new one in then bring it back and reassemble.

I always just pay though. Its a pain in the ass.
ciper is offline   Reply With Quote
Old 04-04-2003, 11:23 AM   #5
kenchan
Scooby Guru
 
Member#: 15106
Join Date: Feb 2002
Default

humm... are you sure its not a flat spot on your tire? how long
was it storaged or on the vessel?
kenchan is offline   Reply With Quote
Old 04-04-2003, 12:01 PM   #6
20mm
Scooby Specialist
 
Member#: 11607
Join Date: Oct 2001
Location: Portland, OR
Vehicle:
2004 Impreza WRX STi
Platinum Silver Metallic

Default

It sat on the tires for 6 months in storage, but I drove it for a month before I shipped it here and never noticed the sound I now hear. And a flat spot wouldn't have a metallic sound to it would it? I do have aftermarket rims and tires on my car, so Subaru could deny the warranty work if they wanted too right?

-=Chad.
20mm is offline   Reply With Quote
Old 04-04-2003, 02:02 PM   #7
ciper
Scooby Guru
 
Member#: 15543
Join Date: Feb 2002
Location: san francisco, ca
Vehicle:
90BJ Legacy LS ABS
AWD 946 Rio Red Jpn built

Default

I meant to say it SHOULDNT cost very much

If you suspect tires move the fronts to the rear and rear to the front. The sound will follow if it was the tires.
ciper is offline   Reply With Quote
Old 04-04-2003, 06:21 PM   #8
EvasionOfTruth
Scooby Specialist
 
Member#: 13282
Join Date: Dec 2001
Chapter/Region: MAIC
Location: Richmond, VA
Vehicle:
2007 FXT
WRB SPB Edition

Default

Trust me I'm 99.9 % sure it isn't a flat spot.

Been through it all.

Buster
EvasionOfTruth is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do these symptoms sound right? generalee69 Motorsports 49 08-21-2009 01:24 PM
EcuEdit questions... what do these tables do? thejean Commercial ECU Reflashes 17 11-15-2006 11:40 PM
What do these do? ScottyDoesntKnow Baja Forum 7 07-09-2006 05:27 PM
Coolant Problem; so what do these symptoms add up to BHawk Factory 2.5L Turbo Powertrain 2 01-20-2006 11:46 AM
What do these cars run stock in the 1/4? CheeZ General Forum Archive 7 11-30-2000 12:53 AM


All times are GMT -4. The time now is 08:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.