Welcome to the North American Subaru Impreza Owners Club Thursday May 26, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 04-08-2003, 01:29 AM   #1
SjYankee006
Scooby Newbie
 
Member#: 33943
Join Date: Mar 2003
Chapter/Region: NESIC
Location: CT
Default Head unit help --> quick question...

OK I've got a quick question for any head unit people out there. While waiting for a nice day to install the head unit from my old car into my new subie, I went out and bought the harness and put it on the head unit. Now on my old car, the harness didn't have a blue wire, so the blue wire from the head unit was run to the remote lead on the amp (presumably so I could control my subs from there? i dont know, I had a friend install it for me). Well on the subie harness there is a blue wire (says for power antenna on package). Right now I have connected it to the blue wire from my head unit, but will I have to disconnect it and reconnect it to the amp so that I can still control my subs? Doesn't seem to make sense to me, but then again, I don't know much about this stuff, I'm just trying to put it back together in the subie, the same way I had it in my old car... If no one knows anything for sure, I will dig up the manual for my head unit and find out what the blue wire is for. But, until I have a nice day to do the install (at least a week from now, arrgh!), the stuff just sits in my house, so no rush. Thanks for any info!

~Steve

edit:btw, the head unit is a Panasonic CQ-DF501u. car is a 2000 RS. if either of these are relevent...
* Registered users of the site do not see these ads.
SjYankee006 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-08-2003, 02:02 AM   #2
Midwayman
Scooby Specialist
 
Member#: 1997
Join Date: Jul 2000
Chapter/Region: MWSOC
Location: Des Plaines, IL
Vehicle:
2006 Acura TL 6spd
STMGM6 alumni

Default

The blue wire is for remote power on... things like power antenas, subs, etc. Attach as many as you like.
Midwayman is offline   Reply With Quote
Old 04-08-2003, 05:45 AM   #3
00GTS
Scooby Newbie
 
Member#: 10738
Join Date: Oct 2001
Location: Morgan Hill, CA
Vehicle:
2003 WRX Sedan
Black

Default

There are potentially TWO blue wires. One is usually for a powered antenna (which we don't have). The other is the "remote turn on". I suppose they both really do the same thing but the remote turn on is what you should run to your amp(s). Just wrap up the power antenna lead since you don't need it.

-Josh
00GTS is offline   Reply With Quote
Old 04-08-2003, 07:13 AM   #4
UncleMeat
Scooby Specialist
 
Member#: 33256
Join Date: Feb 2003
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2010 subasuckbox
vomit

Default

Right... all you need that blue wire (or any wire going to your amp remote) is just to give a 12v signal when your car (or stereo) goes on to tell the amp to turn on.

Either wire it off the power antenna wire or the fuse for your radio (the one in your fuse box, not on the radio itself).
UncleMeat is offline   Reply With Quote
Old 04-08-2003, 11:32 AM   #5
SjYankee006
Scooby Newbie
 
Member#: 33943
Join Date: Mar 2003
Chapter/Region: NESIC
Location: CT
Default

Alright cool, thanks a lot everyone. Now all I have to do is wait for this stupid snow to melt!!! I'm so sick of this rain, snow, rain, rain, cloudy, rain, flurries. WHERE IS SPRING!?!?!!
(sorry for the rant)
SjYankee006 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
aftermarket head unit hook up question Jonnywrx Car Audio, Video & Security 1 04-16-2009 03:30 AM
Head unit harness install question jcramer425 Car Audio, Video & Security 8 03-30-2008 09:04 PM
Head Unit powering sub question RusEvo Car Audio, Video & Security 19 07-13-2006 11:34 PM
head unit and amps question mustangsmoker Car Audio, Video & Security 6 04-29-2003 11:32 PM
Newbie head unit harness/adaptor question mmm3587 Car Audio, Video & Security 5 03-19-2002 11:55 PM

All times are GMT -4. The time now is 09:58 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.