Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-09-2003, 11:49 PM   #1
Eric SS
Sooby Guru
 
Member#: 1914
Join Date: Jul 2000
Chapter/Region: SWIC
Location: 2013 335i, 2011 G37 coupe
Vehicle:
2000 2.5RS w/ EJ22T
swap and N20. gone. : (

Angry Weird thing happens when trying to gas up while on empty. gas doesn;t go in!

Since there is still no "Generic subaru technical questions" thread (which I have been fighting for ) I will post this here.

This is REALLY weird and I can't figure it out.

When my car is really low on gas (gas light is on), there is ONE PARTICULAR STATION (76 station) that I can't seem to fill my car up with.

It's weird. I will put the nozel in and when I press it down to start filling, it goes for about 2 seconds but then clicks off (like when you are full) and I can hear air rushing out of the tank... If I do this enough (like maybe 5 times) a little gas will start to spew out of the opening. but my car is still empty.

SO, I go very slow until I get about 3 gallons in the car and then I can fill it fast just like normal at full speed.

I use this gas station because it is right next to work and it is the cheapest GOOD gasoline station I know of. It is worth the little hastle.

The weird thing is that this doesn;t happen on empty at any other gas station. Only this one.

Has anyone else had any wierd circumstances happen while trying to put gas in your car when it is on empty? I am totally stumped.

Thanks!
* Registered users of the site do not see these ads.
Eric SS is offline   Reply With Quote
Old 04-10-2003, 01:01 AM   #2
watcher in the sky
Scooby Specialist
 
Member#: 3513
Join Date: Jan 2001
Location: NC
Vehicle:
1997 Legacy Outback
White

Default

not in the rs... but in the Grand Vitara i once had.. it did that.. i figured it came from the length of the nozzle itself.. and MAYBe the gas was "bouncing" off the walls of the filler back into the nozzle.. shutting the pump off. .. or something.. dunno..
watcher in the sky is offline   Reply With Quote
Old 04-10-2003, 01:12 AM   #3
Eric SS
Sooby Guru
 
Member#: 1914
Join Date: Jul 2000
Chapter/Region: SWIC
Location: 2013 335i, 2011 G37 coupe
Vehicle:
2000 2.5RS w/ EJ22T
swap and N20. gone. : (

Default

Quote:
Originally posted by watcher in the sky
not in the rs... but in the Grand Vitara i once had.. it did that.. i figured it came from the length of the nozzle itself.. and MAYBe the gas was "bouncing" off the walls of the filler back into the nozzle.. shutting the pump off. .. or something.. dunno..
I have tried putting the nozzle in only a little bit and it doesn;t make a difference.
Eric SS is offline   Reply With Quote
Old 04-10-2003, 01:20 AM   #4
watcher in the sky
Scooby Specialist
 
Member#: 3513
Join Date: Jan 2001
Location: NC
Vehicle:
1997 Legacy Outback
White

Default

hmm.. that station sucks?
watcher in the sky is offline   Reply With Quote
Old 04-10-2003, 08:03 AM   #5
Monas
Scooby Newbie
 
Member#: 31418
Join Date: Jan 2003
Location: Melbourne FL.
Vehicle:
1999 2.5RS
silver

Default

i have had that happen a few times as well, i cant remember if it was at a specific companys station tho. it was on a road trip.

but it is very odd.

Monas
Monas is offline   Reply With Quote
Old 04-10-2003, 08:23 AM   #6
Legacy777
Scooby Guru
 
Member#: 4800
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Houston, Tx
Vehicle:
1990 Legacy & 97 OBS
AWD 6MT EJ22T AWIC Swap

Default

I've had that happen on other cars as well as mine.

The best I can figure is that when you have very little gas in the tank you end up with a lot more fumes. When you go to fill it up the gas takes the place of the fuel vapors, which want to come out the filler opening.

Modern filler nozzles have an auto shut-off. Most likely the fumes are kicking that auto shut-off.

That station is probably just more sensitive then others.

Do they have multiple pumps.......have you tried other pumps at that same station?
Legacy777 is offline   Reply With Quote
Old 04-10-2003, 05:27 PM   #7
SAND_MAN1
Scooby Guru
 
Member#: 31535
Join Date: Jan 2003
Chapter/Region: TXIC
Location: Parts Unknown
Vehicle:
2007 F150 Harley Dav
2003 Legacy GT

Default

I had that same problem just this past week, never had it before and I had been to that same pump at the same station many times before, it was frustrating to say the least, I just finally threw in about 10 gallons and will probably fill it back up tomorrow at a DIFFERENT station that I usually hit up as well. Wish I knew the answer as to why it happened.
SAND_MAN1 is offline   Reply With Quote
Old 04-11-2003, 11:47 AM   #8
zoinkssooby
Scooby Newbie
 
Member#: 18910
Join Date: May 2002
Location: portland oreeegone
Vehicle:
2000 mr2 spyder
silver

Default

damn, i thought i was the only one with this trouble but, mine seems a bit worse.
for the past 2 months it doesn't matter where i fill up except a chevron thats $0.10 more than everywhere else. damn valve kicks at about 3/4 full and wont lemme add more without kicking every 2 seconds. i've even sat at a station for 15 mins and tried again with no luck. even when my needle wasnt all the way up.
one thing that was pointed out to me was that my gas cap is not oem and is causing trouble (non-stop CEL) with vapors and such. once i get it replaced i hope it makes a difference.
zoinkssooby is offline   Reply With Quote
Old 04-11-2003, 02:00 PM   #9
RokketRide
Scooby Specialist
 
Member#: 17984
Join Date: Apr 2002
Vehicle:
1967 Barracuda

Default

I had a problem like this with another car I had, it was attributed to the style of the pump nozzle.

I had a problem with pumps that have the fat rubber boot on them. Try pulling it back away from the car while you pump. It keeps the nozzle "triggered" as well as letting the vapors escape.
RokketRide is offline   Reply With Quote
Old 04-11-2003, 06:11 PM   #10
Eric SS
Sooby Guru
 
Member#: 1914
Join Date: Jul 2000
Chapter/Region: SWIC
Location: 2013 335i, 2011 G37 coupe
Vehicle:
2000 2.5RS w/ EJ22T
swap and N20. gone. : (

Default

Quote:
Originally posted by RokketRide

I had a problem with pumps that have the fat rubber boot on them. Try pulling it back away from the car while you pump. It keeps the nozzle "triggered" as well as letting the vapors escape.
That's what this one has. Thanks for the tip!
Eric SS is offline   Reply With Quote
Old 04-11-2003, 06:20 PM   #11
RokketRide
Scooby Specialist
 
Member#: 17984
Join Date: Apr 2002
Vehicle:
1967 Barracuda

Default

I remember seeing at Pep Boys or something a device that would hold the boot back for you. It was a small steel disc that you slid over the filler nozzle, pull back the boot with it, and lock it in place on a raised spot on the nozzle tube.
RokketRide is offline   Reply With Quote
Old 04-11-2003, 11:20 PM   #12
zoinkssooby
Scooby Newbie
 
Member#: 18910
Join Date: May 2002
Location: portland oreeegone
Vehicle:
2000 mr2 spyder
silver

Default

thanx for the tip. unfortunately i live in a lazy state that wont let me pump my own gas. bought kicked an ass when i first moved here cuz some clown touched my parents car (felt real stupid when i found out why)
zoinkssooby is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How much follow up is too much when trying to get a new job? Kiwi Off-Topic 10 03-20-2009 03:19 PM
So I'm trying to come up with a strategy to go back to school.. Akirasoft Off-Topic 10 03-04-2006 09:34 PM
What is your greatest liability when trying to pick up members of your prefered sex? Asinine Off-Topic 51 06-23-2005 11:07 AM
going to hong kong and trying to pick up some parts for my sti when there mpower22 Factory 2.5L Turbo Powertrain 4 07-08-2004 10:13 PM
Hood trying to come up while I'm driving?! ***? sorny Factory 2.0L Turbo Powertrain 24 03-11-2002 07:09 PM


All times are GMT -4. The time now is 04:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.