Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-12-2003, 10:56 PM   #1
obyone
Scooby Specialist
 
Member#: 16523
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Inbetween Hesco's and T-walls
Vehicle:
JDM Maxxpro

Default Need some CEL code info.

OK...This is the code I pulled from my 00 RS with a ProECM, MRT header back, and Cobb Intake.

P0136 - O2 sensor Circuit malfunction bank 1 sensor 2.

Freeze frame data

Fuel System 1 - Closed Loop
Fuel system 2 - not supported
Load value - 18.8%
Coolant temp - 181F
Short term fuel trim 1 - 1.5%
Long term fuel trim 1 - 4.6%
Map sensor - 14 in.hg
Engine RPM - 2827rpm
Vehicle speed - 44mph


Now I was expecting a cat efficiency code, becuase of my header, but got this instead. So.......what does it mean?
* Registered users of the site do not see these ads.
obyone is offline   Reply With Quote
Old 04-13-2003, 12:34 AM   #2
AJ711
Scooby Specialist
 
Member#: 6178
Join Date: Apr 2001
Chapter/Region: MAIC
Location: Singletracks
Vehicle:
98 GM67 + 03 SG6
2 whls > 4 whls

Default

I'd say clear it, and see if it comes back.

If it follows you home again, might be worth purchasing a new O2 sensor.

Only thing I can think of might be something with the wires, or maybe how it's connected to the ECU. If it's a "circuit" malfunction, it might not be the sensor itself, but it's hard to say. Check your wiring (if you've touched it at all before) and make sure the sensor is still securely plugged in. Otherwise, I'm outta ideas.

AJ
AJ711 is offline   Reply With Quote
Old 04-14-2003, 09:34 PM   #3
obyone
Scooby Specialist
 
Member#: 16523
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: Inbetween Hesco's and T-walls
Vehicle:
JDM Maxxpro

Default

any other suggestions? Just want to cover all basis.
obyone is offline   Reply With Quote
Old 04-15-2003, 03:25 AM   #4
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

well either your A/F sensor is screwed or you are losing too much heat thru the headers and it should read slow response.

Jeremy
HndaTch627 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need a CEL code pulled? Look in here for people to PM for help! Penphoe Vancouver Impreza Club Forum -- VIC 10 11-22-2008 11:10 AM
Some simple hybrid EJ questions. Need some help and info mranlet Built Motor Discussion 0 06-25-2008 08:31 AM
after swap some CEL codes vipergtrdj Subaru Conversions 0 10-17-2007 04:43 PM
Need a CEL code pulled smokey25 Vancouver Impreza Club Forum -- VIC 17 03-21-2007 05:29 AM
I need a CEL code identified Travis Graham Service & Maintenance 4 03-10-2006 05:25 PM


All times are GMT -4. The time now is 03:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.