Welcome to the North American Subaru Impreza Owners Club Tuesday August 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-16-2003, 02:07 PM   #1
Bart's Impreza World
Scooby Newbie
 
Member#: 8417
Join Date: Jul 2001
Location: The Netherlands
Vehicle:
2007 Subaru WRX
Urban Grey

Default Metal rattling sound after downpipe installation

I don't know a better way to describe it except for it being a metal rattling noise. It start at around 3000 rpm. It looks like its stops at 4500 rpm. But i am not sure because by then the exaust is making too much noise.

After I have an open downpipe installed I noticed this noise, it happens on acceleration escpecially in 3th and 4th gear. It starts when the presure is just above 0.

If I rev the engine at idle I get no rattling sound.

I used the same metal gasket because it still looked ok. I have only done 1000 miles with the car.

I placed the original downpipe back again but the noise is still there, but much much much softer then with the open downpipe.

Could it be the gasket, or must i look somewhere else. It is not the heatshield i already looked for that.

Greetz Bart.
* Registered users of the site do not see these ads.
Bart's Impreza World is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-16-2003, 02:55 PM   #2
ndw1138
Scooby Newbie
 
Member#: 32433
Join Date: Jan 2003
Location: Pasadena, Ca
Vehicle:
2005 STi V370
black

Default Re: Metal rattling sound after downpipe installation

Quote:
Originally posted by Bart's Impreza World
I don't know a better way to describe it except for it being a metal rattling noise. It start at around 3000 rpm. It looks like its stops at 4500 rpm. But i am not sure because by then the exaust is making too much noise.

After I have an open downpipe installed I noticed this noise, it happens on acceleration escpecially in 3th and 4th gear. It starts when the presure is just above 0.

If I rev the engine at idle I get no rattling sound.

I used the same metal gasket because it still looked ok. I have only done 1000 miles with the car.

I placed the original downpipe back again but the noise is still there, but much much much softer then with the open downpipe.

Could it be the gasket, or must i look somewhere else. It is not the heatshield i already looked for that.

Greetz Bart.

Don't suppose it's your heat sheilds? I had a rattle at around 3-4Krpms and it was simply due to the stock heat sheild fitting different on the larger downpipe..
Even bending the crap out of it didn't help all that much.. Just a quick thought..

nathan
ndw1138 is offline   Reply With Quote
Old 04-16-2003, 03:33 PM   #3
BullsWRX
Scooby Specialist
 
Member#: 12097
Join Date: Nov 2001
Location: Rocky Mount, NC
Vehicle:
2003 Ford Mustang GT
Dark Shadow Grey

Default

my car recently developed this exact same thing. I'd say going on a month now. I can't find anything wrong....

i havent made any new mods since... october probably.
BullsWRX is offline   Reply With Quote
Old 04-16-2003, 04:10 PM   #4
Bart's Impreza World
Scooby Newbie
 
Member#: 8417
Join Date: Jul 2001
Location: The Netherlands
Vehicle:
2007 Subaru WRX
Urban Grey

Default Rattling sound

It is not the heat shield, because i also took the complete heat shield off the car, but the sound was still there. I have never touched the uppipe, so i am also not searching there.

I also tried searching the forum, but could not find a good solution. The only thing i am thinking is that it is the gasket between the turbo and the downpipe. Has someone had the same problem, and replaced the gasket and the problem was gone ?

Bart.
Bart's Impreza World is offline   Reply With Quote
Old 04-16-2003, 04:17 PM   #5
AZScoobie
Scooby Guru
 
Member#: 8785
Join Date: Jul 2001
Chapter/Region: SWIC
Vehicle:
02 c_turner@ix.
netcom.com

Default Re: Metal rattling sound after downpipe installation

Quote:
Originally posted by Bart's Impreza World
I don't know a better way to describe it except for it being a metal rattling noise. It start at around 3000 rpm. It looks like its stops at 4500 rpm. But i am not sure because by then the exaust is making too much noise.

After I have an open downpipe installed I noticed this noise, it happens on acceleration escpecially in 3th and 4th gear. It starts when the presure is just above 0.

If I rev the engine at idle I get no rattling sound.

I used the same metal gasket because it still looked ok. I have only done 1000 miles with the car.

I placed the original downpipe back again but the noise is still there, but much much much softer then with the open downpipe.

Could it be the gasket, or must i look somewhere else. It is not the heatshield i already looked for that.

Greetz Bart.
This noise is most likely your wastegate flapper valve rattling. This is a normal noise and most people notice it when they install a downpipe. It mainly occures at light to med throttle in the middle of the power band. As revs build boost builds and the valve is held open. When the valve is open its noiseless. When its on the edge of opening it rattles.

CT
AZScoobie is offline   Reply With Quote
Old 04-16-2003, 04:22 PM   #6
pjcoregon
Scooby Specialist
 
Member#: 15384
Join Date: Feb 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Default

I had a similar problem... and you are right... it is hard to explain because you the noise sounds a lot like the waste gate... but it is different.

In my case, I installed the downpipe with out removing the resonator pipe and muffler... just dropped it in the middle... the problem with that is... it took me a month to realize that the noise was the exhaust rattling against my rear differential protector. Removed the exhaust from the downpipe back, removed differential protector, bolted exhaust back up... rattle is gone... now just the waste gate noise is heard.
pjcoregon is offline   Reply With Quote
Old 04-16-2003, 04:45 PM   #7
Bart's Impreza World
Scooby Newbie
 
Member#: 8417
Join Date: Jul 2001
Location: The Netherlands
Vehicle:
2007 Subaru WRX
Urban Grey

Default Downpipe

i dont know if it is the waistgate.

I had this downpipe on my other WRX. But there i only had the normal turbo smooshing sound when u install a downpipe. So now i am having a metal rattling sound when i build up turbo pressure, and the sound is only there from 0,0 till 0,5 bar turbo pressure.

Bart.
Bart's Impreza World is offline   Reply With Quote
Old 04-16-2003, 04:51 PM   #8
AZScoobie
Scooby Guru
 
Member#: 8785
Join Date: Jul 2001
Chapter/Region: SWIC
Vehicle:
02 c_turner@ix.
netcom.com

Default Re: Downpipe

Quote:
Originally posted by Bart's Impreza World
i dont know if it is the waistgate.

I had this downpipe on my other WRX. But there i only had the normal turbo smooshing sound when u install a downpipe. So now i am having a metal rattling sound when i build up turbo pressure, and the sound is only there from 0,0 till 0,5 bar turbo pressure.

Bart.

You just described the noise..... it only happens on spool up and at light throttle. Its a metalic click or tink sound. It almost sounds like light detonation or pinging.

CT
AZScoobie is offline   Reply With Quote
Old 04-16-2003, 05:05 PM   #9
Bart's Impreza World
Scooby Newbie
 
Member#: 8417
Join Date: Jul 2001
Location: The Netherlands
Vehicle:
2007 Subaru WRX
Urban Grey

Default Noise

Yes it sounds a bit like detonation or pinging, but is is louder then that. It sounds like a heatshield that is vibrating hard, but it is not the heatshield.

Bart.
Bart's Impreza World is offline   Reply With Quote
Old 04-16-2003, 05:19 PM   #10
ndw1138
Scooby Newbie
 
Member#: 32433
Join Date: Jan 2003
Location: Pasadena, Ca
Vehicle:
2005 STi V370
black

Default

Quote:
Originally posted by pjcoregon
I had a similar problem... and you are right... it is hard to explain because you the noise sounds a lot like the waste gate... but it is different.

In my case, I installed the downpipe with out removing the resonator pipe and muffler... just dropped it in the middle... the problem with that is... it took me a month to realize that the noise was the exhaust rattling against my rear differential protector. Removed the exhaust from the downpipe back, removed differential protector, bolted exhaust back up... rattle is gone... now just the waste gate noise is heard.
And here I thought I was the only one with that problem! When I was installing my turbo back I realized that there was no way the mid to exhaust pipes weren't going to rattle against the diff protector. So I attempted to address it then and there, I had to do the following -



Did you by chance come up with a better solution? I thought maybe I was one of the few who was running a diff protector and a turbo back system?!

nathan
ndw1138 is offline   Reply With Quote
Old 04-16-2003, 05:19 PM   #11
BamBooI
Scooby Specialist
 
Member#: 10945
Join Date: Oct 2001
Chapter/Region: South East
Location: SC
Vehicle:
2006 Evolution IX

Default Re: Noise

Quote:
Originally posted by Bart's Impreza World
Yes it sounds a bit like detonation or pinging, but is is louder then that. It sounds like a heatshield that is vibrating hard, but it is not the heatshield.

Bart.
Well then it the wastegate lol.... if it's not this then it's that... azscoobie seems to be trying to help you but you keep arguing w/him lol...
BamBooI is offline   Reply With Quote
Old 04-16-2003, 05:39 PM   #12
AZScoobie
Scooby Guru
 
Member#: 8785
Join Date: Jul 2001
Chapter/Region: SWIC
Vehicle:
02 c_turner@ix.
netcom.com

Default Re: Re: Noise

Quote:
Originally posted by BamBooI
Well then it the wastegate lol.... if it's not this then it's that... azscoobie seems to be trying to help you but you keep arguing w/him lol...

I noticed that too I get people all the time that have this wastegate noise and they refuse to believe it because they did not have it at one time. I dont know if thats his problem because I cant hear it. I was just trying to throw something out there...

CT
AZScoobie is offline   Reply With Quote
Old 04-16-2003, 05:40 PM   #13
pjcoregon
Scooby Specialist
 
Member#: 15384
Join Date: Feb 2002
Chapter/Region: NWIC
Location: Portland, Oregon
Default

Quote:
Originally posted by ndw1138


And here I thought I was the only one with that problem! When I was installing my turbo back I realized that there was no way the mid to exhaust pipes weren't going to rattle against the diff protector. So I attempted to address it then and there, I had to do the following -



Did you by chance come up with a better solution? I thought maybe I was one of the few who was running a diff protector and a turbo back system?!

nathan
No... your idea i better... I just relocated the diff protector to the garage.
pjcoregon is offline   Reply With Quote
Old 04-17-2003, 12:36 AM   #14
cmaj7
Scooby Specialist
 
Member#: 12677
Join Date: Nov 2001
Location: Florida
Vehicle:
2002 Subaru WRX
WR Blue

Default Check....

Check your pitch stop, if you didn't torque it down properly it can cause a rattle that is as annoying as any rattle can be!!
cmaj7 is offline   Reply With Quote
Old 04-17-2003, 04:34 AM   #15
Bart's Impreza World
Scooby Newbie
 
Member#: 8417
Join Date: Jul 2001
Location: The Netherlands
Vehicle:
2007 Subaru WRX
Urban Grey

Default Rattling Sound

Thanx for the help so far evryone.

I am not trying to argui.

Greetz Bart.
Bart's Impreza World is offline   Reply With Quote
Old 04-17-2003, 01:12 PM   #16
mlambert
Scooby Guru
 
Member#: 13831
Join Date: Jan 2002
Location: 99 problems but a bitch aint 1
Default

Guys be sure to note that Bart is in the netherlands and this would be an '04 wrx for us, if I'm not mistaken. Not many people have had the chance to listen to them rattle over here yet
mlambert is offline   Reply With Quote
Old 04-17-2003, 01:58 PM   #17
Bart's Impreza World
Scooby Newbie
 
Member#: 8417
Join Date: Jul 2001
Location: The Netherlands
Vehicle:
2007 Subaru WRX
Urban Grey

Default WRX

Yes it is a MY04 WRX.

Bart.
Bart's Impreza World is offline   Reply With Quote
Old 04-19-2003, 04:26 AM   #18
mlambert
Scooby Guru
 
Member#: 13831
Join Date: Jan 2002
Location: 99 problems but a bitch aint 1
Default

bump it up for bart
mlambert is offline   Reply With Quote
Old 06-30-2003, 02:50 PM   #19
T00N
Scooby Newbie
 
Member#: 10431
Join Date: Sep 2001
Location: berkel, Netherlands
Vehicle:
2001 WRX Wagon
Mica Blue

Default

What if you would fit a Dawes Device MBC in the line to the wastegate actuator and set it to 0,4 (for example) bar.
Wouldn't that get rid of the wastegate flutter as it is most noticeble on very light boost conditions?!
The boost wouldn't be high enough to get High EGT's and would leave the wastegate closed until boost is really building and by then your engine noise would be loud enough so the fluttering isn't heard.

Opinions please...



Last edited by T00N; 06-30-2003 at 05:51 PM.
T00N is offline   Reply With Quote
Old 07-04-2003, 02:24 PM   #20
T00N
Scooby Newbie
 
Member#: 10431
Join Date: Sep 2001
Location: berkel, Netherlands
Vehicle:
2001 WRX Wagon
Mica Blue

Default

bump?
T00N is offline   Reply With Quote
Old 09-07-2013, 01:33 PM   #21
05WRXWill
Scooby Newbie
 
Member#: 343851
Join Date: Jan 2013
Chapter/Region: TXIC
Location: Houston, TX
Vehicle:
05 WRX
Black

Default

I'm going to revive this thread since I am suffering from the same issue, I have the exact same setup. 2005 Subaru WRX Just went stage 2 with a Perrin catted downpipe and AP V3 flash with a g200 cat back. Power is great, hitting target boost, everything is fine but this damn ticking noise will not go away, and it's hard to pinpoint as well. Tried tightening some things under there today to no avail. I would say its more of a click than a flutter because it continues and doesn't really change pitch. The sound could be described as the sound of a heat shield vibrating against something, but I have eliminated that being the case. I'm going to wait till it cools off and get under the heat shield and tighten the bolts though I don't feel like that is the issue. Maybe a single rotation on the wastegate actuator though Im pretty intimidated and dont want to cause overboosting with messing with the actuator. The heat shield for the turbo isn't making the noise either. I've been trying to eliminate this noise for 4 days now doing oodles of research trying to pinpoint it. Hopefully someone on here has run into and solved this issue.
05WRXWill is offline   Reply With Quote
Old 09-07-2013, 01:36 PM   #22
Psychoreo
Scooby Guru
 
Member#: 79643
Join Date: Jan 2005
Chapter/Region: NESIC
Location: Cromwell
Vehicle:
2015 WRX STI
Terminal black pearl

Default

Quote:
Originally Posted by 05WRXWill View Post
I'm going to revive this thread since I am suffering from the same issue, I have the exact same setup. 2005 Subaru WRX Just went stage 2 with a Perrin catted downpipe and AP V3 flash with a g200 cat back. Power is great, hitting target boost, everything is fine but this damn ticking noise will not go away, and it's hard to pinpoint as well. Tried tightening some things under there today to no avail. I would say its more of a click than a flutter because it continues and doesn't really change pitch. The sound could be described as the sound of a heat shield vibrating against something, but I have eliminated that being the case. I'm going to wait till it cools off and get under the heat shield and tighten the bolts though I don't feel like that is the issue. Maybe a single rotation on the wastegate actuator though Im pretty intimidated and dont want to cause overboosting with messing with the actuator. The heat shield for the turbo isn't making the noise either. I've been trying to eliminate this noise for 4 days now doing oodles of research trying to pinpoint it. Hopefully someone on here has run into and solved this issue.
When does the sound occur?

Make sure the downpipe isn't hitting the trans/crossmember.
Psychoreo is offline   Reply With Quote
Old 09-07-2013, 05:54 PM   #23
bakerderek0
Scooby Newbie
 
Member#: 303430
Join Date: Dec 2011
Chapter/Region: South East
Location: Flowery Branch GA
Vehicle:
2003 WRX Sedan

Default

Quote:
Originally Posted by Psychoreo View Post
When does the sound occur?

Make sure the downpipe isn't hitting the trans/crossmember.
Exactly, this is my issue. It's more prevalent in reverse.
bakerderek0 is offline   Reply With Quote
Old 09-07-2013, 05:57 PM   #24
Psychoreo
Scooby Guru
 
Member#: 79643
Join Date: Jan 2005
Chapter/Region: NESIC
Location: Cromwell
Vehicle:
2015 WRX STI
Terminal black pearl

Default

Quote:
Originally Posted by bakerderek0 View Post

Exactly, this is my issue. It's more prevalent in reverse.
Grinder or a BFH on the bit of crossmember and you're good to go
Psychoreo is offline   Reply With Quote
Old 09-10-2013, 02:34 AM   #25
kaotic WeRX
Scooby Newbie
 
Member#: 188546
Join Date: Sep 2008
Chapter/Region: TXIC
Location: el paso tx
Vehicle:
03 stage 2 WRX
black

Default

Have similar noise that sounds after hours of laying on back hitting exhaust with rubber mallet is that it is inside the DP. Invidia V1 catless. Usually only hear on partial throttle and almost always on decel. Very annoying noise, makes my car sound like garbage...
kaotic WeRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whistle sound after downpipe install? JKrieger Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 34 09-21-2008 11:52 AM
Strange metalic rattle sound from engine ronan1975 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 8 07-28-2008 11:33 PM
Rattle sound after DP install (vid inside) djburn1200 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 19 05-12-2008 05:07 PM
exhaust metal rattling sounds kmt Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 08-13-2006 07:53 PM
Rattling noise after DP install EVOTHIS Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 35 07-18-2005 12:46 PM


All times are GMT -4. The time now is 10:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.