Welcome to the North American Subaru Impreza Owners Club Tuesday January 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-24-2003, 05:22 PM   #1
Rubasu
Scooby Specialist
 
Member#: 1418
Join Date: May 2000
Location: Swedesbor, NJ, U.S.
Vehicle:
MY00 2.5RS
Aspen White

Default full defrost switch not working

I can not get the knob on the heat/air controls to turn all the way into the full defrost setting. I can get it into all the other functions just fine but can not even get it to start going into the full defrost setting........anybody know how to fix this....

Rubasu
* Registered users of the site do not see these ads.
Rubasu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rear defroster not working Jkonquer Electrical & Lighting 2 02-09-2010 01:48 AM
Rear defroster not working at all silence2-38554 Electrical & Lighting 9 03-06-2009 01:49 PM
Window Defroster Not Working xtreme_hack Electrical & Lighting 4 06-03-2008 01:24 AM
Rear defrost not working HomerCF Electrical & Lighting 5 11-10-2007 02:42 PM
('93-'01) 2 wires of my rear defroster is not working. Snoopy Impreza Forum 3 07-05-2001 06:48 PM


All times are GMT -4. The time now is 04:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.