Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-25-2003, 08:35 AM   #1
willguidry
Scooby Specialist
 
Member#: 16388
Join Date: Mar 2002
Default CEL on my way to work.

I was driving on the highway, and BLAMO! up pops my very first CEL.

Car is MY00 RS with Free Flow exhaust, and cobb intake. 66K miles on it.

Just got my new rims and tires installed yesterday, went from stock 16' to 17'

I was going about 80 mph when the CEL hit, and gas tank was nearly empty. I run the tank until almost cashed out everytime, and never got a cell before, so I doubt that was the problem.

Any ideas?

Cheers

Will
* Registered users of the site do not see these ads.
willguidry is offline   Reply With Quote
Old 04-25-2003, 09:11 AM   #2
Fred Zaplitny
Gone... But not forgotten
 
Member#: 92
Join Date: Jul 1999
Location: East Detroit, Michigan
Vehicle:
1999 2.5RS Coupe
Blueish Kind of

Default

Gas cap could be a little loose. Fill it up and make sure it's tight. If the CEL is still there, get it scanned. AutoZone will do it for free.
Fred Zaplitny is offline   Reply With Quote
Old 04-25-2003, 09:28 AM   #3
willguidry
Scooby Specialist
 
Member#: 16388
Join Date: Mar 2002
Default

Yes, gas cap was tight, checked that as I had to stop to get gas.

Am going to autozone after work to get it pulled.

Cheers

Will
willguidry is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Guess what I just saw on my way to work? BADWRX Bay Area Impreza Club Forum -- BAIC 17 08-26-2002 09:38 PM
On my way to work this morning (not so serious thinking) [27] Texas Impreza Club Forum -- TXIC 1 06-13-2002 02:14 PM
Two sightings on my way to work... Diranged Bay Area Impreza Club Forum -- BAIC 7 06-06-2002 10:15 PM
On my way to work... (Ottawa) mart242 Canada Region Forum 8 03-23-2002 10:07 AM
Sightings EVERY DAY on my way to work Tensen Tri-State Area Forum 18 09-04-2001 12:48 AM


All times are GMT -4. The time now is 07:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.