Welcome to the North American Subaru Impreza Owners Club Wednesday December 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-01-2003, 03:30 AM   #1
ruskirex
Scooby Newbie
 
Member#: 23353
Join Date: Aug 2002
Default please help with defi install

hello, ive recently purchased the defi vsd II sport hud. This is the projection turbo boost gauge and after idle timer combination. Ive succesfully installed the boost gauge but i cannot get the timer to work. I wired up the blue wire from the timer to the ebrake wire, then i got a harness from fastwrx.com and connected the 2 blue harness clips underneath the paneling for the right side of the driver area. however there is another white wire, one of those clamps, that i did not connect to anything. When i turn on the device it reads as if nothing was connected to it, a c-0 option is supposed to come on when the selection switch is hit 3 times, however it does not show up. If anyone has any help, instructions, or suggestionns i would be very very greatful. thanks,
sergey
* Registered users of the site do not see these ads.
ruskirex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help with Defi Sports VSD install BlueRexy Electrical & Lighting 4 05-06-2008 12:30 AM
please help with gauge install.... anthony_delprete84 Electrical & Lighting 1 10-01-2005 08:25 PM
Please help with Fujitsubo install blinguskahn Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 5 09-19-2005 05:40 AM
Please help with final installation question subaru7717 Car Audio, Video & Security 6 05-28-2005 04:30 PM
please help with DEFI boost and EGT sensor billy boi Electrical & Lighting 2 11-06-2004 11:46 AM


All times are GMT -4. The time now is 04:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.