Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-01-2003, 06:39 PM   #1
Mike Wevrick
RIP 1/19/64 - 7/23/11
Scooby Guru
 
Member#: 24654
Join Date: Sep 2002
Chapter/Region: NESIC
Location: saraseager.com
Vehicle:
1957 Taggart Comet
atlasshruggedpart1.com

Default need air conditioner advice please

The air conditioner on my '95 Legacy seems to have failed. Before I take it in, is there any easy way for me to try to figure out what is wrong with it and possibly fix it?

thanks
* Registered users of the site do not see these ads.
Mike Wevrick is offline   Reply With Quote
Old 05-01-2003, 08:29 PM   #2
Akiata
Scooby Specialist
 
Member#: 297
Join Date: Sep 1999
Location: Wa
Default Re: need air conditioner advice please

Quote:
Originally posted by Mike Wevrick
The air conditioner on my '95 Legacy seems to have failed.
what is it doing?

Quote:
Before I take it in, is there any easy way for me to try to figure out what is wrong with it and possibly fix it?

thanks
Most likely not.
Akiata is offline   Reply With Quote
Old 05-01-2003, 08:35 PM   #3
mch
Scooby Specialist
 
Member#: 30039
Join Date: Nov 2002
Chapter/Region: NESIC
Location: still, colder than you, vt
Vehicle:
2002 wrx wagon
dirt slvr

Default

no.
mch is offline   Reply With Quote
Old 05-01-2003, 09:37 PM   #4
Thumper23
Scooby Specialist
 
Member#: 11571
Join Date: Oct 2001
Chapter/Region: MAIC
Location: Virginia Beach, VA
Vehicle:
'08 BMW 135i
F/A-18C

Default

just to reiterate what everyone else has said, no
Thumper23 is offline   Reply With Quote
Old 05-02-2003, 12:18 AM   #5
Mike Wevrick
RIP 1/19/64 - 7/23/11
Scooby Guru
 
Member#: 24654
Join Date: Sep 2002
Chapter/Region: NESIC
Location: saraseager.com
Vehicle:
1957 Taggart Comet
atlasshruggedpart1.com

Default Re: Re: need air conditioner advice please

Quote:
Originally posted by Akiata


what is it doing?

basically, nothing; no cold air

oh well, I guess I will take it in
Mike Wevrick is offline   Reply With Quote
Old 05-02-2003, 12:44 AM   #6
Akiata
Scooby Specialist
 
Member#: 297
Join Date: Sep 1999
Location: Wa
Default

Is the belt on the compressor?

Is the plug on top of the compressor unplugged?

Is the fuse blown?

Does the compressor run but you just don't get cold air?
Akiata is offline   Reply With Quote
Old 05-02-2003, 01:51 AM   #7
cavymeister
Scooby Specialist
 
Member#: 24463
Join Date: Sep 2002
Location: Leesburg, VA
Vehicle:
2003 Chevy S10
91 Hunduh Civic BASE

Default

Quote:
Originally posted by Akiata
Is the belt on the compressor?

Is the plug on top of the compressor unplugged?

Is the fuse blown?

Does the compressor run but you just don't get cold air?
Agreed.. If the compressor is running but no cold air, feel some of the lines and see if they are cold. If none are cold, then you should get one of the pressure guages and see if you have and refigerant (also do this if the compressor clutch isn't engaging) pressure. If there's a leak, and there's little or no pressure, then the compresor will not run (low pressure switch). If the compressor spins, and you get no pressure at the fittings, then there's more than likely a blockage somewhere.
cavymeister is offline   Reply With Quote
Old 05-02-2003, 02:01 AM   #8
Akiata
Scooby Specialist
 
Member#: 297
Join Date: Sep 1999
Location: Wa
Default

I wouldn't recommend messing with the refrigerant. Unless its one of those things I posted above it may be a little over most peoples heads and should be taken in.

Or just take it totally out and save weight.
Akiata is offline   Reply With Quote
Old 05-02-2003, 08:47 AM   #9
Mike Wevrick
RIP 1/19/64 - 7/23/11
Scooby Guru
 
Member#: 24654
Join Date: Sep 2002
Chapter/Region: NESIC
Location: saraseager.com
Vehicle:
1957 Taggart Comet
atlasshruggedpart1.com

Default

Quote:
Originally posted by Akiata
Is the belt on the compressor?

Is the plug on top of the compressor unplugged?

Is the fuse blown?

Does the compressor run but you just don't get cold air?
yes, no, no, and yes

Everything seems to be working but I get no cold air and the lines are not cold. I don't want to fool with refrigerant so I guess I will take it in. Thanks for the advice, folks.
Mike Wevrick is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OT: Need School/Career advice please. (girl for your troubles inside) Ruh-Roh Off-Topic 19 11-24-2008 12:40 AM
Need Air Conditioner Lines (near firewall, thanks ebay tmic :-| ) anarchyburger Private 'Wanted' Classifieds 6 08-19-2008 09:49 AM
Need your expert advice please (alignment problems) subyboy828 Brakes, Steering & Suspension 14 01-14-2008 01:37 AM
XPel Clear bra air bubbles - advice please johnnyp Bay Area Impreza Club Forum -- BAIC 9 06-30-2002 10:43 PM


All times are GMT -4. The time now is 11:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.