Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-06-2003, 12:38 AM   #1
TaiChih
Scooby Specialist
 
Member#: 3467
Join Date: Jan 2001
Location: Odenton, MD
Vehicle:
1998 Dinan3
Bleck

Question start hesistation diagnosis?

I've recently had a starting hesitation problem recently with my RS, now it's a MY 99. When I go to start it in the morning, it takes about 2-4 seconds before it sputters to life. just recently changed out the battery to an Optima and still have the same problem, since I figured it was time to get a new cranking battery anyway. It doesn't happen after it's been started once and driven, but every new day I drive it, hesitation. The fuel pressure holds at around 42psi, the fuel pump primes when the ignition is turned on. Anyone have any clues? thanks
* Registered users of the site do not see these ads.
TaiChih is offline   Reply With Quote
Old 05-06-2003, 11:38 AM   #2
tdxflex
Scooby Specialist
 
Member#: 13634
Join Date: Dec 2001
Chapter/Region: NESIC
Location: Boston
Vehicle:
2002 WRX
WRB

Default

you probably did this when you changed out the battery, but did you clean off the battery terminal? the connection at the starter may also be not-so-clean. the acid from your old battery reduces the surface area of contact. only thing i can think of right now.
tdxflex is offline   Reply With Quote
Old 05-06-2003, 12:19 PM   #3
TaiChih
Scooby Specialist
 
Member#: 3467
Join Date: Jan 2001
Location: Odenton, MD
Vehicle:
1998 Dinan3
Bleck

Default

It'a new battery and the terminals don't have any corrosion. the hesitation is only after it's been sitting overnight with the first start up. After that, during the day, it's fine.
TaiChih is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where should I start with diagnosis? chevybelly Normally Aspirated Powertrain 5 12-17-2009 06:24 PM
Unreliable Starting Diagnosis sheepdog Subaru Conversions 0 04-15-2009 03:58 AM
850cc's lean cold start diagnosis help Macabre Engine Management & Tuning 67 11-01-2005 01:52 PM
Diagnosis Help - Engine won't start... neokai Service & Maintenance 3 07-07-2005 12:44 AM
Hesistation with VISHNU EMI adapter aspenwhitewrx Factory 2.0L Turbo Powertrain 18 05-16-2003 02:22 AM


All times are GMT -4. The time now is 11:15 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.