Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-11-2003, 10:32 PM   #1
ImpSP
Scooby Newbie
 
Member#: 29223
Join Date: Nov 2002
Location: Georgia
Vehicle:
97 Impreza
white

Unhappy problems accelerating from stop

I drive a MY95 Impreza AT. A while a go I took my car in to a shop to be serviced (basic high mileage treatment). When I went to pick it up he told me that my throttle body wasn't opening all the way so he adjusted it and said that it opens all of the way now. Ever since then when I am at a dead stop and stomp on the pedal, the car all but dies on me. Then the rpm's go up a little bit, then they die again. This pattern continues until I let off the gas a little and the car starts to go. Whats going on here?How can I fix it?
* Registered users of the site do not see these ads.
ImpSP is offline   Reply With Quote
Old 05-11-2003, 11:38 PM   #2
Brad Pittiful
Scooby Specialist
 
Member#: 34931
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: A Town Called Malice
Vehicle:
. .
This ain't no picnic!

Default

i think the dude screwed it up on ya...was it doing it before you took it in...make em give ya some money back...and take it to someone else and have it looked at
Brad Pittiful is offline   Reply With Quote
Old 05-11-2003, 11:49 PM   #3
ImpSP
Scooby Newbie
 
Member#: 29223
Join Date: Nov 2002
Location: Georgia
Vehicle:
97 Impreza
white

Default

There were no problems before this "fix".
ImpSP is offline   Reply With Quote
Old 05-12-2003, 02:06 AM   #4
moogoob
Scooby Specialist
 
Member#: 7101
Join Date: May 2001
Chapter/Region: Tri-State
Location: Toms RIver
Vehicle:
00RS I want to fill
your mouth with spiders

Default

Quote:
Originally posted by ImpSP
There were no problems before this "fix".
heh... "fix" he says.....

I'd bring it back to the guy.
moogoob is offline   Reply With Quote
Old 05-12-2003, 11:11 AM   #5
Brad Pittiful
Scooby Specialist
 
Member#: 34931
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: A Town Called Malice
Vehicle:
. .
This ain't no picnic!

Default

Quote:
Originally posted by ImpSP
There were no problems before this "fix".

yeah totally take it back and tell him he messed it up and try to get yer money back and if they say ok we'll take a look at it again...dont let them touch it...find someone else...maybe even take it to a Suby dealer...if there is a real good one around where ya live
Brad Pittiful is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd Shudder/ thunk on acceleration from stop dobiewrx Transmission (AT/MT) & Driveline 3 04-15-2009 06:24 PM
Bog/Hesitation on acceleration from stop, 2005 RS w/ injen CAI kevinmwolf Normally Aspirated Powertrain 9 01-03-2008 01:27 AM
Metallic creak when accelerating from stop MattMo Transmission (AT/MT) & Driveline 1 08-06-2002 09:29 PM
slow acceleration from stop with 3000k shifts HS WRB-rex Newbies & FAQs 1 06-14-2001 08:05 PM


All times are GMT -4. The time now is 07:13 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.