Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-20-2003, 09:59 AM   #1
PIlo101
Scooby Newbie
 
Member#: 6640
Join Date: May 2001
Chapter/Region: E. Canada
Location: Ancaster, Ontario, Canada
Vehicle:
'11 WRX 5dr LTD
SWP

Default Do I have a Lemon?

Ok, I have had my 2000 2.5 RS since October 2001. I now have 139,000 kms on it. I'm wondering if I should dump it...but cash is not plentiful right now and I love driving it. Here's what I have had done...

Rear left wheel bearing @ 80,000 under warrenty
Front O2 sensor under recall @ same time

Oil pump seal under warrenty @ 95,000 while timing belt was being done

Spark plug wires replaced @ 105,000 as crimp had come off of #2.

Muffler replaced @ 105,000 as baffles were loose, rattling like crazy

Left head gasket replaced @ 125,000, external oil leakage from gasket, weird fouling of #4 spark plug (carboned threads, white ground electrode and insulator. Gassket had delaminated, and looked rough.

Rear O2 sensor replaced @ 125,000.

Timing belt tensioner leaking, replaced @ 125,000.

Regular oil consumption between 1.25 to 2 quarts per oil change (5,000 kms, 3,000 miles religiously).

Switched to colder plug after head gasket, still seeign odd wear on #4 only.

Now, my check engine light is on again!!!!

Are the rest of you seeing things like this?
* Registered users of the site do not see these ads.
PIlo101 is offline   Reply With Quote
Old 05-20-2003, 12:02 PM   #2
jdk
Scooby Newbie
 
Member#: 26114
Join Date: Oct 2002
Location: Reno
Vehicle:
06 rs

Default

Are you the original owner?never can be too sure of a vehicles past.

The wheel bearing seems to unfortunatly be a wear item on the rs as is the t-belt tensioner. Spark plug wires going bad is normal.As for the muffler, mine had a real loud clankity rattle right before it came of my car forever. As for all the other issues w/ the engine oil consumption,o2 sensor,#4,oil seal...if the cars still under warranty I'd push them Hard for a new motor.

As far as my car goes, I got about 60000 mls, t-belt issues,numerous wheel bearings going(more than 2),and think I've got a rear crank oilseal leaking(not real sure, very small leak not enough to show on dipstick after 4-5k mls.Other than that I'm very pleased
jdk is offline   Reply With Quote
Old 05-20-2003, 12:05 PM   #3
JDMpreza
Scooby Newbie
 
Member#: 36312
Join Date: May 2003
Location: Baltimore, Maryland
Vehicle:
2003 2.5 RS
Midnight Black Pearl

Default

that doesn't fit the definition of a lemon, at least not in my state. a lemon is a new car that has to go in the shop 3+ times for the same reoccuring problem.

but seriously, what the hell did you do to your car? first of all, how can it only be 3 years old and have 139k on it? i've never heard of a subaru with so many problems. you must beat the living s**t out of it on a daily basis.
JDMpreza is offline   Reply With Quote
Old 05-20-2003, 12:06 PM   #4
BOY
NASIOC Supporter
 
Member#: 232
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Ft Wayne, IN
Vehicle:
99 RS-T RIP
02 Forster-S

Default

You've basically rattled off wear items that should've been replaced at their designated service intervals (30k, 60k, 100k). Sounds more like the car was improperly maintained, sorry.
BOY is offline   Reply With Quote
Old 05-20-2003, 12:46 PM   #5
PIlo101
Scooby Newbie
 
Member#: 6640
Join Date: May 2001
Chapter/Region: E. Canada
Location: Ancaster, Ontario, Canada
Vehicle:
'11 WRX 5dr LTD
SWP

Default

Well guys, first off, it's 139,000 kilometers, not miles (86,000 miles). Second off, the car is very well maintained. I'd say, I'm overly anal about keeping everything maintained. Also, I may drive hard at times, but not abusivley, and most definately not all the time. I have never had issues like this. I agree that some things are normal wear, or typically Subaru, but it's still getting a little hard to swallow.

My 97 Legacy was excetionally reliable by comparision...
PIlo101 is offline   Reply With Quote
Old 05-20-2003, 01:27 PM   #6
moogoob
Scooby Specialist
 
Member#: 7101
Join Date: May 2001
Chapter/Region: Tri-State
Location: Toms RIver
Vehicle:
00RS I want to fill
your mouth with spiders

Default

Most of the problema on my 00RS happened within 50k miles.
driver side rear Wheel bearing replaced under warrenty.
Main shaft nut in tranny loose, under warrenty.
Window regulator acting iffy. Never repaired.
O2 sesor under recall


Oil consuption seemsa little high for what i read on the board from other people, usually about a 1qt, but i havn't noticed any on my car. Car had synth 5-30 since the day it was born. Now using amsoil in the motor and tranny.

Now with 83K miles on it, nonse of the problems repaired ever re-occurred. No new issues have come up either.
moogoob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what other options do i have for rear view camera? 06D Car Audio, Video & Security 1 06-02-2010 12:04 PM
Do you have a Blackberry? Do you have BBM5? mathrin Off-Topic 145 12-22-2009 09:57 PM
Do I have a Lemon? PIlo101 Canada Region Forum 7 05-26-2003 08:34 AM
I do not have Subaru but I have a question to Tire Rack guys krzyss Brakes, Steering & Suspension 2 02-27-2002 06:11 PM
Do you have mushy clutch pedal on a hot day? I have a fix.... ARG Technical Forum Archive 10 07-06-2000 12:38 AM


All times are GMT -4. The time now is 06:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.