Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > SVX Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 06-22-2000, 02:10 PM   #1
RSVX
Scooby Newbie
 
Member#: 1726
Join Date: Jun 2000
Chapter/Region: South East
Location: Spartanburg, SC
Vehicle:
1993 SVX
Barcelona Red

Thumbs up Had some trouble but I fixed it!!

well, I registered once, and went to update my stuf and it thought I was billsSVX, so I changed that email to his, and re-registered, and now Im back, home that this isnt a regular occurance, because I would rather have message 40 that re-register regularly
* Registered users of the site do not see these ads.
RSVX is offline  
Old 06-22-2000, 03:47 PM   #2
richeich
Scooby Specialist
 
Member#: 1353
Join Date: Apr 2000
Vehicle:
2001 Impreza 2.5RS
Silver

Post

I also originally had trouble with my registration. Although I must admit I figured it was self-inflicted. Now that I've heard some other stories about it, both here and on Yahoo, (Poor LarryIII, him and computers don't seem to get along) I think that the registration process might have some quirks to it.

Once I got it figured out, it's been all good.

Rich

richeich is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
had some sick shots but... jdmeg693 Member's Car Gallery 6 06-16-2007 01:27 PM
If you had cauliflower ear, why wouldn't you fix it? WRXedUSA Off-Topic 16 01-17-2007 11:01 PM
"That movie sucked, but it was OK because it had (insert hot chick's name) in it." RaceCarRiot Off-Topic 33 02-20-2006 04:14 PM
I have had the P0457 code for years. how do I fix it? SleeperWRX Factory 2.0L Turbo Powertrain 24 02-25-2004 10:26 AM
My98 runs ultra rich up top even with intake...but i fixed it GregBolby General Forum Archive 4 03-26-2001 04:06 AM


All times are GMT -4. The time now is 06:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.