Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-16-2003, 01:59 PM   #1
etam
Scooby Specialist
 
Member#: 439
Join Date: Oct 1999
Chapter/Region: E. Canada
Location: yyz
Vehicle:
www

Default Toronto Autox weekend video

There were videos of 2 newbies in their new STI!

TLMC and HADA video
* Registered users of the site do not see these ads.
etam is offline   Reply With Quote
Old 06-16-2003, 05:12 PM   #2
Legacy
NASIOC Supporter
 
Member#: 10188
Join Date: Sep 2001
Location: Ottawa
Vehicle:
2007 Forester XT

Default

Maybe its just me but the videos freeze up after the 1st 10 seconds . How large are the big one's . I can store video on my server but don't want crzy bandwidth charges.
Legacy is offline   Reply With Quote
Old 06-16-2003, 05:17 PM   #3
etam
Scooby Specialist
 
Member#: 439
Join Date: Oct 1999
Chapter/Region: E. Canada
Location: yyz
Vehicle:
www

Default

most videos are around 2MB each.. do you have the correct codec? get the latest one from http://www.divx.com I encode all from ver 5.05
etam is offline   Reply With Quote
Old 06-17-2003, 10:45 PM   #4
Legacy
NASIOC Supporter
 
Member#: 10188
Join Date: Sep 2001
Location: Ottawa
Vehicle:
2007 Forester XT

Default

HOw do I check what version codecs I'm using ? I'd be willing to host a few video's . YOu can email them directly to me, I can take large files no probs.
Legacy is offline   Reply With Quote
Old 06-17-2003, 11:31 PM   #5
etam
Scooby Specialist
 
Member#: 439
Join Date: Oct 1999
Chapter/Region: E. Canada
Location: yyz
Vehicle:
www

Default version...

for me.. window 2k

start -> program -> divx -> divx codec -> decoder configuration

it says that I am using 5.0.5

email me and I can double up the data rate when encoding to make the better video next time.
etam is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Going to Toronto next weekend. What should I see? ToddZ199 Off-Topic 32 02-28-2006 04:02 PM
Toronto AutoX video etam Motorsports 0 09-30-2003 08:24 AM
OT: Will be in Toronto this weekend HD-sw20 Canada Region Forum 0 09-17-2003 03:57 PM
Toronto AutoX video etam Motorsports 3 10-25-2002 11:16 AM
Canada day Toronto Pro Solo video etam Canada Region Forum 0 07-07-2002 08:45 AM


All times are GMT -4. The time now is 01:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.