Welcome to the North American Subaru Impreza Owners Club Friday October 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > SVX Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 02-21-2001, 09:46 PM   #1
kastle
Frank Army
 
Member#: 1457
Join Date: May 2000
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
1999 Outback Sport
Steel Blue Mica

Unhappy still trying to get it working

Well, AaronB and I installed the RRFPR tonight. 5200rpms, BLAM!. Same problem. Spoke with Robert and he is going to try a ECU swap sometime soon. He thinks that is a problem as well.

Time will tell.
* Registered users of the site do not see these ads.
kastle is offline  
Old 02-21-2001, 10:15 PM   #2
glenstiles
Scooby Newbie
 
Member#: 2827
Join Date: Nov 2000
Location: Woodland, CA
Vehicle:
2002 WRX wagon
Silver, baby, silver

Post

Oh man. Hope you get that sorted out, I know that kind of stuff can be frustrating.

Glen
glenstiles is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SnowCrzy Im still trying to get a hold of you! ImprezaZRoss11 Southern California Impreza Club Forum -- SCIC 31 02-24-2010 04:01 PM
Hard trying to get it into gear Jhovany Transmission (AT/MT) & Driveline 0 04-27-2009 02:52 PM
More turbo kit questions: Still trying to finalize it (IE help...) Kostamojen Normally Aspirated with bolt-on Forced Induction Powertrain 15 05-08-2004 10:26 PM
Trying to get Impreza from FL to Indy...STILL! Streetman Mid West Subaru Owners Club Forum -- MWSOC 21 12-13-2002 04:04 PM
Still trying to get rid of MRT header system for RS... scootr Bay Area Impreza Club Forum -- BAIC 24 04-28-2002 04:02 AM


All times are GMT -4. The time now is 10:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.