Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-23-2003, 12:29 AM   #1
subywrxwrblu
Scooby Newbie
 
Member#: 9332
Join Date: Aug 2001
Location: hello..shiela...nice tank lady
Default Idling rough, can someone help me?

Hi,

My car over the past 3 months or so has been plauged with problems. Here is my latest problem, and hopefully the last.

To start off I will tell you my mods: axleback, up-pipe, EBC - set at 13.5lbs.

When my electric fans kick on my car starts to idle rough, according to my boost gauge it goes from 18 vaccum to 10, and flutters back and forth between the two. The RPMs also drop like it is going to stall but it never does. Once the fans turn off my car idles normal

I have to double check but when I checked the battery on the volt meter it stayed at 12volts, even when I turned the AC on and the fans came on. I will check that again tommorow to make sure, but until than does anyone have any insite to what it may be? Thanks

Kirk
* Registered users of the site do not see these ads.
subywrxwrblu is offline   Reply With Quote
Old 06-23-2003, 12:44 AM   #2
MAD REX
Scooby Specialist
 
Member#: 18163
Join Date: Apr 2002
Location: Denver
Vehicle:
2002 2.5 WRX
MBP

Default

I think it's normal. If not, mine does the same thing when the a/c is on. Not when just the radiator fans are on though
MAD REX is offline   Reply With Quote
Old 06-23-2003, 12:46 AM   #3
subywrxwrblu
Scooby Newbie
 
Member#: 9332
Join Date: Aug 2001
Location: hello..shiela...nice tank lady
Default

hmmm, nah I mean this is really rough, like a V-8 with a lumpy cam in it.

I do know whatcha mean when they come on you can notice it, but I know this is definetly not right. Thanks
subywrxwrblu is offline   Reply With Quote
Old 06-23-2003, 08:21 AM   #4
Si2WRX
Scooby Specialist
 
Member#: 13173
Join Date: Dec 2001
Location: Atlanta, GA
Vehicle:
309 hp on 93 + W/I
on Dyno Dynamics

Default

Check your vaccum lines.

Other than that, you can have someone with DeltaDash increase the idle rpm.
Si2WRX is offline   Reply With Quote
Old 06-23-2003, 08:57 AM   #5
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

The rough idle and vacuum drop when the fans come on appears to be from an abnormal load on the electrical system.
With the engine running and no accessories operating the system voltage should read somewhere around 13-14V. If it is reading 12V under these conditions there is a problem, the alternator may not be charging or the battery may be weak.
With the engine off the battery should read at least 12.5V after it sits for a while, if it is much less the battery may be bad (unless there is an excessive current drain somewhere pulling it down).
Mulder is offline   Reply With Quote
Old 06-23-2003, 09:32 AM   #6
Si2WRX
Scooby Specialist
 
Member#: 13173
Join Date: Dec 2001
Location: Atlanta, GA
Vehicle:
309 hp on 93 + W/I
on Dyno Dynamics

Default

That's a very good point. I've spoken to many WRX owners who have replaced their battery.
Si2WRX is offline   Reply With Quote
Old 06-23-2003, 01:24 PM   #7
subywrxwrblu
Scooby Newbie
 
Member#: 9332
Join Date: Aug 2001
Location: hello..shiela...nice tank lady
Default

Thanks alot for your help guys, it actually was the battery. Can anyone recommend a good replacement battery? I was thinking Optima, but I don't know what type is the correct kind.

Thanks again.


Kirk
subywrxwrblu is offline   Reply With Quote
Old 06-23-2003, 06:14 PM   #8
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

I highly recommend the Optima. The best fit for the WRX is the Group 35, I have a 35 Red-Top and it's great. The only extra thing you will have to do is replace the cable to the starter because it will be too short, not a big deal. Search for threads with "Optima" and my username and you will find lots of info.
Mulder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP DFW: Can someone help me install my Recaro seat RIGHT NOW ASAP!!?!?!? fatcircles TXIC Private Classifieds 3 01-13-2008 08:42 PM
I need help in Ocala ASAP, can someone help me? imprezu South East Region Forum 2 09-14-2006 10:53 PM
My car is idling roughly. Can someone look at this DeltaDash data? maugustine Engine Management & Tuning 2 10-07-2003 03:27 PM
My car is idling roughly. Can someone look at this DeltaDash data? maugustine Factory 2.0L Turbo Powertrain 2 10-06-2003 10:33 PM
('93-'01) I need a new carpet for my car, can someone help me? The Wraith Impreza Forum 3 06-08-2001 12:52 AM


All times are GMT -4. The time now is 03:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.