Welcome to the North American Subaru Impreza Owners Club Tuesday May 24, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-01-2003, 02:28 PM   #1
JewPac42
Scooby Guru
 
Member#: 23260
Join Date: Aug 2002
Chapter/Region: BAIC
Location: -=3/1 Jew Crew=-
Vehicle:
Patr ick Willis
for Rookie of the year

Default Throttle Blip

Recently when I was getting my clutch installed we ran into a few problems and eventually had to put an ECU in from another car (same year and body style) but ever since then I have had a throttle blip at 3400 RPM when in at WOT in every gear. I was wondering if anyone else has had a similar problem, or if anyone knew how to fix this. The only thing I can think of to fix this is to reset the ECU but I havent had the time to do this yet.
* Registered users of the site do not see these ads.
JewPac42 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-02-2003, 11:25 AM   #2
JewPac42
Scooby Guru
 
Member#: 23260
Join Date: Aug 2002
Chapter/Region: BAIC
Location: -=3/1 Jew Crew=-
Vehicle:
Patr ick Willis
for Rookie of the year

Default

Anyone?
JewPac42 is offline   Reply With Quote
Old 07-02-2003, 12:23 PM   #3
Monas
Scooby Newbie
 
Member#: 31418
Join Date: Jan 2003
Location: Melbourne FL.
Vehicle:
1999 2.5RS
silver

Default

what do you mean by a throttle blip? is it a hesitation, missfire, or afterburn type problem? also what other mods do you have on your car?

how long ago where the plugs changed?

Monas
Monas is offline   Reply With Quote
Old 07-02-2003, 01:32 PM   #4
JewPac42
Scooby Guru
 
Member#: 23260
Join Date: Aug 2002
Chapter/Region: BAIC
Location: -=3/1 Jew Crew=-
Vehicle:
Patr ick Willis
for Rookie of the year

Default

Quote:
Originally posted by Monas
what do you mean by a throttle blip? is it a hesitation, missfire, or afterburn type problem? also what other mods do you have on your car?

how long ago where the plugs changed?

Monas

It is a slight hesitation. As far as power mods I have cobb inatke and tanabe hyper medallion exhaust. I changed the plugs about 2 weeks ago, maybe less. The problem was there before, and it is still there.
JewPac42 is offline   Reply With Quote
Old 07-03-2003, 12:10 AM   #5
ImprezzvRS
Scooby Newbie
 
Member#: 24171
Join Date: Sep 2002
Location: Ft. Collins, CO
Vehicle:
2000 Impreza RS
"THE" Blue

Default

I think i know what you are talking about, but i dont really see how it matters too much. it might just be a slight hesitation but nothing really serious. Have you tried the Grounding Mod at ScoobyMods.com ? It might be an electrical blip I dont know, but since I have dont this mod I haven't had too many probs. Cheers
Rob
ImprezzvRS is offline   Reply With Quote
Old 07-03-2003, 12:44 AM   #6
Blindeye_03
Scooby Guru
 
Member#: 4418
Join Date: Feb 2001
Chapter/Region: South East
Location: Marietta, Georgia
Vehicle:
2016 Focus ST
Black

Default

maybe your ecu needs to be flashed?

-justin
Blindeye_03 is offline   Reply With Quote
Old 07-04-2003, 05:52 PM   #7
JewPac42
Scooby Guru
 
Member#: 23260
Join Date: Aug 2002
Chapter/Region: BAIC
Location: -=3/1 Jew Crew=-
Vehicle:
Patr ick Willis
for Rookie of the year

Default

Quote:
Originally posted by Blindeye_03
maybe your ecu needs to be flashed?

-justin
Do you mean reset?
JewPac42 is offline   Reply With Quote
Old 07-04-2003, 06:26 PM   #8
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Richmond, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Default

Sounds like the regular 3.x-4krpm flat spot in the RS. Or check to see if there is a recall on the ECU's. There was one for 99's and someone I know got one for 01's as far as I know.
Ken is offline   Reply With Quote
Old 07-04-2003, 07:47 PM   #9
JewPac42
Scooby Guru
 
Member#: 23260
Join Date: Aug 2002
Chapter/Region: BAIC
Location: -=3/1 Jew Crew=-
Vehicle:
Patr ick Willis
for Rookie of the year

Default

Its not a flat spot. It wasnt there before the ECU from the other MY00 car went in. It is almost like hitting a rev limiter. A hesitation at 3400 RPM then it goes back to normal.
JewPac42 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Throttle Blip After Coming off the Throttle? Shaved Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 18 04-05-2005 07:44 PM
STi automatic throttle blip? markpaco STi Forum Archive 23 09-10-2003 07:50 AM
throttle blip = ??? austenf740 Transmission (AT/MT) & Driveline 14 11-03-2002 06:43 PM
slow rev response to throttle blip hedgehog Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 09-12-2002 08:34 AM
throttle blip when changing gears Joraq Warranty Issues & SOA Problems 8 03-22-2002 08:15 PM

All times are GMT -4. The time now is 11:32 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.