Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > SVX Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 01-10-2001, 04:46 PM   #1
kastle
Frank Army
 
Member#: 1457
Join Date: May 2000
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
1999 Outback Sport
Steel Blue Mica

Post going to the track tonight

Hey all, just wanted to say that I got the muffler and hi-flow cat installed a little while ago and am heading to the track soon to do 1/4 mile runs.

One thing I noticed is the car is alot, I mean alot, louder now. And it seems to take off better, even without a ECU reset.

I'll post times when I get in later.
* Registered users of the site do not see these ads.
kastle is offline  
Old 01-10-2001, 09:16 PM   #2
glenstiles
Scooby Newbie
 
Member#: 2827
Join Date: Nov 2000
Location: Woodland, CA
Vehicle:
2002 WRX wagon
Silver, baby, silver

Post

Excellent, let us know how it turns out. How are you launching the car, off idle or are you building boost by brake torquing before taking off? Also, I am sure you did a ECU reset? I reset mine a few nights ago after all the monkeying around with the TPS- what a difference. My car feels quite strong right now...

Glen
glenstiles is offline  
Old 01-10-2001, 09:29 PM   #3
kastle
Frank Army
 
Member#: 1457
Join Date: May 2000
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
1999 Outback Sport
Steel Blue Mica

Post

Curt did it again, he ran the best time of the night in the car. Still loosing boost, but the numbers came down none the less. I spoke with Robert via cell and he thinks the reason I'm loosing boost is due to us trying to run too hight psi without fuel / engine management.

Here are the better numbers from tonight.

Reaction: .551

60ft: 2.181
330ft: 6.343
660ft: 9.810
MPH 660ft: 71.498
ET: 15.30
MPH: 89.403
kastle is offline  
Old 01-10-2001, 09:34 PM   #4
kastle
Frank Army
 
Member#: 1457
Join Date: May 2000
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
1999 Outback Sport
Steel Blue Mica

Post

I think the 10 minute ECU reset wasn't the greatest. This weekend I plan on doing a full 30 minute one. What did you do with the TPS?
kastle is offline  
Old 01-10-2001, 10:46 PM   #5
glenstiles
Scooby Newbie
 
Member#: 2827
Join Date: Nov 2000
Location: Woodland, CA
Vehicle:
2002 WRX wagon
Silver, baby, silver

Post

Cool- more numbers. Great to see the exhuast made a significant difference. Is the tranny holding up okay? I thought about bracket racing my car, but a little worried about messing up the tranny.
If you only reset the ECU for 10 min, then it may not have completely reset. I did notice a difference after resetting my ECU, and it is possible that your computer, even after a full reset, will require a little while to adjust to the new parameters.

I did the TPS mod in an effort to adjust the 2-3 shift- it worked, but my mileage dropped a bit. My SVX is getting 16-18 mpg in town, when it dropped below that to 13-14 mpg, I decided to dial back to the stock TPS settings.

Glen
glenstiles is offline  
Old 01-10-2001, 10:49 PM   #6
kastle
Frank Army
 
Member#: 1457
Join Date: May 2000
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
1999 Outback Sport
Steel Blue Mica

Post

I'll do a full one this weekend. And get the boost dialed down to 3.5 psi. That should get us somewhere.
kastle is offline  
Old 01-11-2001, 04:21 PM   #7
1994subarusvx
Scooby Newbie
 
Member#: 3358
Join Date: Dec 2000
Location: Memphis, TN, USA
Post

how are you guys resetting the ECU?? i added a K&N filter and true dual exhaust and since then when my car is in drive and sometimes in park will idle up and down up and down. it does not do it all the time but still it worries me. is my car confused? is it trying to adjust to more air and better exit capabilities? please help guys because i do not know what to do. the car runs great otherwise but it still bothers me you know? maybe if i reset the ECU for 30 min it will solve this problem. please tell me how to do it.
1994subarusvx is offline  
Old 01-11-2001, 04:48 PM   #8
kastle
Frank Army
 
Member#: 1457
Join Date: May 2000
Chapter/Region: SWIC
Location: Phoenix, AZ
Vehicle:
1999 Outback Sport
Steel Blue Mica

Post

Base on what I've done and read about the ECU's in the Impreza, I only can assume that the SVX's is the same in alot of regards.

To perform a ECU reset, disconnect the battery (usually do RED terminal) for 30 minutes. Reconnect the the battery and start the car while ensuring that you do not give it any gas what so ever. Let the car sit and idle for 10 - 15 minutes or until warmed up. I usually fiddle with the radio and clocks to get them back to normal. Once done, turn off the car and then restart it. Your done.

kastle
azscooby.com
kastle is offline  
Old 01-12-2001, 12:18 AM   #9
Eric SS
Sooby Guru
 
Member#: 1914
Join Date: Jul 2000
Chapter/Region: SWIC
Location: 2013 335i, 2011 G37 coupe
Vehicle:
2000 2.5RS w/ EJ22T
swap and N20. gone. : (

Post

Curt always gets the best times!I'll show him during the auto-x!

Eric
Eric SS is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Going to the Track Tonight..(first time) D'sScooby Proven Power Bragging 12 09-22-2003 11:42 AM
I'm going to the track tonight RiftsWRX Transmission (AT/MT) & Driveline 12 04-16-2002 05:13 PM
Anyone going to the Track tonight? NoLimitWRX Hawaii Impreza Club Forum -- HIIC 5 11-25-2001 06:24 PM
Anyone going to the track tonight? tsfxRS New England Impreza Club Forum -- NESIC 0 07-25-2001 04:41 PM
Last Minute... Going to the Track tonight! imprezive South East Region Forum 8 10-18-2000 06:58 PM


All times are GMT -4. The time now is 06:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.