Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > STi Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 07-10-2003, 10:17 PM   #1
Dave_F
Scooby Newbie
 
Member#: 39407
Join Date: Jul 2003
Chapter/Region: TXIC
Location: Houston
Vehicle:
2008 STI
WRB

Lightbulb Backfire type noise?

While checking out a new STi for sale today, I noticed that when revved from idle to 2,500 rpm, I'd hear a strange noise when I came off the throttle. The engine was not hot, and the noise seemed like a very small backfire type sound.

Does anyone know what this is? The sales guy gave me some mumbo-jumbo about a wastegate in the exhaust system. I just don't know enough to know what to believe, but I figure that he was just giving me a bunch of garbage.

I'm new to turbos, but I'm excited about finding an STi near Houston at MSRP (preferably silver). Any ideas where?

Thanks for the input.
* Registered users of the site do not see these ads.
Dave_F is offline  
Old 07-10-2003, 10:43 PM   #2
DJDaizzy
Scooby Newbie
 
Member#: 12969
Join Date: Dec 2001
Default

Drivetrain noise? It happens on the WRX and the STi when you do engine brake.
DJDaizzy is offline  
Old 07-10-2003, 10:49 PM   #3
Dave_F
Scooby Newbie
 
Member#: 39407
Join Date: Jul 2003
Chapter/Region: TXIC
Location: Houston
Vehicle:
2008 STI
WRB

Default

The noise occurred while the car was in neutral and happened precisely when I released the throttle. And I pushed the throttle in a very moderate fashion.
Dave_F is offline  
Old 07-10-2003, 10:56 PM   #4
DJDaizzy
Scooby Newbie
 
Member#: 12969
Join Date: Dec 2001
Default

I don't know then, doesn't do it on mine. Make sure they took off everything like they should during PDI, my dealer forgot to take off the plastic bags covering the struts. It could be something under the car making that noise, good luck.
DJDaizzy is offline  
Old 07-10-2003, 11:02 PM   #5
Hondaslayer
Purified Dick
Moderator
 
Member#: 4562
Join Date: Feb 2001
Chapter/Region: NWIC
Location: Auburn, WA
Vehicle:
1995 Legacy LSi
1998 Forester, lifted.

Default

Probably just the usual exhaust noise.

Welcome to a boxer motor.
Hondaslayer is offline  
Old 07-11-2003, 02:31 AM   #6
WorldOne
Vendor
 
Member#: 22731
Join Date: Aug 2002
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2002 WRB Do-Luck GDA
worldoneperformance.com

Default

When all we had on the STi was the axel back portion of the exhaust system the popping you are refering to which was without a doubt a back fire of sorts did occur. This was suprising due to the fact that the exhaust system was 90% stock.

This does not occur, or did not occur noticably in the short period of time that the car had the stock exhaust.

Now that the exhaust it catless, it happens regularly.

Good times.
WorldOne is offline  
Old 07-11-2003, 02:38 AM   #7
liigod
Scooby Specialist
 
Member#: 30512
Join Date: Nov 2002
Location: Yonder
Vehicle:
01 2.5rs
black

Default

i love my backfire, i miss it when its not there
liigod is offline  
Old 07-11-2003, 04:54 AM   #8
gator
Scooby Newbie
 
Member#: 18296
Join Date: May 2002
Location: Francis Creek, WI
Vehicle:
2004 STi
WR Blue

Default

My Sti does this as well when the engine is cold. I think it may be due to a rich mixture on initial startup and it just ends up blowing exhaust gases with enough gasoline in them that they ignite in this situation.
gator is offline  
Old 07-11-2003, 06:59 AM   #9
CoOlSlY
Scooby Newbie
 
Member#: 31625
Join Date: Jan 2003
Location: Montréal, Qc, Canada
Default

Usually it's because when the engine is cold, you are running rich and to comply to some states, you might have a secondary air pump wich sends air during the first few minutes of driving to meet emissions (as here in Canada). It might be something else of course!

Sylvain
CoOlSlY is offline  
Old 07-11-2003, 09:50 AM   #10
ha-evolution
Scooby Specialist
 
Member#: 31556
Join Date: Jan 2003
Chapter/Region: MWSOC
Location: EC, WI
Vehicle:
15 STI WRB ordered
09 Accord Coupe V6 mt

Default

Back to the dealership again - mine doesn't backfire

It would be kinda cool if it shot flames out when it backfired.
ha-evolution is offline  
Old 07-11-2003, 02:30 PM   #11
KoneKiller
Scooby Specialist
 
Member#: 39191
Join Date: Jul 2003
Location: Houston
Vehicle:
2004 WRX STi WRB
Red 1990 Spec Miata

Default ahh... the lovely cannon shot of a backfire

I used to have a 1976 Mazda RX3 SP which had a thermal reactor rather than a catalyst for emission controls.

At shutdown, the big four barrel carb would inevitabely dump a bit of unburnt fuel into the reactor and it would go BOOOMMMM!!!

A foot of blue/orange flame would leap from the 2x6 inch rectangular exhaust....

I was a kid, about 17 at the time, and nothing was more fun that scaring everyone in the Mickey D's parking lot.
KoneKiller is offline  
Old 07-11-2003, 02:42 PM   #12
brainrally
Scooby Specialist
 
Member#: 3683
Join Date: Jan 2001
Chapter/Region: MWSOC
Location: Collinsville, IL 62234
Vehicle:
2007 Impreza WRX
Shagginwagon

Default

I have a 2001 RS (no turbo), and it backfires as well. I don't believe it should be hurting anything, and I haven't noticed any problems with the operation of my car. It's just a funny noise in my exhaust every now and then.
brainrally is offline  
Old 07-11-2003, 02:58 PM   #13
KoneKiller
Scooby Specialist
 
Member#: 39191
Join Date: Jul 2003
Location: Houston
Vehicle:
2004 WRX STi WRB
Red 1990 Spec Miata

Default ahh... the lovely cannon shot of a backfire

I used to have a 1976 Mazda RX3 SP which had a thermal reactor rather than a catalyst for emission controls.

At shutdown, the big four barrel carb would inevitabely dump a bit of unburnt fuel into the reactor and it would go BOOOMMMM!!!

A foot of blue/orange flame would leap from the 2x6 inch rectangular exhaust....

I was a kid, about 17 at the time, and nothing was more fun that scaring everyone in the Mickey D's parking lot.
KoneKiller is offline  
Old 07-11-2003, 03:38 PM   #14
awilson529
Scooby Specialist
 
Member#: 38867
Join Date: Jun 2003
Location: Houston, Tx.
Vehicle:
11 Mazda

Default

hey Dave_F, Gillman subaru at 59 and beltway 8 has a silver one for, i think, $35,000 with a few options in it. good luck
awilson529 is offline  
Old 07-11-2003, 10:48 PM   #15
Dave_F
Scooby Newbie
 
Member#: 39407
Join Date: Jul 2003
Chapter/Region: TXIC
Location: Houston
Vehicle:
2008 STI
WRB

Default

Thanks for the update about Gillman. That is the car that I am actually describing, and I offered them MSRP for it. Silver / silver is what I want. I won't pay more because I know of a white one available at MSRP and I'm sure that more will be available very soon. Those guys are holding out for that last dollar, clearly not sending a positive message to this customer.
Thanks for the input.
Dave_F is offline  
Old 07-11-2003, 11:35 PM   #16
Tb311
Scooby Newbie
 
Member#: 26219
Join Date: Oct 2002
Default

Same thing happens to my STi. Its more noticeable now that I have an HKS catback. I love that sound, it makes the car sound like an mad beast.
Tb311 is offline  
Old 07-12-2003, 01:04 AM   #17
awilson529
Scooby Specialist
 
Member#: 38867
Join Date: Jun 2003
Location: Houston, Tx.
Vehicle:
11 Mazda

Default

whers the white one if you dont mind saying? That and blue are my top color choices. Good luck finding one bro.

Thanks,
Adam
awilson529 is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird grinding/screamin type noise after uppipe install... spooln407 Factory 2.0L Turbo Powertrain 5 02-09-2006 05:48 PM
Advice Gurus - Making a noise, and not a commonly diagnosed type noise? I'm stumped. Hotrodguru Factory 2.0L Turbo Powertrain 32 11-12-2005 09:16 PM
loud humm/buzz type noise at 120mph wrxnatx Factory 2.0L Turbo Powertrain 14 10-10-2005 02:18 PM
vibrating wind type noise around winshild area? subafreak Baja Forum 7 11-18-2004 07:33 AM
wdb type noises Kartoffel Off-Topic 3 04-04-2004 11:00 PM


All times are GMT -4. The time now is 06:18 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.