Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > STi Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 07-11-2003, 05:17 AM   #1
WRX_Mundi
Scooby Specialist
 
Member#: 33270
Join Date: Feb 2003
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
2004 STi
WR Blue

Default Max coolant temperature?

I installed my SECS unit, which has a programmable alarm for various items. I'm curious what I should set the coolant temperature alarm to. It was set by default to 203F, which has gone off a few times -- it seems I'm right around that point just driving around town, and I've been up to 208. I'm not doing hard driving.

Maybe the sensor could just be miscalibrated? I'm reading 104 degrees just sitting in the 85 degree garage (engine off and car off for 7 hours).
* Registered users of the site do not see these ads.
WRX_Mundi is offline  
Old 07-11-2003, 12:28 PM   #2
StealthWagon
Scooby Newbie
 
Member#: 30823
Join Date: Dec 2002
Location: Boulder, Co/Bellingham, WA
Vehicle:
2004 WRX STI
Blue/Gold

Default

I lt my coolant alarm at 203F, I rarely see above 195F in daily driving, but it is only 65-75* here so go figure.
StealthWagon is offline  
Old 07-11-2003, 01:13 PM   #3
ToddStratton
Scooby Specialist
 
Member#: 8351
Join Date: Jul 2001
Location: Alabama
Vehicle:
2002 WRX Wagon

Default

Well, I wouldn't be worried about getting a 203F alarm, because I don't think the electric fans come on until 205F. So, it may be better to set the alarm slightly above 205F.

The thermostat begins to open at about 170F and should be completely open at 196F.

The stop and go puttering around town will generate higher coolant temps since the cooling airflow isn't consistent or even present.

TRS
ToddStratton is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
coolant temperature sensor Pizzaman Service & Maintenance 2 10-13-2005 08:01 PM
Engine Coolant Temperature Sensor Resistance? LetItSnow Normally Aspirated Powertrain 3 11-20-2004 11:40 AM
Location of coolant temperature switch? biggreen96 Legacy Forum 2 11-27-2002 04:31 PM
Turbo coolant temperature carrera Factory 2.0L Turbo Powertrain 0 06-20-2002 10:03 PM


All times are GMT -4. The time now is 04:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.