Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > STi Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 07-16-2003, 10:53 PM   #1
phatbob
Scooby Newbie
 
Member#: 38236
Join Date: Jun 2003
Question sound at high speed (resonating ? / horn like)

hi. DO NOT TRY THIS ON A ROAD.
With a bone-stock STi,
on a test track I have experienced and reproduced a repeatable low hum / air horn like sound (similar to resonance, or the sound of a lot of air passing through a venturi tube, much like when you blow over the top of an empty beer bottle)

this only happens in excess of 210 km/h to 240, will stop when you slow down, couldnt keep speeding up to see if it went away again., comes back at about 215.
if you do slow down, it comes back every time.
anyone else see this ?
* Registered users of the site do not see these ads.
phatbob is offline  
Old 07-16-2003, 11:00 PM   #2
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Vehicle:
'07 TL-S 6MT
'07 RDX-T

Default

you can hear this sound on the best motoring video with the jdm STi when they are top speed testing it...

...but at the speeds you mentioned, mine do NOT whistle. been 140+ (at the track of COURSE!), and no whistle.
happasaiyan is offline  
Old 07-16-2003, 11:06 PM   #3
Rattles
Scooby Specialist
 
Member#: 16486
Join Date: Mar 2002
Chapter/Region: NESIC
Location: Somewhere in New England..
Vehicle:
2006 Jeep

Default

try folding the mirrors. the WRX has the same problem and it goes away when you fold the mirror. that has to be the most annoying sound ever!!!
Rattles is offline  
Old 07-17-2003, 02:30 AM   #4
ANZAC_1915
Moderator
 
Member#: 456
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Redmond, WA, USA
Vehicle:
2008 Forester XT
Steel Gray Metallic

Default

I hear it as I pass 100 mph. I think it is the spoiler resonating.
ANZAC_1915 is offline  
Old 07-17-2003, 06:46 AM   #5
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Vehicle:
'07 TL-S 6MT
'07 RDX-T

Default

oh yeah, just occured to me...did you remove the stickers that are behind the mirrors? fold them in, and youll see a small sticker on both sides. remove that, and see if that helps.
happasaiyan is offline  
Old 07-17-2003, 10:30 AM   #6
MontrealSTi
Scooby Newbie
 
Member#: 38045
Join Date: Jun 2003
Default

EXACT SAME thing happens to me at 160 km/h (100 mph).

It's like you are breaking through a sound barrier or something, very interesting. It's not the mirrors whistling, it's really like you are in a plane about to take off. Spoiler is a good guess, maybe this proves that the spoiler does generate significant downforce at high speeds


Quote:
Originally posted by Glenn Wallace
I hear it as I pass 100 mph. I think it is the spoiler resonating.
MontrealSTi is offline  
Old 07-17-2003, 12:50 PM   #7
grumsey
Scooby Newbie
 
Member#: 38444
Join Date: Jun 2003
Location: exeter, ri
Vehicle:
2004 sti
silver/silver

Default resonant noise at 100mph+

I noticed this same "thrumming" noise with my STi, but also with my 2.5RS, from which i have removed the wing and hood scoop. therefore, i don't believe it is surface bodywork generating the noise.

louded resonance point seems to range from 95-100mph in both cars.
grumsey is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
whistling sound at high speeds Nikko Factory 2.0L Turbo Powertrain 19 05-17-2007 07:51 AM
2000 LGT making squeaking sounds at high speeds lgt2000 Legacy Forum 10 04-03-2007 12:35 AM
Is the speed-proportional steering wheel supposed to tighten up at high speed? njchen24 Legacy Forum 3 11-08-2005 07:20 PM
strange sound at high rev silvscorp Factory 2.0L Turbo Powertrain 2 03-09-2003 08:22 PM


All times are GMT -4. The time now is 05:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.