Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-04-2003, 08:12 AM   #151
TBeck2000
Scooby Newbie
 
Member#: 40753
Join Date: Jul 2003
Location: PA
Default

Quote:
Originally posted by wrxdaddy
Anyone know the shipping status for the 1st group?
I got a note from Cort yesterday (Wednesday) that he was shipping out a bunch of the units. They are being shipped UPS Ground, so it might take several days for them to show up at the various locations.

Tim
* Registered users of the site do not see these ads.
TBeck2000 is offline   Reply With Quote
Old 09-04-2003, 01:02 PM   #152
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

Well, it looks like my CC still hasn't been charged yet... guess maybe I won't be getting this before the shootout. :-/
8Complex is offline   Reply With Quote
Old 09-04-2003, 01:04 PM   #153
TBeck2000
Scooby Newbie
 
Member#: 40753
Join Date: Jul 2003
Location: PA
Default

My CC hasn't been charged either (at least according to the CC website), but I received an email from Innovate confirming my order and payment method. I am getting mine shipped overnight, so I should receive it this afternoon. We'll see.

Tim
TBeck2000 is offline   Reply With Quote
Old 09-05-2003, 01:33 PM   #154
02scoobyWRX
Scooby Newbie
 
Member#: 42137
Join Date: Aug 2003
Location: FLORIDA, Jax.
Vehicle:
02 SRP WRX
FP18G powered by UTEC

Default

I ordered mine and it will be here on Monday!!! I cant wait.
02scoobyWRX is offline   Reply With Quote
Old 09-05-2003, 01:37 PM   #155
TBeck2000
Scooby Newbie
 
Member#: 40753
Join Date: Jul 2003
Location: PA
Default

Received mine yesterday! I only had a chance to open it up and make sure that everything was in there. Maybe this evening I will get a chance to install the software and play with it.

Tim
TBeck2000 is offline   Reply With Quote
Old 09-06-2003, 05:31 PM   #156
02scoobyWRX
Scooby Newbie
 
Member#: 42137
Join Date: Aug 2003
Location: FLORIDA, Jax.
Vehicle:
02 SRP WRX
FP18G powered by UTEC

Default

Make sure you post a write up on how well it works. I can't wait till Monday gets here so I can get mine installed and get my setup dialed in finally. I need to pickup a LabJack as well so I can feed the Wideband input into my DeltaDash logger.

02scoobyWRX is offline   Reply With Quote
Old 09-08-2003, 05:05 PM   #157
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

Ok, I just talked to Cort and someone else earlier. It sounds as if a large shipment will go out today. I've elected to have it 2-dayed to me for a little extra so that I can have it in my hands Wednesday and into the car by Thursday so I can make the trip to the East Coast Shootout somewhat efficiently. I also broke down and bought the extra output cable as well since I know I'll be using both and just want to make it easier on myself since they're alredy marked.

So to those of you who were in the first group and haven't heard anything, more then likely expect to see yours by the end of the week.
8Complex is offline   Reply With Quote
Old 09-08-2003, 07:46 PM   #158
turboICE
Scooby Specialist
 
Member#: 33979
Join Date: Mar 2003
Chapter/Region: Tri-State
Location: N.NJ
Vehicle:
2006 STi,'11 OBS
WRB & Black/Silver

Default

So much for my idea of getting them fast to first payers. I haven't heard anything since Cort said I was the first to call in with the CC info - not even a confirm.
turboICE is offline   Reply With Quote
Old 09-08-2003, 09:35 PM   #159
davidl340
Scooby Newbie
 
Member#: 43116
Join Date: Sep 2003
Default

I can't find anything about a group buy on the lm-1 in the group buys forum. I'm interested in getting in the next group for the lm-1, where can I find out the info. I need to get in. What is the price, when is the estimate when the next group of 10 ship out?
davidl340 is offline   Reply With Quote
Old 09-08-2003, 11:45 PM   #160
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

Quote:
Originally posted by davidl340
I can't find anything about a group buy on the lm-1 in the group buys forum. I'm interested in getting in the next group for the lm-1, where can I find out the info. I need to get in. What is the price, when is the estimate when the next group of 10 ship out?
Thanks to the gods governing NASIOC, there can never be a sanctioned group-buy here organized by any entity other than an NASIOC-sanctioned vendor ($$$). What happened in this thread was that someone from ANOTHER EXTERNAL forum organized a group-buy (thankfully not bound by this forum's rules), posted the particulars in this thread, and people in this forum jumped on it. Do NOT expect this to happen again. You need to search the internet for LM1 and find who's (Corvette Club, F1-Club, etc.) doing a group-buy now.
Jon [in CT] is offline   Reply With Quote
Old 09-09-2003, 12:11 AM   #161
davidl340
Scooby Newbie
 
Member#: 43116
Join Date: Sep 2003
Default

OK, I understand (I think), I know where there was a previous group buy, but unfortunately it just closed a week ago. So, if anyone would be kind enough to PM me the location of where to get in on a group buy on these things, I would greatly appreciate it.
davidl340 is offline   Reply With Quote
Old 09-09-2003, 01:03 AM   #162
EJ20K
Scooby Newbie
 
Member#: 23058
Join Date: Aug 2002
Vehicle:
STi v4 RA-M800ecu
STi7 shortblock & 1100kg.

Default

does anyone know if this unit already has the RPM reading capability (has the accesory been released already ?????) ?????

EJ20K
EJ20K is offline   Reply With Quote
Old 09-11-2003, 12:02 PM   #163
gadget951
Scooby Newbie
 
Member#: 18419
Join Date: May 2002
Chapter/Region: NESIC
Location: Cape Cod
Vehicle:
2002 WRX
WR Blue

Angry

Got home last night after a crappy night at the track (1/4 mile) hoping to be cheered up by my awaiting Innovate LM1 that I had Cort ship 2nd day. Well no package. I call today to find out it went out GROUND and will not be here till tomorrow which is when I leave for the shootout in PA.

Sorry just had to rant. Has anyone else gotten there’s in and installed? Where did you put it and how is it working for you?

Scott
gadget951 is offline   Reply With Quote
Old 09-12-2003, 01:09 PM   #164
02scoobyWRX
Scooby Newbie
 
Member#: 42137
Join Date: Aug 2003
Location: FLORIDA, Jax.
Vehicle:
02 SRP WRX
FP18G powered by UTEC

Default

I got mine in yesterday. I got it all hooked up and I just put in the place of the stock rear O2 sensor and tied up the stock sensor out of the way. It works great in that location since I am completely catless. Also makes it easier rather than having to take my downpipe somewhere to have the bung welded on. Everything works well except the software disk they sent me is JUNK and will not install no matter what I try. So I cant say how the software works but the meter itself reads out the A/F ratio good enough for me to get a good idea of where I need to adjust. I would have downloaded the software off their site but it is conviently down as well. So until I can get a way to datalog the info with my laptop it is hard to make adjustments in the proper areas. As far as the quality of the product, well it is very professional looking and when they say it includes everything, they mean EVERYTHING. This was one of the easiest things I have installed on my WRX since I have owned it so that is a big plus in my book.
02scoobyWRX is offline   Reply With Quote
Old 09-12-2003, 01:21 PM   #165
turboICE
Scooby Specialist
 
Member#: 33979
Join Date: Mar 2003
Chapter/Region: Tri-State
Location: N.NJ
Vehicle:
2006 STi,'11 OBS
WRB & Black/Silver

Default

Well I have seen the charge - but no tracking number or product yet.

Very confusing since Cort said I was the first to pay that everyone else is getting them daily.

Communication has not been very strong thus far.
turboICE is offline   Reply With Quote
Old 09-12-2003, 02:05 PM   #166
wrxdaddy
Scooby Specialist
 
Member#: 14164
Join Date: Jan 2002
Chapter/Region: TXIC
Location: 32.9765°N 96.8867°W
Vehicle:
02 Impreza Wgn
95 L Project in progress

Default

I called Cort and he provided me a UPS Ground tracking number right away.
wrxdaddy is offline   Reply With Quote
Old 09-12-2003, 03:56 PM   #167
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

Quote:
Originally posted by 02scoobyWRX
Istock rear O2 sensor and tied up the stock sensor out of the way.
The oem narrow band o2 sensor is a heated sensor - it'll get good'n'hot if you leave it plugged in, so be careful how and where you tie it up.
Austin is offline   Reply With Quote
Old 09-12-2003, 05:51 PM   #168
02scoobyWRX
Scooby Newbie
 
Member#: 42137
Join Date: Aug 2003
Location: FLORIDA, Jax.
Vehicle:
02 SRP WRX
FP18G powered by UTEC

Default

Quote:
Originally posted by Austin
The oem narrow band o2 sensor is a heated sensor - it'll get good'n'hot if you leave it plugged in, so be careful how and where you tie it up.
Yep, I am well aware that it is heated. I have been tuning and working on cars for quite some time now so it is tied up in a good and safe location.
02scoobyWRX is offline   Reply With Quote
Old 09-12-2003, 07:26 PM   #169
amelnikov
Scooby Specialist
 
Member#: 9827
Join Date: Aug 2001
Chapter/Region: Tri-State
Location: New York
Vehicle:
2002 WRX Wgn 292whp
Alex Performance

Default

Just got home and what do a see?!!!
It's here!!!

Alex...
amelnikov is offline   Reply With Quote
Old 09-12-2003, 07:30 PM   #170
turboICE
Scooby Specialist
 
Member#: 33979
Join Date: Mar 2003
Chapter/Region: Tri-State
Location: N.NJ
Vehicle:
2006 STi,'11 OBS
WRB & Black/Silver

Default



Obviously I should have called in to pay later...
turboICE is offline   Reply With Quote
Old 09-12-2003, 07:36 PM   #171
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

Quote:
Originally posted by 02scoobyWRX


Yep, I am well aware that it is heated. I have been tuning and working on cars for quite some time now so it is tied up in a good and safe location.
Austin is offline   Reply With Quote
Old 09-12-2003, 10:34 PM   #172
rdalrt
Scooby Newbie
 
Member#: 41804
Join Date: Aug 2003
Default

Quote:
Originally posted by jehcpa


Obviously I should have called in to pay later...
Not neccessarily. I didn't call until last wed. I am still waiting. But I live in Canada, so.......
rdalrt is offline   Reply With Quote
Old 09-15-2003, 05:38 PM   #173
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

Just wanted to report back in here after a weekend of testing.

The unit works great, and I have no issues with it in my downpipe just past the turbo.

The only problem I had all weekend was that the unit, for some wierd reason, has a 9V battery in it that controls it. Well, after about 20 hours of on time (and 3 days in the car total) this battery is dead. To say the least, this is unnerving. I refuse to buy 9v batterys for it twice a week. There is no reason for the battery to go dead, though, when it is supplied 12v power from the cigarette lighter the whole time it is on.

So I guess I'll leave an opening for comment for the guys at Innovate... I'd really like to hear a solution to this, and not using it is not an option.

Just wanted to add that this thing is gargantuan and I want to get it hidden ASAP. So I'm definitely waiting for a remote display... the outputs aren't exactly optimal either.

Last edited by 8Complex; 09-15-2003 at 05:46 PM.
8Complex is offline   Reply With Quote
Old 09-15-2003, 06:47 PM   #174
Portly
Scooby Specialist
 
Member#: 1197
Join Date: Apr 2000
Chapter/Region: MWSOC
Location: Cedar Rapids, Iowa
Vehicle:
1997 Impreza Wagon
Mystic Blue Pearl

Default

8

There is a solution - leave it out! I have mine set up so it's always plugged into the cigarette lighter. The cig lighter doesn't power up unless the key's turned on. The 9v battery is _only_ required to run the unit when it isn't plugged into power. So, I have the power switch set to "on", and when I start the car, the unit powers up. When I shut off the car, it turns the unit off.

This is actually covered in Innovative's documentation, I think. Or I read it in one of their postings on this board. It's their recommended solution for those who perminently mount the unit.

_Jeff
Portly is offline   Reply With Quote
Old 09-15-2003, 06:58 PM   #175
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

That would be good... but why did it drain the battery then since it was only turned on when I was using it plugged into the cigaretter lighter? Wierd. Maybe the datalogging is draining it? I keep hitting the button on accident, and I have yet to find a use for datalogging it yet.

And forgot to mention, all I got was a quickstart guide with my unit... did they just not send out any documentation on it? I'm still baffled as to what that bar is across the bottom of the display... it changes an awful lot to be anything I was thinking it could be.
8Complex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[FS]Brand New - Wideband O2 Sensor/Hood Scoop/Gasket kit. Pumpastic Engine/Power/Exhaust 1 08-04-2007 06:30 PM
Brand New Zeitronix Wideband O2 w/ LCD MajorAgee Private 'For Sale' Classifieds 7 10-13-2004 11:28 PM
New TechEdge Wideband O2 kit STFUTuning Private 'For Sale' Classifieds 7 11-19-2003 12:47 AM
1-New TechEdge Wideband O2 kit MauroMotorsports Vendor 'For Sale' Classifieds 7 09-11-2003 04:17 PM
New AEM wideband o2 sensor ThuotRDX Engine Management & Tuning 1 07-23-2003 12:06 PM


All times are GMT -4. The time now is 12:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.