Welcome to the North American Subaru Impreza Owners Club Wednesday July 9, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-14-2004, 12:56 PM   #1
dashiet
Scooby Newbie
 
Member#: 45737
Join Date: Oct 2003
Vehicle:
2004 WRX STi
Black/Gold

Default is idel fluxuating normal?

mods include perrin tbe, utec tuned , intake, bov. alot of times when im coasting in neutral or just stitting there all warmed up, my rpms would go down to 850ish then slowly going to 1300 and just fluxuate. is this normal?
* Registered users of the site do not see these ads.

Last edited by dashiet; 10-14-2004 at 01:06 PM.
dashiet is offline   Reply With Quote
Old 10-14-2004, 12:58 PM   #2
DISCOPOPE
Scooby Specialist
 
Member#: 43339
Join Date: Sep 2003
Location: mpls, mn
Vehicle:
2oo4 STi
URgt35r w/t3hM3finj3cki0n

Default

idl should be 750 +/- 100

do you have an aftermarket flywheel??

who did the install?

who tuned it?
DISCOPOPE is offline   Reply With Quote
Old 10-14-2004, 01:00 PM   #3
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Vehicle:
'07 TL-S 6MT
'07 RDX-T

Default

check for leaks POST MAF.
happasaiyan is online now   Reply With Quote
Old 10-14-2004, 01:01 PM   #4
dashiet
Scooby Newbie
 
Member#: 45737
Join Date: Oct 2003
Vehicle:
2004 WRX STi
Black/Gold

Default

no aftermarket flywheel

i installed the utec and parts, but never had this happen until after it was tuned and the utec was on. i never ran a map on utec before getting it tuned. bill knose from i-speed california tuned it


thanks for the quick reply
dashiet is offline   Reply With Quote
Old 10-14-2004, 01:01 PM   #5
dashiet
Scooby Newbie
 
Member#: 45737
Join Date: Oct 2003
Vehicle:
2004 WRX STi
Black/Gold

Default

ok ill go check for leaks
dashiet is offline   Reply With Quote
Old 10-14-2004, 01:05 PM   #6
DISCOPOPE
Scooby Specialist
 
Member#: 43339
Join Date: Sep 2003
Location: mpls, mn
Vehicle:
2oo4 STi
URgt35r w/t3hM3finj3cki0n

Default

does it run that way on the zero map?
DISCOPOPE is offline   Reply With Quote
Old 10-14-2004, 01:06 PM   #7
dashiet
Scooby Newbie
 
Member#: 45737
Join Date: Oct 2003
Vehicle:
2004 WRX STi
Black/Gold

Default

Quote:
Originally Posted by DISCOPOPE
does it run that way on the zero map?
ill go check
dashiet is offline   Reply With Quote
Old 10-14-2004, 01:21 PM   #8
happasaiyan
Scooby Specialist
 
Member#: 37731
Join Date: Jun 2003
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Vehicle:
'07 TL-S 6MT
'07 RDX-T

Default

at idle, it will be in the 0 column...which if tuned right, should be 0 anyways...so putting it in map 0 wouldnt do anything.
happasaiyan is online now   Reply With Quote
Old 10-14-2004, 01:35 PM   #9
wrex03
Scooby Specialist
 
Member#: 29963
Join Date: Nov 2002
Location: chicago
Vehicle:
04 sti
silver

Default

Mine does this. It has done it from day one! It seems to happen when it starts to get cold out. I think it has something to do with the switch from normal summer gas to the winter formula.
wrex03 is offline   Reply With Quote
Old 10-14-2004, 03:05 PM   #10
DISCOPOPE
Scooby Specialist
 
Member#: 43339
Join Date: Sep 2003
Location: mpls, mn
Vehicle:
2oo4 STi
URgt35r w/t3hM3finj3cki0n

Default

Quote:
Originally Posted by happasaiyan
at idle, it will be in the 0 column...which if tuned right, should be 0 anyways...so putting it in map 0 wouldnt do anything.
"if tuned correctly"

which is why i asked.

if connected correctly, and if not defective also come to mind...
DISCOPOPE is offline   Reply With Quote
Old 10-15-2004, 11:34 AM   #11
skywalker
Scooby Specialist
 
Member#: 1990
Join Date: Jul 2000
Location: San Diego, CA
Default

More than likely since it is a little cooler out the ECU needs a little bit of tuning at idle. I guess the air temp corrections I have in there are not working as well as I had hoped. I can help you out with that, just shoot me an e-mail. Though also check for vaccuum leaks as this could also be a problem.

Cheers,
Bill Knose
Lead Tuner
I-Speed USA
skywalker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this boost pressure fluxuation normal feels 100hp short JLW2007RS Factory 2.0L Turbo Powertrain 13 05-14-2010 10:38 PM
Is clutch chatter normal when the car is cold? bluemicamatt Transmission (AT/MT) & Driveline 6 11-14-2009 07:53 PM
Is clutch slippage normal under boost? MadMax Transmission (AT/MT) & Driveline 4 05-14-2002 02:47 AM
Is this noise normal? or....? Eastwind Transmission (AT/MT) & Driveline 2 08-31-2001 09:12 PM
Is 17 runs normal life for the BFGs R1s? GL10toWRX Motorsports 9 05-12-2001 04:15 PM


All times are GMT -4. The time now is 11:24 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.