Welcome to the North American Subaru Impreza Owners Club Saturday February 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > STi Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 07-21-2003, 03:03 PM   #1
ANZAC_1915
Moderator
 
Member#: 456
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Redmond, WA, USA
Vehicle:
2008 Forester XT
Steel Gray Metallic

Default The ping fix thread

For those who saw it, it has been moved away for a bit until the original poster can get some confirmation from SOA - just so you know there isn't a conspiracy, or at least one I'd tell you about.
* Registered users of the site do not see these ads.
ANZAC_1915 is offline  
Old 07-21-2003, 03:46 PM   #2
WRSport
Scooby Specialist
 
Member#: 2060
Join Date: Aug 2000
Chapter/Region: BAIC
Location: Bay Area
Vehicle:
00 2.5RS Coupe
01 black boxster hardtop

Default

Interesting. Hope it comes back.
WRSport is offline  
Old 07-21-2003, 03:47 PM   #3
zacek
Scooby Specialist
 
Member#: 19467
Join Date: May 2002
Location: Chatsworth, CA.
Vehicle:
02 WRX
WR Blue

Default

yup, we need some official notification from SOA!
zacek is offline  
Old 07-21-2003, 03:55 PM   #4
Porter
NASIOC Supporter
 
Member#: 486
Join Date: Nov 1999
Chapter/Region: MAIC
Location: Roanoke, VA
Vehicle:
2004 Forester XT
bug spattered

Default

Yep, put it back up.

Got verification from SoA. Done.
Porter is offline  
Old 07-21-2003, 04:36 PM   #5
orthojoe
Scooby Newbie
 
Member#: 37237
Join Date: May 2003
Location: Michigan
Vehicle:
2004 Impreza WRX STi
Black

Default

Called 1800subaru3 and confirmed the news too.... getting the ball rolling for getting my ECU reflash right now

orthojoe

(need more details! what did they change? what does it affect?)
orthojoe is offline  
Old 07-21-2003, 05:19 PM   #6
zacek
Scooby Specialist
 
Member#: 19467
Join Date: May 2002
Location: Chatsworth, CA.
Vehicle:
02 WRX
WR Blue

Default

yes, please, would someone post the official white paper on this?
zacek is offline  
Old 07-21-2003, 05:21 PM   #7
hyperion
Scooby Newbie
 
Member#: 34699
Join Date: Mar 2003
Default

All,

So heeeeeeres a question: I am taking delivery of an STi that is enroute to port. It's supposed to hit the shores at the end of the month, and I'll see it the second week of August in Colorado.

Does this car have the same ECU as the June allocation? Or has the re-map/fix already been performed? Porter or Sparks, your help here would be greatly appreciated. Thanks,

-ch
hyperion is offline  
Old 07-21-2003, 05:26 PM   #8
Bastard
Scooby Newbie
 
Member#: 39452
Join Date: Jul 2003
Location: Flat Rock, MI.
Vehicle:
2001 Celica
Red

Default

How greatly will this effect performance? Will it worsen?
Bastard is offline  
Old 07-21-2003, 06:06 PM   #9
dlowman
Scooby Specialist
 
Member#: 22998
Join Date: Aug 2002
Vehicle:
2004 WRX STi
GT35R 572 whp 93/meth

Default

Quote:
Originally posted by Bastard
How greatly will this effect performance? Will it worsen?
no one has any idea if it will effect it at all. We need to find out more about the fix.
dlowman is offline  
Old 07-21-2003, 06:06 PM   #10
ANZAC_1915
Moderator
 
Member#: 456
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Redmond, WA, USA
Vehicle:
2008 Forester XT
Steel Gray Metallic

Default

Shiv speculated if the fix was to reduce the over-advance at 4000 RPM that we'd suffer no power drop (power peak is at 6000 RPM) but there may be a drop in peak torque.

On the other hand, they never advertised the 300/300 power/torque being on 91/92 that I am aware of.

I'd rather have a motor that lasts.
ANZAC_1915 is offline  
Old 07-21-2003, 06:29 PM   #11
wolverine
Scooby Newbie
 
Member#: 36571
Join Date: May 2003
Location: NorCal
Vehicle:
2004 WRX STi
Black & gold

Default

Any official words from Subaru? i.e., from Subaru tech webpage or something?
wolverine is offline  
Old 07-21-2003, 06:37 PM   #12
Jon [in CT]
*** Banned ***
 
Member#: 2992
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Connecticut, USA
Vehicle:
02 WRX Sedan
Silver

Default

Quote:
Originally posted by wolverine
Any official words from Subaru? i.e., from Subaru tech webpage or something?
Subaru has been reflashing 2002 WRX ECUs for a long time to fix spurious trouble codes and has never issued a TSB or Service Campaign notice about that problem. Don't expect one for this problem
Jon [in CT] is offline  
Old 07-21-2003, 06:58 PM   #13
ANZAC_1915
Moderator
 
Member#: 456
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Redmond, WA, USA
Vehicle:
2008 Forester XT
Steel Gray Metallic

Default

pls see original thread, now back in forum and sticky
ANZAC_1915 is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Too many hot chick threads lack hot chick, so I propose the following fix pleasenoSTIckershock Off-Topic 8 09-09-2004 11:00 PM
Does the AP STI fix the pinging problem? SemperFiSti Engine Management & Tuning 2 06-22-2004 03:52 PM
ping fix in boston area? lahnpenna New England Impreza Club Forum -- NESIC 2 03-10-2004 10:11 PM
Ping Fix in current build code???? 2001stook Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 3 10-24-2003 01:19 AM
Canadian STi ping fix experiences Red WRXer Canada Region Forum 3 10-02-2003 02:26 AM


All times are GMT -4. The time now is 09:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.