Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-19-2003, 10:03 AM   #1
Polar Bear
Scooby Newbie
 
Member#: 6945
Join Date: May 2001
Location: Scarborough, Ontario, Canada
Vehicle:
2001 Impreza RS
Black

Default Not sure how to ask this question but here goes.

This scenario as been happening for quite while. When I start my car when cold it is perfectly smooth and quite for about 2 hours or so. After driving it for a while the engine develops a deep sound and gets louder than when just warmed up. At the same time the exhuast tone is much deeper as well. For me I prefer the tone of the engine for the first 2 hours or so after warm up. There is no apparent lose of power. I do have a Brullen cat back and hardened engine and transmission mounts.

Does anybody have a similar scenario? I'm thinking possibly a faulty component that is sensitive to heat. I've tried different brands of oils. No CEL. Idle is smooth. The only other difference when it starts having this deeper sound is the gear shifter has more vibration when eccelerating or cruising. Could it be a partially plugged fuel injector that's causing it to be slightly imbalanced. I have 70,000 km on the odometer. This problem as been happening for the last 2 years in varying degrees.

Any suggestions would be appreciated.
* Registered users of the site do not see these ads.
Polar Bear is offline   Reply With Quote
Old 07-20-2003, 12:37 AM   #2
lucien2
Scooby Specialist
 
Member#: 1519
Join Date: May 2000
Chapter/Region: MAIC
Location: Baltimore, hon!
Vehicle:
1998 Volvo V70R
Silver

Default

My Brullen does this after only 10 minutes or so of warm up. No idea why.
lucien2 is offline   Reply With Quote
Old 07-20-2003, 01:50 PM   #3
xfrickx
Scooby Specialist
 
Member#: 7267
Join Date: Jun 2001
Chapter/Region: BAIC
Location: SF CA
Vehicle:
1994 Honda VFR RC-36
2002 Subaru 2.5RS

Default

Even the stock exhaust gets louder after it heats up. Don't know why exactly, but it does, it's perfectly normal.
xfrickx is offline   Reply With Quote
Old 07-20-2003, 04:37 PM   #4
kickin_81
Scooby Newbie
 
Member#: 16679
Join Date: Mar 2002
Location: MN
Vehicle:
2004 Forester XT

Default

I wouldn't think that's a problem. That happens to me, also. (I have an MRT header system) After the car is fully warmed up, the cat and the muffler are both very hot. I would assume that the muffler's insides wouldn't dampen the sounds as much as it would when cool.

...but hey! You got a Brullen! Get used to it!
kickin_81 is offline   Reply With Quote
Old 07-21-2003, 11:54 AM   #5
live311
Scooby Newbie
 
Member#: 10801
Join Date: Oct 2001
Chapter/Region: NESIC
Location: Middletown, CT
Vehicle:
2008 Outback

Default

You know, I get more paranoid than most people about weird sounds coming from my car. I define "weird" as a sound that was not there before. I usually get that feeling after letting the car sit for several days, especially after leaving it for service. I got sick of feeling that way, so whenever I get back behind the wheel after an extended layoff, I turn up the radio and just drive.

As for your question, it sounds like something is being affected by the heat a little. Unless the part is made of heat-proof ceramic, it will be affected by heat. If your car is running fine then why worry about it?
live311 is offline   Reply With Quote
Old 07-21-2003, 08:10 PM   #6
Polar Bear
Scooby Newbie
 
Member#: 6945
Join Date: May 2001
Location: Scarborough, Ontario, Canada
Vehicle:
2001 Impreza RS
Black

Default

Thanks for the feedback guys. Brullen exhaust was an impulse buy unfortunately. Their service leaves alot to be desired. I'll have to live with the exhaust note for now.

Live311, you're right if the car is running well why worry about it.
Polar Bear is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
not sure how to word this, but id like decline the invitation to my farewell luncheon enozto Off-Topic 30 03-19-2008 01:13 PM
I'm not sure where to ask this. JayDM56 Newbies & FAQs 2 05-05-2007 06:01 AM
Not sure how stupid of a question this is but... Turd Ferguson Texas Impreza Club Forum -- TXIC 37 02-10-2007 08:23 AM
P/S issue maybe, but I'm not sure how to describe this... Speedwagon Legacy Forum 7 05-31-2006 04:45 PM


All times are GMT -4. The time now is 12:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.