Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-06-2001, 08:02 AM   #1
Damon
Scooby Specialist
 
Member#: 2902
Join Date: Nov 2000
Chapter/Region: TXIC
Location: Nederland TX USA
Vehicle:
89 gmc work truck
08 jeep rubicon unlimited

Post attn: imprezidents

i just noticed that when i roll over the yellow and blue links to the different sections at the top, "forums" "members" and "reviews" turns to a pinkish color. i have no clue if this is intentional (sp) or not, but in my thinkin' you guys prolly were aiming to do all the links like that, but jus forgot

justa heads up
* Registered users of the site do not see these ads.
Damon is offline   Reply With Quote
Old 04-06-2001, 10:17 AM   #2
M a t t 2
Scooby Newbie
 
Member#: 5503
Join Date: Apr 2001
Location: appleton, WI, USA
Vehicle:
2000 Impreza 2.5 RS
BRP

Post

umm... your puter is messed up does anything else like that happen w/ other apps?
M a t t 2 is offline   Reply With Quote
Old 04-06-2001, 10:20 AM   #3
Charge
Scooby Specialist
 
Member#: 3313
Join Date: Dec 2000
Chapter/Region: MWSOC
Location: Cincinnati
Post

Does it on mine too. All of them, using IE 5.5 and 5.0(Win2K boxes, Win98, WinNT 4.0 and Win98SE).
Been mentioned before. Purely cosmetic, and probably not a high priority for them.

Neil
Charge is offline   Reply With Quote
Old 04-06-2001, 10:50 AM   #4
Damon
Scooby Specialist
 
Member#: 2902
Join Date: Nov 2000
Chapter/Region: TXIC
Location: Nederland TX USA
Vehicle:
89 gmc work truck
08 jeep rubicon unlimited

Smile

yea.. i know its not high on the totem pole, but its a easy fix. it'd take maybe 20 minutes to edit the code.
Damon is offline   Reply With Quote
Old 04-06-2001, 10:54 AM   #5
Rez
Scooby Newbie
 
Member#: 1958
Join Date: Jul 2000
Location: Taxachusetts, USA
Vehicle:
1999 Impreza 2.5 RS
Rally Blue Pearl

Post

Also make sure your video card is pumping out more than 256 colours. Otherwise it will change palettes on you to more fully colour the front window that you are on. That winds up changing other colours on the screen...

-Rez
<IMG SRC="http://www.reverberations.com/images/scrambles.gif" border=0>

[This message has been edited by Rez (edited April 06, 2001).]
Rez is offline   Reply With Quote
Old 04-16-2001, 05:19 PM   #6
Scnell-Corrado
Scooby Newbie
 
Member#: 4530
Join Date: Feb 2001
Location: Appleton, WI USA
Post

Umm, no M a t t, his computer is not messed up.
Scnell-Corrado is offline   Reply With Quote
Old 04-16-2001, 05:23 PM   #7
ejicon
Scooby Guru
 
Member#: 2452
Join Date: Sep 2000
Chapter/Region: SCIC
Location: Burbank,California, USA
Vehicle:
08 2.5 WRX
WRB Mica

Post

2 points for us mac users
ejicon is offline   Reply With Quote
Old 04-16-2001, 05:37 PM   #8
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Post

It could've been done intentionally.... those ARE the 3 main areas of the site (or at least should be). *shrug*

[This message has been edited by 8Complex (edited April 16, 2001).]
8Complex is offline   Reply With Quote
Old 04-16-2001, 07:18 PM   #9
Damon
Scooby Specialist
 
Member#: 2902
Join Date: Nov 2000
Chapter/Region: TXIC
Location: Nederland TX USA
Vehicle:
89 gmc work truck
08 jeep rubicon unlimited

Wink

macs suck.
Damon is offline   Reply With Quote
Old 04-16-2001, 09:34 PM   #10
SuBaRu-ImPrEzA_RS
Scooby Newbie
 
Member#: 2053
Join Date: Aug 2000
Location: Piney Flats, TN U.S.A.
Post

HAHA..
I posted this first...dont fool with it...you'll get no response..i even e-mailed alex..no response..

<font color= "cyan"><TABLE STYLE="filter:glow(color=blue, strength=7)">~~PeAcE~~ John</TABLE></font color= "cyan">
SuBaRu-ImPrEzA_RS is offline   Reply With Quote
Old 04-16-2001, 09:36 PM   #11
M a t t 2
Scooby Newbie
 
Member#: 5503
Join Date: Apr 2001
Location: appleton, WI, USA
Vehicle:
2000 Impreza 2.5 RS
BRP

Post

Scnell-carrado, are you some computer wizard?
M a t t 2 is offline   Reply With Quote
Old 04-16-2001, 09:56 PM   #12
SuBaRu-ImPrEzA_RS
Scooby Newbie
 
Member#: 2053
Join Date: Aug 2000
Location: Piney Flats, TN U.S.A.
Post

M a t t ..

his puter isnt messed up..

trust me..

PC's with IE will do it..
i got many responses saying the same thing when i posted this a while back, only none of them were from imprezidents.

<font color= "cyan"><TABLE STYLE="filter:glow(color=blue, strength=7)">~~PeAcE~~ John</TABLE></font color= "cyan">
SuBaRu-ImPrEzA_RS is offline   Reply With Quote
Old 04-16-2001, 11:06 PM   #13
Swivel1000
Scooby Specialist
 
Member#: 1168
Join Date: Mar 2000
Location: Houston, TX
Vehicle:
2004 Jeep Grand
Cherokee Limited 4x4

Post

does it for me
Swivel1000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
('93-'01) ATTN: Imprezidents, Alex or Nick JaiMak Impreza Forum 3 06-12-2001 03:45 PM
('93-'01) Attn: Imprezidents IMPREZIV Impreza Forum 6 04-10-2001 11:41 PM
attn: Imprezidents Nick General Forum Archive 7 02-17-2001 01:59 AM
ATTN: Imprezident! Cusco shift light manual update! samurai Bay Area Impreza Club Forum -- BAIC 0 09-28-2000 12:44 PM
Attn: Imprezidents and TRUE members = How about an I-club newsletter? MrP0nch0 General Forum Archive 23 08-15-2000 09:31 AM


All times are GMT -4. The time now is 10:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.